(Solucionado) El plugin oclockvita no funciona en 3.68

fertoni
Novato
11 mensajes
desde jul 2018
Editado 1 vez. Última: 12/07/2018 - 23:26:29 por fertoni.
fertoni está baneado por "Troll"
Lo he probado y nada, no va, si apagas la consola con el plugin puesto e intentas activar h encore directamente la consola se apaga, he probado varias veces y no va, si alguien puede probar y verificar...

¿hay algun otro plugin parecido?
crazy2k4
Hala331319Madrid
8.373 mensajes
desde abr 2006
en Catalunya,España
algo has hecho mal,a mi me funciona perfectamente
fertoni
Novato
11 mensajes
desde jul 2018
fertoni está baneado por "Troll"
crazy2k4 escribió:algo has hecho mal,a mi me funciona perfectamente


¿Como lo has hecho tú? a saber que habré liado para que no me salga [qmparto]
crazy2k4
Hala331319Madrid
8.373 mensajes
desde abr 2006
en Catalunya,España
Editado 1 vez. Última: 12/07/2018 - 21:44:49 por crazy2k4.
fertoni escribió:
crazy2k4 escribió:algo has hecho mal,a mi me funciona perfectamente


¿Como lo has hecho tú? a saber que habré liado para que no me salga [qmparto]

a ver,me bajo la ultima version,lo pongo en la carpeta tai(en mi caso la tengo en la particion ur0)luego pongo correctamente la linea en el kernel,y ya,no tiene mas
¿como lo has hecho tu?esta claro que algo hay mal

asi tengo yo configurado el config.txt,lo relacionado con el oclockvita es a partir de la linea 21
Imagen

con *! haces que el plugin(en mi caso,adrenaline)no se active en esa app
con* mas id de juego,haces que este activo en ese juego
con*ALL haces que este activo en todos los juegos,apps etc etc,menos en el que este con *!
el plugin se activa ingame pulsando select+arriba y se cierra el menu con select+abajo

espero que te ayude esto
fertoni
Novato
11 mensajes
desde jul 2018
fertoni está baneado por "Troll"
crazy2k4 escribió:
fertoni escribió:
crazy2k4 escribió:algo has hecho mal,a mi me funciona perfectamente


¿Como lo has hecho tú? a saber que habré liado para que no me salga [qmparto]

a ver,me bajo la ultima version,lo pongo en la carpeta tai(en mi caso la tengo en la particion ur0)luego pongo correctamente la linea en el kernel,y ya,no tiene mas
¿como lo has hecho tu?esta claro que algo hay mal

asi tengo yo configurado el config.txt,lo relacionado con el oclockvita es a partir de la linea 21


con *! haces que el plugin(en mi caso,adrenaline)no se active en esa app
con* mas id de juego,haces que este activo en ese juego
con*ALL haces que este activo en todos los juegos,apps etc etc,menos en el que este con *!
el plugin se activa ingame pulsando select+arriba y se cierra el menu con select+abajo

espero que te ayude esto


Lo he puesto como tú y ahora si que me ha funcionado perfectamente, muchas gracias!
crazy2k4
Hala331319Madrid
8.373 mensajes
desde abr 2006
en Catalunya,España
genial,ya decia yo que tenia que ir si o si,jeje
ninjaman69
MegaAdicto!!!
1.572 mensajes
desde jun 2014
crazy2k4 escribió:genial,ya decia yo que tenia que ir si o si,jeje



Una pregunta, sabras por qué el overclock se desactiva solo? lo que pasa es que pongo el juego que me interesa overclokear, activo 444mhz, cierro la ventana del plugin, y efectivamente el juego corre mucho mas fluido por 10 o 15 segundos, pero despues vuelve a ralentizarse como antes, entro al menu del plugin (select+arriba), y veo que ha vuelto a 333mh por si solo, lo vuelvo a poner a 445mz y vuelve el juego a correr bien por segundos y regresan las ralentizaciones, para notar que se ha vuelto a poner en 333mhz solo, es normal?

saludos
crazy2k4
Hala331319Madrid
8.373 mensajes
desde abr 2006
en Catalunya,España
Editado 1 vez. Última: 6/08/2018 - 17:49:56 por crazy2k4.
se ve que hay juegos que si,que hacen eso de poner la cpu a su velocidad normal(final fantasy x-2,por ejemplo)
hay otro plugin,el psv vsh,que sirve para lo mismo que el oclock,pero segun he leido,en este no se resetea la velocidad del cpu
este sin embargo,yo no lo he probado
ninjaman69
MegaAdicto!!!
1.572 mensajes
desde jun 2014
Editado 1 vez. Última: 6/08/2018 - 20:01:32 por ninjaman69.
@crazy2k4
Gracias, voy a ver lo del plugin que me dices, porque el gravity rush es injugable en backup, ya probé todas las regiones y va muy lento, lo sé porque lo tengo en original y va fluido rapido, pero ya en plan pata de palo henkaku corre muy mal.
Saludos.
crazy2k4
Hala331319Madrid
8.373 mensajes
desde abr 2006
en Catalunya,España
@ninjaman69 es raro,porque yo al gravity rush jugue tanto en cartucho como en copia de mi mismo cartucho,y con el plugin,me iba perfecto
¿tienes la ultima version del plugin?
ninjaman69
MegaAdicto!!!
1.572 mensajes
desde jun 2014
@crazy2k4 Hola, si, tengo la ultima version 1.2.1, ya reinicié la consola, instalé en plugin de nuevo y nada, sigue volviendome a 333mhz a los pocos segundos se juego, pero si en realidad el gravity rush backup me corre como el original solo si esta en 444mhz, si lo dejo en 333mhz va muy ralentizado.