[Solucionado] Bluetooth mis Cascos no los encuentra.

Hasta el 40% de dto en la Semana del Portátil
Hola buenas tengo unos Cascos Diadema Vieta BT190 Bluetooth y los he conectado sin problemas a mi televisor LG y a otro Sony antiguo mediante
el Mi TV Stck y perfectamente todo muy bien y sin delay.

Pero en otra habitacion tengo un Televisor Xiaomi 32" (ya sé que es una kk)
y tambien los he conectado y me los ha reconocido pitando y con un mínimo delay, pero se me ha ocurrido darle por error a desvincularlo y me lo ha quitado del mapa, ya no aparecen.
He intentado en añadir dispositivos y no lo encuentra y lleva casi una hora
buscando los Vieta, incluso aparece los de algún vecino (digo yo) pero no encuentro la forma de que vuelvan. Yo en esto estoy muy pez, quiza sea la bateria ,no sé. Habrá alguna forma de que los vuelva reconocer (pienso).

Muchas Gracias aunque solo sea por leerme.
A veces pasa.

¿Ya probaste a poner los audifonos en modo PAIR?, tambien a veces funcioan el reiniciar a valores de fabrica el televisor.
TRASTARO escribió:A veces pasa.

¿Ya probaste a poner los audifonos en modo PAIR?, tambien a veces funcioan el reiniciar a valores de fabrica el televisor.


Gracias por responder. No tengo ni idea de como se ponen en modo Pair
en las instrucciones no pone nada de eso. En cuanto a reiniciar el televisor
a valores de fabrica, ya lo hice y nada no los detecta.
Creo que es fácil y comun cometer ese error le puede pasar a cualquiera
tendría que ser normal el detectarlos,....
Porque se me ocurriría desvincularlos si funcionaban bien ?

No se como se hace en modo Pair con Cascos Diadema. :-?
Generalmente se mantiene pulsado el boton de encendido del audifonos por varios segundos hasta que pase uan de estas dos cosas:
- Una voz te indica que esta en modo de emparejamiento [PAIR, algunos modelos traen una voz grabada]
- Comienza a parpadear rapidamente el LED de encendido, en algunos el LED viene en dos colores y entonces va alternando en eso dos colores, cuando termina de emparejarse ya se mantiene el LED en un solo color.
Si esto hace. Rojo y azul y la voz en inglés al final dice Conected y se queda en azul conectado.
Pero no aparece en mapa del televisor.
Hay que hacer el añadido del dispositivo mientras se alternan las luces roja y azul, buscando el dispositivo que no aparece. Voy a desenchufar la televisión y mañana lo enchufare a ver. A veces funciona.
mira que no se te conecten a otra tv antes que a la Xiaomi sin darte cuenta
en mi caso, en ocasiones se me conectan a la tv de la habitación intentando conectarlos a la del salón (la primera vez me volví loco
elde escribió:mira que no se te conecten a otra tv antes que a la Xiaomi sin darte cuenta
en mi caso, en ocasiones se me conectan a la tv de la habitación intentando conectarlos a la del salón (la primera vez me volví loco


Dices de tener los otros dispositivos vinculados cercanos apagados? Puede que así aparezca?
Probaré a ver aunque dudo que funcione.
por probar no te cuesta nada.
en el mi box de xiaomi (el de la habitación) al final pude instalar una app para poder bloquear el BT, porque incluso borrándolo se conectaba directamente, porque unos días tuve que hacer eso apagar la tv de la habitación, vincularlo en el comedor y después volverla a encender
Buenas Noticias !! os cuento......
Resulta que tampoco el móvil me detectaba los cascos y esto yaaa se convirtío en un Tema Personal.
Pruebas y pruebas hasta que se me ocurrió apagar el Router o Cable-Modem que tenia encendido en la habitación
contigua y voilá !....alli que aparecen en la televison Xiaomi los Cascos Vieta 190, tb en el móvil, no me lo podia creer. No los detectaba porque tenia el router cerca !!. Luego ya vinculado incluso con la wifi encendida se autoconecta pitando en todos mis despositivos. La batería está bien se apaga la led roja cuando carga en su totalidad. Vamos un alegrón !! Eso si en el televisor Xiaomi con un mínimo delay apenas perceptible. En los otros televisores LG55 un Sony KDL32 de hace 11 años con Mi TV Stick ni siquiera eso.Todo muy bien ya.

Muchísimas Gracias (Tema Solucionado)

PD: no encuentro la forma para cambiar el titulo del hilo y poner Solucionado
TRASTARO escribió:@Radio-Gremar
Imagen


Gracias no me acordaba que había que ir al primer post. 👍
10 respuestas