[Solucionado] Adaptador SATA - IDE

Lago GZ
Habitual
97 mensajes
desde jul 2009
Editado 1 vez. Última: 20/09/2017 - 23:26:38 por Lago GZ.
Buenas.

Tengo una 1.0 con lector thompson y TSOP con Xecuter 5035.

Pues como resulta q ahora está complicado conseguir discos duros IDE, me pillé este adaptador SATA - IDE:

Adaptador SATA - IDE

Después me leí este hilo:

Adaptadores compatibles

Aquí descubrí q no todos los adaptadores sirven, pero tampoco hay enlaces actuales a adaptadores que funcionen. Clabes de 40 o 80 hilos, soldar a cable select, reconoce el hd pero no el DVD...hay muchas variables.

El tema es el siguiente:

- Tengo 3 discos duros SATA:
Seagate ST9640322AS de 2'5" de 640 gb y 5400 rpm,
Maxtor 6V200E0004631B de 200 gb y 7200 rpm y
Hitachi 0F10381JPT39C0C03 de 500 gb y 7200 rpm.

- El adaptador no tiene opción para poner master o cable select.

- Tengo el cable IDE original de la Xbox de 40 y otros 2 de 80.

- Tanto con el cable de 40 como con los de 80 los 3 discos hacen lo mismo.

- Con el BDI dentro, enciendo el pc y aparecen 2 luces rojas en el adaptador. Parece q carga bien pero todos los discos me dan el error 14.

- Eso en teoría está bien, ya que quiere decir q me detecta el hd, pero entiendo q el problema es q no me detecta el dvd. Alguien me puede explicar el problema q hay para q no detecte el dvd?

Y las preguntas.

1- Alguien probó un adaptador de este tipo con éxito?

2- Podría preparar uno de los discos con xboxhdm y pincharlo,no? en teoría iría bien pero perdería el DVD?

3- Puede ser problema de la Bios? En el hilo q refiero al inicio alguien comentó q cambiando la Bios a una M8+ iba.

4- En caso de querer cambiar la Bios a una consola con TSOP, los pasos serían los mismos q la primera vez?

5- Podría ser que si cambio el DVD por otro que no sea de Xbox funcionase?

6- Algún enlace actual a un adaptador q si funcione?

Pues eso. Agradezco vuestra ayuda.

Un saludo.
zkeratz
Adicto
151 mensajes
desde dic 2010
en Venezuela
@Lago GZ Te recomiendo que pases por el hilo que se está desarrollando en conjunto con los demás usuarios, donde se señalan los diferentes tipos de adaptadores.

Ese adaptador yo lo tengo, lo probé y puse los resultados en el HILO.

Saludos.
Lago GZ
Habitual
97 mensajes
desde jul 2009
Ya lo había visto.

Pero estás seguro q no funciona con cables d 40? Hoy probaré haciéndolo con el xboxhdm a ver si me lo coge.

Creo q si el disco tiene dash lo va a coger. El problema es la lectora, q la inhabilita el muy cabrón.

Voy a pillarme el d aliexpress q funciona para ambos cables a ver q tal.

Y el resto de preguntas?

Un saludo.
naikon
MegaAdicto!!!
3.285 mensajes
desde ene 2004
en Silent Hill
si hay un hilo para esto para que abrir otro :-? :-? :-?
Lago GZ
Habitual
97 mensajes
desde jul 2009
Editado 1 vez. Última: 31/08/2017 - 17:12:50 por Lago GZ.
Buenas.

Lo abrí por 2 motivos:

1- El otro hilo en mi opinión (por lo q he leído en él) se centra más en el hardware. En este hilo pregunto más cosas aparte d por el adaptador.

2- La verdad es q ni ví la fecha d los mensajes. Pensé q era un hilo viejo, como muchos d los q he leído. Llevaba como 13 años sin tocar una xbox y en muchos hilos ya no hay imágenes, enlaces rotos, info obsoleta,etc...

De todas formas si algún moderador considera que es un hilo repetido, que lo borre sin problema.
Lo último q querría sería molestar tanto a administradores como a otros usuarios.

Aparte de lo q comentas, sabes algo de lo q pregunto? O algún enlace a una página con las características de las Bios?

Un saludo.
zkeratz
Adicto
151 mensajes
desde dic 2010
en Venezuela
@Lago GZ Hasta donde sé, es cosa de incompatibilidad del adaptador y no hay donde voltear. Por ahí leí en un foro anglosajón, hay un adaptador(que casualmente también tengo y probé) que tiene el problema de lectora no reconocida, lo que había que hacer era puentear unos extremos de 2 componentes SMD(no recuerdo si eran resistencias) y con eso la lectora funcionaba. No lo probé y tampoco recuerdo ahora cuál foro era, así como no recuerdo cuales componentes eran los que tenían que ser puenteados.
XEstebanEdgeX
Eines Tages
2.246 mensajes
desde jun 2012
en Salah eh Dinn 13-45
zkeratz escribió:@Lago GZ Hasta donde sé, es cosa de incompatibilidad del adaptador y no hay donde voltear. Por ahí leí en un foro anglosajón, hay un adaptador(que casualmente también tengo y probé) que tiene el problema de lectora no reconocida, lo que había que hacer era puentear unos extremos de 2 componentes SMD(no recuerdo si eran resistencias) y con eso la lectora funcionaba. No lo probé y tampoco recuerdo ahora cuál foro era, así como no recuerdo cuales componentes eran los que tenían que ser puenteados.


https://www.xbmc4xbox.org.uk/forum/viewtopic.php?t=612&start=40
Lago GZ
Habitual
97 mensajes
desde jul 2009
Editado 1 vez. Última: 2/09/2017 - 09:46:32 por Lago GZ.
XEstebanEdgeX escribió:
zkeratz escribió:@Lago GZ Hasta donde sé, es cosa de incompatibilidad del adaptador y no hay donde voltear. Por ahí leí en un foro anglosajón, hay un adaptador(que casualmente también tengo y probé) que tiene el problema de lectora no reconocida, lo que había que hacer era puentear unos extremos de 2 componentes SMD(no recuerdo si eran resistencias) y con eso la lectora funcionaba. No lo probé y tampoco recuerdo ahora cuál foro era, así como no recuerdo cuales componentes eran los que tenían que ser puenteados.


https://www.xbmc4xbox.org.uk/forum/viewtopic.php?t=612&start=40
zkeratz escribió:@Lago GZ Hasta donde sé, es cosa de incompatibilidad del adaptador y no hay donde voltear. Por ahí leí en un foro anglosajón, hay un adaptador(que casualmente también tengo y probé) que tiene el problema de lectora no reconocida, lo que había que hacer era puentear unos extremos de 2 componentes SMD(no recuerdo si eran resistencias) y con eso la lectora funcionaba. No lo probé y tampoco recuerdo ahora cuál foro era, así como no recuerdo cuales componentes eran los que tenían que ser puenteados.


Buenas, después de leer el hilo que pone XEstebanEdgeX no encuentro los puntos a soldar. Sí están los de un adaptador rojo, pero no los de este.

Alguien sabe cuáles habría q soldar?

Un saludo.
Lago GZ
Habitual
97 mensajes
desde jul 2009
Buenas.

Pues ya está solucionado, me he comprado el que usa naikon Adaptadores SATA - IDE y ya lo tengo funcionando.

Con el cable original de la xbox no me funcionaba. Le puse uno de 80 hilos y a la primera.

Le metí un disco duro Hitachi de 500 gb de 7200 rpm.

Un saludo y gracias.