Solución al problema No SD Card found M3i Zero 3DS

chanquete69
MegaAdicto!!!
855 mensajes
desde ene 2001
en Madrid
Muy buenas a todos! Después de darle mil vueltas al problema, al fin he dado con la solución.

Fichero necesario:

http://www.megaupload.com/?d=IX38CJVO

Tutorial:
1. Descomprime el fichero descargado y copia el fichero M3GUpdaterPlus_142.nds a la MicroSD
2. Copia la carpeta SYSTEM del menu original o del sakura
3. Arranca el flashcart en una NDS o DSi
4. En el menu de seleccionar juego, selecciona el fichero copiado anteriormente
5. IMPORTANTE: Asegúrate que tienes carga suficiente de batería, ya que puedes dejar el cartucho inutilizado. Pulsa START 2 veces y comenzará la actualización.
6. Cuando aparezca "Updating success.", puedes apagar la DS.
7. Mete el M3i Zero en tu 3DS y disfurta de ella ;)

NOTA: Es necesario aparte actualizar el firmware con el último F_CORE 1.7.2 con el cable incluido con el cartucho. Podéis descargarlo de la web oficial del fabricante.

Un saludo a todos!
davis_kaiz
Adicto
419 mensajes
desde jun 2006
en TOLEDO
Hola muchisimas gracias por decirlo, yo ya me estaba enfadando por anunciarlo compatible y luego resulta que no....
una pregunta, con la nueva actualización sigue funcionando el m3izero?
Gracias y un saludo
chanquete69
MegaAdicto!!!
855 mensajes
desde ene 2001
en Madrid
En la 1.1.0 sigue funcionando perfectamente.
Bayarri
Novato
5 mensajes
desde mar 2011
Muchas gracias, voy a probarlo!
HarZe_ESP
Novato
1 mensaje
desde mar 2011
Me he registrado solo para darte las gracias y decir que funciona perfectamente.

N3DS Aguamarina con v1.0.0-0E
M3i Zero GMP-Z003 con el CORE 1.7.2, Kernel 1.4.9 y una microSDHC de 4Gb.
Suky525
Novato
5 mensajes
desde jul 2009
Muchas gracias por el aporte chanquete69 probado en nintendo 3ds v 1.0.0-0E y funciona a la perfeccion.
chanquete69
MegaAdicto!!!
855 mensajes
desde ene 2001
en Madrid
Me alegro de que os funcione.Ya que me rompí yo la cabeza para conseguirlo, por lo menos lo disfrutamos todos.Un saludo!
chitapedre
Habitual
26 mensajes
desde jul 2008
A mi me da miedo esto de las flashcard en 3ds, es que leí por Internet que la consola reconocía el cartucho y restringía futuras actualizaciones. ¿Sabéis algo?
chanquete69
MegaAdicto!!!
855 mensajes
desde ene 2001
en Madrid
A día de hoy lo único que sabemos es que con la ultima actualización sigue funcionando, además de dejarte aplicar la actualización correctamente.El tiempo nos dará mas información.Hoy por hoy solo podemos esperar...
Tjarc65
Adicto
439 mensajes
desde ene 2002
en Jaén, ESPAÑA
Una preguntilla, si yo compro una M3i Zero nueva, es necesario esto o instalando directamente el ultimo core y sakura andara bien?

Saludos
Tengo este problema y una preguntilla...

¿Es imprescindible tener una ds o dsi? es que solo tengo la 3ds y no encuentro forma de quitar el dichoso error.

Salu2
Carlazos
Adicto
173 mensajes
desde dic 2002
en Toledo
skinjed76
MegaAdicto!!!
671 mensajes
desde oct 2006
Pues si debes de hacer el proceso con una ds o dsi
serbloj
Novato
1 mensaje
desde mar 2011
Muchas gracias por la solucion y tambien funciona perfectamente en la version de USA v1.0.0-0U