Sin sonido en GBA clasica.

kerobscure
Adicto
284 mensajes
desde dic 2015
Editado 1 vez. Última: 6/12/2017 - 01:22:43 por kerobscure.
Buenas, hace poco recuperé una AGB-001 de 32 pines que le dejé a una amiga, el problema esta en que no funciona el audio.

He probado:
- Cambiándolo por el de una SP
- Insertando jack (Si que funciona, aunque se escucha un zumbido muy fuerte)

Estoy desesperado, tenia planteado hacer la AGB-101 y el plan al garete...

EDIT:
-El altavoz funciona perfecto en otras consolas
-El zumbido era debido a suciedad

Debe ser algo de la placa, pero no acabo de ver el que

Ayuda por favor.
BREAKcdFAST
MegaAdicto!!!
874 mensajes
desde jun 2004
en ALGUIEN LO SABE??
Me pasa exactamente lo mismo en una tambien. No he conseguido averiguar de que puede ser. [buuuaaaa]
jorge55
Adicto
251 mensajes
desde nov 2004
Hola, yo tuve un problema similar y era el puerto jack de audio, tiene una especie de interruptor que detecta cuando introduces los auriculares y desconecta el altavoz de la consola, pues estaba mal, espero te sirva de pista.

saludos
BREAKcdFAST
MegaAdicto!!!
874 mensajes
desde jun 2004
en ALGUIEN LO SABE??
Eso lei, pero no veo forma de comprobarlo, no veo nada raro dentro, y he intentado toquetearlo con ella encendida a ver si suelta el minimo sonidoel altavoz y nada
gatito20
Anahi,mi vida
3.661 mensajes
desde jun 2009
buenas,ayer intenté cambiar un altavoz a mi Advance clásica pero sigue sin oirse,¿alguien sabe de alguna página con los pin para identificar el de audio a ver si va por ahí el asunto? gracias.
anibalmartinez96
Novato
21 mensajes
desde feb 2018
Hola a todos, podéis poner fotos de la placa ?
Es posible que algún fusible se haya ido
gatito20
Anahi,mi vida
3.661 mensajes
desde jun 2009
anibalmartinez96 escribió:Hola a todos, podéis poner fotos de la placa ?
Es posible que algún fusible se haya ido


Buenas,a ver que tal se ve,hice por ambos lados,espero que se vea bien.

Imagen

Imagen
BREAKcdFAST
MegaAdicto!!!
874 mensajes
desde jun 2004
en ALGUIEN LO SABE??
La mia ha vuelto a funcionar el altavoz meses despues, despues de probar a cambiar el altavoz y demas, igual que se fue ha vuelto, espero que dure