Sin señal de audio y video.

Hola tengo un probleema con mi wii de repente se fue el audio y el video de la wii y no volvio mas.

Encontre un comentario por hay que decia lo que esta en la imagen.
Por favor si alguien sabe que me comente compre la wii hace unos dias y algunas veces se quedo pegada la wii y desconecte el video creo o la fuente de poder pero al cabo de unos dias paso esto. La wii enciende con el control pero no se mantiene conectado despues y en ese hilo pille ese comentario. No tengo el url del hilo lo perdi.
Me suenas de otro foro comentando lo mismo pero con más detalles que aquí xD
En el otro foro comentas que desinstalaste el IOS 90 y de ahí empezó el problema, eso quiere decir que tenias darkcorp instalado...
Habria que reinstalar cada IOS y el system menu pero sin acceso a priiloader o bootmii está difícil.
Si es que lo de la señal y el video no se si es placa madre o el puerto de video, un usuario alla me dijo que n9 tenia que ver con lo del ios 90 que eso era otro brick, eso lo entiendo y es arreglable pero lo del video no tengo idea que es por eso cuando pille este hilo supuse que lo del video era aparte y podia ser algun componente para asi tener una idea de que ver despues en el servicio tecnico. Me decian que hiciera lo del kodigo konami pero eso no se si en mi caso funcionara.
Antes del apagon ya habia reistalado casi todos los ios a su version sin trucha excepto el 58, 36 y obiamente el 90, asi que estaba casi deberia haber estado, borre ese ios por wue me seguia saliendo error spagueti al tratar de instalar una version nueva de priiloader, habia una antigua instalada.
Lo habitual en estos casos de no haber señal era por algún problema de hardware como el módulo bluetooh que se ha movido de su sitio o que se haya cascado pero en tu caso yo creo que es por un problema de black brick.
Para el código konami necesitas un mando de GC pero no es nada recomendable solo si no tienes más opciones que hacerlo porque recuperar la nand desde IOS es bastante peligroso, cualquier problema que suceda es un brick total. El error spagueti se soluciona usando el desinstalador de Darkcorp (yo lo tengo) y de ese modo ya es posible instalar priiloader. Y el IOS 90 en realidad es una copia del 60, no era necesario instalarlo porque es un IOS no oficial que solo se usa para Darkcorp.
Si me pudieras pasar el desintalador te lo agradeceria mucho, pero segun tu wue me recomiendas wue haga ? Tengo bootmii como ios y el priiloader antiguo, deberia cambiar la placa madre?
Antes de que hicieras algo, te funcionaba todo bien? Entonces lo que tienes es un black brick.
Pues mientras puedas acceder al HBC, yo lo que haría sería reinstalar el menú y el IOS de la versión que usa tu Wii, cual es? De paso, si puedes, haz un reporte con la app syscheck y así veo como tienes los IOS, te guardará un archivo en la SD, lo abres con el bloc de notas, copias todo el contenido y lo pegas aquí. Y el desinstalador te lo puedo pasar por privado.
Osea haría todo eso pero sin señal de video y audio no puedo hacer nada. Ya antes había hecho un sischek te lo podría enviar mas tarde y decirte que quedo sin trucha y que cios están instalados.

Te envió el utlmtimo sischek que saque de la sd antes del problema de video. En un rato más aquí lo subo.

sysCheck v2.1.0b19 por Double_A y R2-D2199, Nano
...corre en IOS58 (rev 65535).

Region: NTSC-U
Menu de Sistema 4.1U (v449)

Unidad de la fecha: 18.12.2008

HomebrewFilter ist nicht installiert
Hollywood v0x21
ID de consola: 134560339
Boot2 v4
Encontrados 74 titulos.
Se encontraron 55 IOS en esta consola. 10 de ellos son stubs.

IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): Sin Parches
IOS10 (rev 768): Stub
IOS11 (rev 256, Info: rev 10): Trucha Bug, ES Identify, Acceso Flash, Acceso NAND
IOS12 (rev 526): Sin Parches
IOS13 (rev 1032): Sin Parches
IOS14 (rev 1032): Sin Parches
IOS15 (rev 1032): Sin Parches
IOS16 (rev 512): Stub
IOS17 (rev 1032): Sin Parches
IOS20 (rev 256, Info: rev 12): Trucha Bug, ES Identify, Acceso Flash, Acceso NAND
IOS21 (rev 1039): Sin Parches
IOS22 (rev 1294): Sin Parches
IOS28 (rev 1807): Sin Parches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): Sin Parches
IOS33 (rev 3608): Sin Parches
IOS34 (rev 3608): Sin Parches
IOS35 (rev 3608): Sin Parches
IOS36 (rev 65535): Trucha Bug, ES Identify, Acceso NAND
IOS37 (rev 5663): Sin Parches
IOS38 (rev 4124): Sin Parches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): Sin Parches
IOS43 (rev 3607): Sin Parches
IOS45 (rev 3607): Sin Parches
IOS46 (rev 3607): Sin Parches
IOS48 (rev 4124): Sin Parches
IOS50 (rev 5120): Stub
IOS51 (rev 4864, Info: rev 4633): Sin Parches
IOS52 (rev 5888): Stub
IOS53 (rev 5663): Sin Parches
IOS55 (rev 5663): Sin Parches
IOS56 (rev 5662): Sin Parches
IOS57 (rev 5919): Sin Parches
IOS58 (rev 65535): Trucha Bug, USB 2.0
IOS60 (rev 6400): Stub
IOS61 (rev 5662): Sin Parches
IOS62 (rev 6430): Sin Parches
IOS70 (rev 6912): Stub
IOS80 (rev 6944): Sin Parches
IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, Acceso NAND, USB 2.0
IOS222[38] (rev 65535, Info: hermes-v5.1): Trucha Bug, ES Identify, Acceso NAND, USB 2.0
IOS223[37] (rev 65535, Info: hermes-v5.1): Trucha Bug, Acceso NAND, USB 2.0
IOS224[57] (rev 65535, Info: hermes-v5.1): Trucha Bug, Acceso NAND, USB 2.0
IOS236 (rev 54321): Trucha Bug, ES Identify, Acceso NAND
IOS245[56] (rev 65535, Info: d2x-v8final): Trucha Bug, Acceso NAND, USB 2.0
IOS246[37] (rev 65535, Info: d2x-v8final): Trucha Bug, Acceso NAND, USB 2.0
IOS247[56] (rev 65535, Info: d2x-v8final): Trucha Bug, Acceso NAND, USB 2.0
IOS248[55] (rev 65535, Info: d2x-v8final): Trucha Bug, Acceso NAND, USB 2.0
IOS249[56] (rev 21010, Info: d2x-v10beta52): Trucha Bug, Acceso NAND, USB 2.0
IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, Acceso NAND, USB 2.0
IOS251[58] (rev 21010, Info: d2x-v10beta52): Trucha Bug, Acceso NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Reporte generado el 21/05/2020.

Fue el ultimo que hice antes de apagar la consola creo. y despues ya todo negro, fue cuando borre el ios90.
6 respuestas