Servidor ESP32 S2 mini Fw 9.00 mod eemcm2 GoldHENv2.4b16.2 PSFREE (actualizable)

13, 4, 5, 6, 7
(mensaje borrado)
@eemcm2 Buenas una cosa estoy probando el usb normal chino esp 32 key( no el que tiene forma de llave) y no hay problema en flashearlo con tu host pero lo que no funciona es el apagado del usb, siempre se queda led azul encendido.

No se si es porque solo funciona en la esp 32 s2 mini
igusi2000 escribió:@eemcm2 Buenas una cosa estoy probando el usb normal chino esp 32 key( no el que tiene forma de llave) y no hay problema en flashearlo con tu host pero lo que no funciona es el apagado del usb, siempre se queda led azul encendido.

No se si es porque solo funciona en la esp 32 s2 mini

Por si te ayuda, yo tengo el que tiene forma de llave y se enciende siempre la luz azul mientras esté encendida la consola. Creo que es normal.
@kingofdevils Ya pero en la esp32 s2 mini si vas al admin puedes poner el tiempo de apagado de la placa, por lo que veo en el usb aunque lo pongas no parece apagarse
igusi2000 escribió:@kingofdevils Ya pero en la esp32 s2 mini si vas al admin puedes poner el tiempo de apagado de la placa, por lo que veo en el usb aunque lo pongas no parece apagarse

A ver si puedo trastrear y te digo si la mía se apaga. De serie se queda encendida. Por cierto; he instalado este y va genial.
El tema de apagado parece funcionar en la esp 32 s2 mini pero en los usb estos aunque se flashean bien y funcionan el tema apagado no.

Si haces el hack con usb normal se debe poner y quitsr desoues del hack, supongo que estos usb chinos se desconectaran una vez lanzado el hack aunque no se apaguen
He probado el auto hen pero al conectar Ami ps4 no me detecta la red wifi de la plaqueta que puedo hacer
@Lascobich Si se flasheo bien debe aparecer en la red wifi la placa, creo que sale ps4 server
No me aparece compre tres y las tres son las mismas no me aparece en la red wifi el exploit que puedo hacer
@Lascobich Que te fallen 3 es muy raro, el wifi de la ps4 va bien? Te detecta otras redes?

Que las 3 placas esten mla dudo que sea eso, revisa wifi ps4 o con el.pc que la estas flasheando, quizas no la esta flasheando
Si me detecta otras redes pero el de la placa no me detecta
@Lascobich Es raro, probastes que no sea el cable? Todo el proceso de flasheo va bien? Desde que conectas la placa la pones modo flasheo, se flashea todo bien?

Si.no detecta la red supongo que no esta detectando la.placa ya sea por el.cable, puerto consola o que no este flasheando bien
@Lascobich Prueba lo del cable que te dice @igusi2000. Utiliza el mismo con el que grabaste la placa en el pc, si el que estás utilizando en la consola no es el mismo y no es un cable de datos puede dar problemas. ¿Tampoco te aparece la red wifi en un móvil? Otra cosa, a ver si por defecto por lo que sea tienes activadas en las placas "atcivate wifi", que eso lo que hace es que la placa intenta conectarse a una red externa y deja de emitir su propia red
@bumperiano Buenas a mi.me va bien, es al compañero que no le aparece la red wifi y debe ser quizas cable o que este flasheandose mal
@igusi2000 Hola. Si si ya, solo te he citado por costubre de poner la @ :p
Que pruebe con otro host, con el de nanospeedgamer por ejemplo. @Lascobich te lo mando por MP
@bumperiano Pero lo que no le detecta es la red wifi osea que la placa no la esta detectando por algun motivo o no esta flasheada bien, no llega al host
Si intente de nano pero no me detecta en el wifi de la placa en la consola
Lascobich escribió:Si intente de nano pero no me detecta en el wifi de la placa en la consola

Yo tengo el de Nano y va perfecto. Asegurate de hacer bien el tutorial y prueba otra vez
Si de nano hice de la PS3 y perfecto pero de la ps4 nose no me sale sigue osea en la compu me detecta pero al poner ala ps4 hay ya no wifi de la placa no me de tecta bro
@Lascobich Descartastes los cables? El pc la detecta bien y la.flashea bien?
Si todo bien con los cables de la PC bro y lo detecta el problema es cuando lo pongo ala PC ps4
igusi2000 escribió:@eemcm2 Buenas una cosa estoy usando la es32 con el ultimo goldhen y entiendo que se puede cargar desde navegador o desde guia de usuario n?

Pero me fijado que si se ejecuta desde guia de usuario la primera vez guadra los archivos correctamente y bien, pero si reinicias consola y lanzas el hack desde guia de usuario se queda pantalla azul sin ningun texto y no hace nada



Mismo "problema"
@josete2k En el que pasaba eso era autohen y en canbio el otro que puse no es autohen y no.pasa, quizas es lo que dijistes que falle pot.el tema del auto hen
como funcionan que hacen las opciones de led? no esta aclarado. solo por si subo a 9,00. gracias.
Hola a todos, tengo un ESP32 S2 mini que he flasheado varias veces con distintos host. el caso es que no consigo que conecte a internet a través de mi router.
Cuando lo flasheo puedo entrar sin problema en la página de administración y poner SSID y contraseña de la red 2,4 ghz (creo que no se puede la de 5Ghz) de mi router de Lowi. Sin embargo luego busco el dispositivo en el router para acceder a la IP y no aparece, He probado con 2 dispositivos y no he conseguido conectar ninguno.
Sin embargo si que he podido conectarlos a mi movil con una contraseña WPA2.
En el router ni cambiando la clave de red para poner una facilona me conecta, es de tipo WPA2 (igual que la del telefono y si conecta).
El problema es que una vez configurado el wifi y guardada configuracion del ESP S2 mini ya no puedes acceder a la pagina de admin y si no logras conectarlo no te queda mas remedio que volverlo a flashear o al menos no se otra manera. No se cuantos flasheos llevo.
En fin no se cual es el problema a ver si alguien puede ayudarme o tiene el mismo router de Lowi y lo ha podido conectar.
Acabo de recibir esta placa. He conseguido hacerla funcionar, pero comparto el problema que he tenido. El problema ha sido el cable USB. Parece que la mayoría de cables USB actuales solo sirven para cargar, no para datos. Use un cable para programarla con el PC y luego ese mismo cable en la PS4 y no ha funcionado (y evidentemente era de datos, de otra forma, no hubiera podido programarla). El único cable que me ha servido para que me funcionara en la PS4 ha sido el cable que me venía de serie con un móvil POCO capacitado para carga de 67W. Tiene el conector rojo por el interior. No se el signficado pero no lo he conseguido con ningún otro. Con los demás cables que he probado, me ha dado error.
gracias por el tutorial!! estoy intentando abrir gamebato pero si estoy conectado a la placa, no me deja acceder, e hecho lo de configurar el wifi y tengo internet pero igualmente no va. alguien lo ha podido solucionar? Gracias!
He metido en el USB esp32mini los servidores que hay en el primer post, pero... ¿hay alguna manera de que se haga automático sin el USB del exploit?
Me refiero, entrar en la web, que cargue el hen y ya :-?
@helmeras Lo tienes en la parte final del tutorial como tener internet junto con la placa conectada.

@Natillax Nanospeed tiene un tutorial para convertirlo en auto ejecutable. Busca por youtube que lo encuentras fácil.

Yo estoy teniendo los mismos problemas que comentabais. De repente un día sin previo aviso, dejó de funcionar, a veces si conecto y desconecto el cable, aparece el wifi, consigo liberar la consola, pero a los 2 minutos se "apaga" y no vuelve a aparecer. He comprado un cable usb c para probar y ver si el cable con el que venía se ha "roto" por algún motivo. Por cierto, ¿se puede usar el ESP32 mini s2 para no hacerlo auto ejecutable y poder liberar la consola entrando en la web del host que corresponda para lanzarlo? Gracias de antemano.
Salu2.
Buenas, llevo mucho tiempo usando mi plaquita ESP32 automatizado todo gracias a este hilo, mi pregunta es si el último Goldhen 2.4b16, que dicen que es más estable y más rápido valdría solo subiendo el bin, o por lo que tengo entendido al usar otro web exploit no valdría o no funcionaria como debe? No se si me explicado bien, pero bueno si alguien me lo puede aclarar, gracias de antebrazo XD
@ganzano Yo he intentado flashear la placa con el bin del último GH y no he conseguido nada, no se si habría que modificar algo para hacerlo auto ejecutable.
Salu2.
Hola a todos, estuve un tiempo sin poder recordar mi clave y hoy pude recuperar el acceso a mi cuenta.

Les comento que dentro de los próximos días actualizaré el servidor para integrar PSFREE.

De momento estoy realizando algunas pruebas.

Saludos.
@eemcm2 Perfecto, cuando lo tengas avisa que lo probaremos
eemcm2 escribió:Hola a todos, estuve un tiempo sin poder recordar mi clave y hoy pude recuperar el acceso a mi cuenta.

Les comento que dentro de los próximos días actualizaré el servidor para integrar PSFREE.

De momento estoy realizando algunas pruebas.

Saludos.


Estupendo!! Yo he probado el psfree en un host y la verdad es que va de maravilla. Seria un lujo tenerlo en el s2 mini, que es mucho mas comodo.
comentario modificado por error en servidor de prueba.
@eemcm2 Probado el dispositivo lo detecta como s2 mini ps4 y no me pide contraseña y despues de ir a navegador sale este error

type error: importing a module script failed undefined unifined undefined undefinied

Probado en usb chino y esp s2 mini
igusi2000 escribió:@eemcm2 Probado el dispositivo lo detecta como s2 mini ps4 y no me pide contraseña y despues de ir a navegador sale este error

type error: importing a module script failed undefined unifined undefined undefinied

Probado en usb chino y esp s2 mini


Mismo error

Imagen
@bumperiano @igusi2000

Gracias por el feedback, vale, bajaré el link del instalador y hoy cuando vuelva a mi casa haré pruebas en mi consola.

Aproveché de actualizar el instalador con el servidor clásico y la ultima versión de GoldHen.
eemcm2 escribió:Hola a todos, estuve un tiempo sin poder recordar mi clave y hoy pude recuperar el acceso a mi cuenta.

Les comento que dentro de los próximos días actualizaré el servidor para integrar PSFREE.

De momento estoy realizando algunas pruebas.

Saludos.

Que buenas noticias, muchisimas gracias por tu trabajo, un saludo!
Muchas gracias por el trabajo¡¡
Salu2.
@eemcm2 Se arreglo lo del ps free, el instalador con el nuevo goldhen ya es con ps free o es con el webexploit antiguo
El link de la portada del hilo ya esta actualizado? Veo que está con el último Goldhen y funciona ya con el exploit de PS Free? Gracias!
@ganzano
Por la agilidad en su lanzamiento diría que es el psfree, enseguida sale el mensaje UAF que ya es el exploit kernel.
@eemcm2
Es un gran trabajo , muchas gracias. Está ágil y no me falla en absoluto.
Pero, me ha sido imposible darle salida a internet a la PS4 con el host en la misma red. Si lo conecto a la red de invitados se conecta bien, pero a mi red principal no (la que tengo la PS4). Así que no puedo ejecutarlo, yo creo que es problema de encriptación WPA2 AES. ¿Es posible?
Gracias por compartir.
EDITO: Mi primera prueba fue con un USB chino ESP32-KEY V1.0 , y no me da salida a internet , en algún momento no es capaz de conectarse con el router. Se conecta a la red de invitados pero no a la principal y la tengo en la misma encriptación, la verdad es que no sé que puede ser.
La segunda prueba que he echo es con una LOLIN S2 MINI, sin problema para conectarla al router y PS4 con salida a internet. Aunque hay que ir con cuidado, porque sin las DNS de ALAZIF que no funcionan, y personalmente las de NOMADIC tampoco me funcionan, pues enseguida quiere meterse la actualización. Solución bloquear urls y poner la carpeta fake en update, creo que con eso será suficiente.

Gracias
@eemcm2 Puedes confirmar si el instalador utiliza freeps y ahora veo que se dejo sin contraseña el acceso
Actualizado Post principal con instalador de servidor con PSFREE!!
eemcm2 escribió:Actualizado Post principal con instalador de servidor con PSFREE!!



Probado, funcionó a la primera y más rápido que antes, muchisimas gracias!


Edito: La primera vez todo fue genial pero las siguientes no he tenido más que KP, mas de una vez seguida, teniendo que borrar caché, y cookies de nuevo y asi volvio a funcionar, pero solo una vez por que luego vuelta a los KP, asi que me he vuelto a la versión sin PSFree, no se si seré el unico pero por si sirve de ayuda la mia es una PS4 Pro...
funciona en 5.05 y 6.72? o solo 9.00
@moro_musa Si en 5.0.5 y 6.72 no necesitas usb para el exploit, entiendo que esto es para 9.00 que es el que necesita el usb para el exploit
343 respuestas
13, 4, 5, 6, 7