Revivir Xbox virgen.

Buenas noches.
Hace tanto tiempo que no pasaba por aquí y que tenía olvidado el mundo de las consolas, que me he tenido que registrar de nuevo. Porque ya no recordaba ni mi nick 🤦
El otro día rebuscando en el trastero, apareció mi vieja Xbox crystal. Limpia y radiante como el día que la guarde. Pense en enseñarle a mi hija, con que jugaba su padre cuando todavía tenía pelo y mi sorpresa fue, que la muy puñetera, no se enciende.
Presionas cualquiera de los dos botones (on y open) y con los dos hace lo mismo. Empieza la animación del dasboard y a los dos segundos se corta la imagen y empiezan a parpadear los led, en verde y naranja.
¿De que puede ser? La consola esta virgen. Ni chip, ni nada.
Gracias se antemano.
Ufff, varias cosas puede ser. A nivel soft, tenías exploit?, A nivel hardware puede ser el condensador del reloj y/o los condensadores de entrada del filtrado y/o pistas corroídas.
Te va a tocar abrir y mirar

Prueba a iniciar con un juego original metido en la bandeja.

Edit, vale dicensque es virgen

Pues entonces me apunto al tema hard, si es crystal de primera hornada es una 1.4 y es bien posible que tenga el condensador del reloj reventado y el electrolito que suelta haya hecho de las suyas.
Tienes que abrirla y mirar, no hay otra.
Buenos días y gracias por la ayuda.
Una vez abierta, parece que todo está bien. Ni condensadores inflados, ni reventados, etc
Por cierto, por lo que he visto, es una 1.6
(mensaje borrado)
Y con un juego original en la bandeja, que hace?


El cable de vídeo está bien insertado, no?
@Pablez2005
Me ha pasado exactamente lo mismo que a ti. Una cristal aparentemente nueva pero hace amago de encender a veces y se corta. Alguna vez ni enciende. La abrí y después de confirmar que los contactos de la fuente están bien, el condensador de la muerte esta algo hinchado, poco pero algo. Los 3 condensadores de arranque también algo hinchados. Tocará revisar eso en la tuya.
Saludos
Con el disco en la bandeja hace lo mismo. Sale los dos segundos de animación. Se pone la pantalla en negro. Luces verdes y naranjas y después de un rato, se apaga.
Los condensadores, están bien o eso parece. Porque están planos y sin nada raro.
Ostia, es que es raro de cojones, verde y naranja es fallo de cable de vídeo, pero no se apaga y sale desde con tan solo pulsar el Power. Si se desconecta el cable con la consola en marcha, se resetea.
Recuerdo un hilo de un forero que le cambió un sensor de temperatura que hacía que se apagase. hilo_reparar-xbox-1-6-con-problemas-de-temperatura_2429003
Sinceramente me parece que algo le pasa el chip de vídeo o algún componente periférico.
Podría llega a ser un intento fallido de exploit y ya no lo recuerdas?, aunque el hecho de que se apague y que desde el lector haga lo mismo me dice que es muy improbable que NO sea eso.

EDIT

Lástima no tengas otra consola para probar si es cosa de fuente.

Podrías hacer la prueba de desconectar el disco duro y el lector, a ver si salta error en pantalla o hace lo mismo.
Hola.
Desconectando lector y disco duro, hace lo mismo.
Desgraciadamente no tengo otra Xbox clásica, para probar otra fuente
Cuando enciendes la Xbox el ventilador se pone en marcha?
No tengo idea de electronica o mantenimiento pero cuando has comentado lo de que se apaga sola me pasó algo parecido con un portátil:no pasaba de la BIOS y se apagaba sola. Luego resultó que el ventilador no funcionaba y se me apagaba por sobrecalentamiento. Por sugerir

Un saludo,espero que puedas recuperar tu consola
El ventilador si se pone en marcha.
Un video de lo que hace:
https://files.fm/u/fnc25rg5w
Seguro seguro seguro que no has visto algún condensador chungo?
También se me ocurre algún tipo de corrupción en la eeprom, me imagino que lector de eepron no tienes, sino ayudaría mucho.
El parpadeo solo es naranja, no verde naranja, según esto es alguna pista corroída, te va a tocar tirar de lupa y teste comprobando continuidades.
Flashing Orange Damaged trace or solder splashed on components.
Hola a todos y feliz año nuevo.
No tengo lector de eeprom, ¿Crees que puede ser eso?
¿Se le puede meter una de otra consola o modificada?
Volveré a revisar todas las pistas, por si veo algo.
No se puede poner otro EEPROM de otra Xbox. Cada una tiene la suya.
Hay un tutorial que explica cómo sacar la eeproom a través de un lector de EEPROM a USB.
https://youtu.be/-sr7LTYQCFk

El lector que aparece en el vídeo lo encuentras en AliExpress.

De todas formas te aconsejo subir fotos de la placa,igual hay algún detalle que se escapa.....
Yutin23+ escribió:
De todas formas te aconsejo subir fotos de la placa,igual hay algún detalle que se escapa.....

+1, le eeprom no se corrompe si no la toqueteas mal, yo al menos no lo he visto nunca.
Tiene que se r algo de corrosión de alguna pista o condensado que fuga por las patillas y no se ve desde arriba.
Hola a todos.
Después de revisar la placa a fondo, no veo nada raro. Así que intentaré ver si tiene la eeprrom está corrupta,
De todas formas, pongo un circo y me crecen los enanos. Cómo me picó el enseñarle la consola a mi peque, he pillado otra de segunda mano, que funcionaba perfecta, hasta el momento de quitarle el condensador de la muerte. Pues ahora se enciende y después del logo, se queda en negro 10 minutos (encendida) hasta que da imagen....🤦
No será otra 1.6?, A esas no se les estropea el condensador del reloj, es más si se lo quitas no funcionan a diferencia de las otras versiones.
Es una 1.4.
Está claro que tengo la negra con las Xbox clasicas
Mmm no le veo el porqué pero y si vuelves a poner el condensador? o uno nuevo en AliExpress cuestan nada y menos.
A ver si ya habían hecho un buen destrozo las fugas y a dado la puñetera casualidad que ha sido tocar tu y acabar de morir.
Si, voy a ver si lo encuentro y se lo pongo.
Morir no a muerto, pero sus diez minutos fijos hasta que empieza a dar video, no hay quien se los quite.
¿Me podéis decir las especificaciones del condensador? Gracias.
19 respuestas