RetroArch ¿Funciona realmente la última versión?

weirdzod
MegaAdicto!!!
1.399 mensajes
desde nov 2008
Editado 2 veces. Última: 7/06/2017 - 14:50:38 por weirdzod.
Pues eso, las últimas versiones lo que hacen es apagar mi psp. ¿Alguien sabe cómo hacerlo funcionar?


PD: Hace mas o menos una semana reporté el hilo que hay archivado de retroarch para escribir ahí pero han pasao de mí olímpicamente ¿Qué es porque no lo hice bien o porque soy negro?
renzo_yugi
Asesino de sueños
3.574 mensajes
desde dic 2010
en Madrid
weirdzod escribió:Pues eso, las últimas versiones lo que hacen es apagar mi psp. ¿Alguien sabe cómo hacerlo funcionar?


PD: Hace mas o menos una semana reporté el hilo que hay archivado de retroarch para escribir ahí pero han pasao de mí olímpicamente ¿Qué es porque no lo hice bien o porque soy negro?


Hola compi,

Probé la versión de retroarch para PSP 1.5.0 y algunos cores simplemente no van y es una pena porque el core de gambatte es el único que ejecuta bien el shantae (GBC) puedes reemplazar el core por la versión 1.3.0 (si no me falla la memoria), hay otros cores como el nestopia que tampoco funcionan en la versión 1.5.0 .... hace poco he visto que retroarch ha actualizado a 1.6.0 pero no sé si irá bien todos los cores en la PSP.

He investigado más y los fallos que suceden en la psp es porque no tienen probadores de las nuevas versiones de retroarch para psp (según lo leí en el foro del propio retroarch)

Saludos
weirdzod
MegaAdicto!!!
1.399 mensajes
desde nov 2008
Muchas gracias por responder, me ha quedado mas claro :)
renzo_yugi
Asesino de sueños
3.574 mensajes
desde dic 2010
en Madrid
weirdzod escribió:Muchas gracias por responder, me ha quedado mas claro :)


He probado el nuevo retroarch 1.6.0 y solo funcionan los cores de snes, sigue sin ir el core de gb/gbc y los de nes (fceumm y quicknes) luego pruebo de gba (se necesita bios) y el de megadrive
weirdzod
MegaAdicto!!!
1.399 mensajes
desde nov 2008
weirdzod escribió:¿Qué es porque no lo hice bien o porque soy negro?


Parece que ya ni los moderadores entran aquí, una auténtica lástima.
ALCAMJI
MegaAdicto!!!
588 mensajes
desde ago 2011
La unica forma de poder usar todos los cores es con el firmware 6.60 PRO-B10 Fix y una PSP slim/3000/go/street

El firmware tiene una opcion para que el hombrew pueda usar los 64mb de ram y asi poder usar todos los cores (esa opcion la quitaron en los posteriores)
renzo_yugi
Asesino de sueños
3.574 mensajes
desde dic 2010
en Madrid
ALCAMJI escribió:La unica forma de poder usar todos los cores es con el firmware 6.60 PRO-B10 Fix y una PSP slim/3000/go/street

El firmware tiene una opcion para que el hombrew pueda usar los 64mb de ram y asi poder usar todos los cores (esa opcion la quitaron en los posteriores)


Voy a anotarme ese dato, yo tengo una PSP 3000 con el firmware 6.60 PRO-C2, intentaré trastear luego entonces, gracias.

Saludos,
weirdzod
MegaAdicto!!!
1.399 mensajes
desde nov 2008
La street no tiene tanta ram, que es la que yo tengo.
renzo_yugi
Asesino de sueños
3.574 mensajes
desde dic 2010
en Madrid
Usando el CFW Pro B10 Fix (Habiendo habilitado lo de usar los 64mb) tampoco me funciona ni el gambatte, ni el core fceumm ... así que regreso al PRO C2 ratataaaa
renzo_yugi
Asesino de sueños
3.574 mensajes
desde dic 2010
en Madrid
Editado 1 vez. Última: 25/07/2017 - 14:24:07 por renzo_yugi.
renzo_yugi escribió:Usando el CFW Pro B10 Fix (Habiendo habilitado lo de usar los 64mb) tampoco me funciona ni el gambatte, ni el core fceumm ... así que regreso al PRO C2 ratataaaa


He visto que los cores del retroarch 1.3.2 van todos bien en un CFW Pro C2 por si alguien quiere probar
Luego de esa versión empiezan a fallar como el gambatte, así que mejor no intentarlo, seguiré testeando
Astral
ジャックポット
28.969 mensajes
desde ago 2006
lo chungo es pillar esas versiones, yo he probado la 1.7 y van poquisimos cores (psp go infinity 1.02 + 6.61 modpro c2) y nada, van mil veces mejor los emuladores sueltos, no se quien es el que testea y sube estas versiones estables pero simplemente no van... y encima lo mas viejo que encuentro es la version 1.6.4
renzo_yugi
Asesino de sueños
3.574 mensajes
desde dic 2010
en Madrid
Editado 1 vez. Última: 25/01/2018 - 10:17:05 por renzo_yugi.
Ninoh-FOX escribió:lo chungo es pillar esas versiones, yo he probado la 1.7 y van poquisimos cores (psp go infinity 1.02 + 6.61 modpro c2) y nada, van mil veces mejor los emuladores sueltos, no se quien es el que testea y sube estas versiones estables pero simplemente no van... y encima lo mas viejo que encuentro es la version 1.6.4


Es lo mismo que pienso, quien testea porque la verdad a mi en las ultimas releases de retroarch no me funciona muchos core, como dije probar con la 1.3.2 la puedes buscar aquí --> http://buildbot.libretro.com/stable/

PD: Parece que han limpiado el repositorio ... vamos que ahora no hay manera de tener alguna versión antigua [fumando]
Ninoh-FOX
Terminator!!!
3.252 mensajes
desde ene 2007
en Base Militar
Editado 2 veces. Última: 25/01/2018 - 23:54:50 por Ninoh-FOX.
Se huele un complot XD

EDIT: busque un pack de bios para retroarch y me han funcionado todos los cores del ultimo nightly (25/1/18) menos el de snes (probare con otras versiones de snes)
renzo_yugi
Asesino de sueños
3.574 mensajes
desde dic 2010
en Madrid
Ninoh-FOX escribió:Se huele un complot XD

EDIT: busque un pack de bios para retroarch y me han funcionado todos los cores del ultimo nightly (25/1/18) menos el de snes (probare con otras versiones de snes)


Que bueno compi, buscaré ese pack de bios (alguna ayudita de por donde anda?)
deaththrone
Novato
22 mensajes
desde sep 2015
Estoy probando la versión 2018-02-17_RetroArch y hasta el momento va bien, pier solar de genesis, aun va ligeramente lento y con problemas de sonido, pero jugable.