Reparacion Chip Hana error e-74

Todas las ofertas del Black Friday en Amazon, PcC y eBay
Tunning_clio
Habitual
72 mensajes
desde nov 2010
Buenas a todos. Llego a mi poder la xbox 360 del 2007 con lector benq q presentaba error e-74 con 3 luces rojas. desmonte la xbox limpie los gpu aplique pasta termica y la consola encendio. jugue perfectamente y al apagarla y volver a encenderla error e-74 si aprieto el chip Hana hacia abajo funciona perfectamente. consultando en foros y viendo tutoriales hay gente que afirma que con una decapadora una pistola de aire caliente calentando el chip se resuelda y vuelve a funcionar perfectamente. En una ferreteria de donde vivo venden una decapadora q alcanza 540 grados. por lo que he leido este tipo de chip se sueldan a 200 grados. mi pregunta es alguien ha hecho esto ??? o alguien con conocimientos podria darme su opinion de esto?? gracias de antemano y muy bueno el foro me ayudado en varias ocasiones un saludo
Stilo16v
One + 360 owner
2.961 mensajes
y 1 foto
desde oct 2005
en VNG -BCN-
No sé hasta que punto merece la pena. Por mucho que le pongas o hagas vuelve a salir. Lo mismo te dura días que meses, es cuestión de ver si te va a salir rentable o no, pero mi consejo es que vayas pensando en comprar otra.
N-N
-Simplificamente-

Staff
7.085 mensajes
desde mar 2008
en Granada
Yo hice lo de la decapadora y me pasé así que imagínate el resultado. Si lo vas a hacer hazlo con mucho cuidado.

Un saludo.
Gareca
MegaAdicto!!!
611 mensajes
desde mar 2007
en barcelona
Es bastante complicado, podrías matar la consola completamente o arreglarla para que te dure un par unos días o semanas, te recomiendo que lo vendas como repuesto y en ves de gastar dinero reparandola, conseguite una de segundamano, acá existe un foro donde podes comprarla.

Saludos.
xtroder
MegaAdicto!!!
5.675 mensajes
desde oct 2006
El Error E-74 no es del Hana, es de la GPU, concretamente de la eDRAM que es el pequeño integrado al lado de la CPU.

Imagen

Saludos
cnikolaus
Habitual
63 mensajes
desde oct 2004
en Ibiza
prueba el metodo del horno por ahi te funciona
IridiumArkangel
...
16.811 mensajes
desde dic 2002
en En un oasis espacial
Aprovechando el hilo, si enciendo la consola y oigo como arranca y como me muevo por el Dash, pero no me muestra imágen es del chip Hana este problema!? Ya he reseteado la config de imagen, borrado caché, probado con Hdmi/Vga/Compo/Video compuesto e igual... no hay manera. Es una Falcon por si ayuda [triston]