psp 1004 enciende y se queda cargando.

snock
/home/snock
2.625 mensajes
desde oct 2005
en [Murcia]
Hacia meses que no usaba la psp, el otro dia me dio por encenderla y se queda el icono redondo lado derecho abajo moviendose como si estuviera cargando .... Alguna vez he conseguido arrancarla pero tras muchos intentos y probando con puerta abierta ... pulsando botones ... y actualize a la ultima .... pero sigue todo igual. Le ha ocurrido a alguien lo mismo ?¿ Antes iba perfectamente con el 6.60 me
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
snock escribió:Hacia meses que no usaba la psp, el otro dia me dio por encenderla y se queda el icono redondo lado derecho abajo moviendose como si estuviera cargando .... Alguna vez he conseguido arrancarla pero tras muchos intentos y probando con puerta abierta ... pulsando botones ... y actualize a la ultima .... pero sigue todo igual. Le ha ocurrido a alguien lo mismo ?¿ Antes iba perfectamente con el 6.60 me


cuando enciendes la psp oyes que el UMD empieza a hacer ruido sin tener UMD
snock
/home/snock
2.625 mensajes
desde oct 2005
en [Murcia]
Editado 1 vez. Última: 4/05/2018 - 22:16:26 por snock.
Eso he notado ... se vuelve loco y venga hacer ruido .... a las tantas de venga arrancarla he conseguido meterle el 6.61 pro pero sigue igual .... estando el iconito de cargando si pulso select puedo entrar al recovery. A veces arranca y puedo ir por lo menus... Cosa mas rara , y no me suena que antes se moviera asi el lector o al menos no le habia prestado atencion.

Una pena junto con la xbox original de todas mis consolas es a la que mas cariño les tengo por el tema emuladores :(
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
snock escribió:Eso he notado ... se vuelve loco y venga hacer ruido .... a las tantas de venga arrancarla he conseguido meterle el 6.61 pro pero sigue igual .... estando el iconito de cargando si pulso select puedo entrar al recovery. A veces arranca y puedo ir por lo menus... Cosa mas rara , y no me suena que antes se moviera asi el lector o al menos no le habia prestado atencion.

Una pena junto con la xbox original de todas mis consolas es a la que mas cariño les tengo por el tema emuladores :(


intenta ir al menu y desactivar arranque UMD y pon este plugins
NO UMD
http://www.mediafire.com/download/1u03x ... No_Umd.rar
descomprime y copia la carpeta seplugins en la raiz de la memory
snock
/home/snock
2.625 mensajes
desde oct 2005
en [Murcia]
@vivero2 GRACIAS !! Funciona perfectamente ... ya estaba mirando para comprarme otra. Le tengo mucho cariño a la psp. [amor] [amor] [amor]