Problema PSP 3000

REJE
MegaAdicto!!!
2.768 mensajes
desde feb 2009
Editado 2 veces. Última: 23/01/2019 - 11:04:27 por REJE. Reflotado, original: 22/01/2019 - 14:14:05
Pues veréis hace unas semanas compré una carcasa para la consola que pasó de ser negra a azul eléctrico. La cuestión radica en que a partir de ahí no se que ha pasado porque aunque los botones aparentan que están bien (en el menú puedo desplazarme de izquierda a derecha y de arriba a abajo, además de subir y bajar el volumen) cuando accedo a los emuladores la cosa ha cambiado.
Cuando le doy a un juego de PSX y le doy al botón de PS para acceder a un cambio de discos o ajustes no puedo desplazarme ni seleccionar, ni siquiera salir del juego a no ser que reinicie la consola, pero si puedo jugar con normalidad y los botones actúan como tienen que actuar en el juego.
Pero si en cambio accedo a un emulador como el de Nes, Super Nes o Master System, el listado se vuelve loco y comienza a subir como si estuviese el botón pulsado.
En principio cuando desconecté todo, lo volví a conectar todo bien en su sitio siguiendo pasito a pasito un tutorial.
Tengo que decir también que cuando estoy en el buscador del navegador se escucha como el sonido del retroceso de forma incesante. ¿Serán los gatillos? Porque los quité usando solo el botoncito (con la PSP abierta) y seguía igual
¿Alguna idea?

EDIT: lo he solucionado parcialmente. Al parecer era el botón L que se mantenía como pulsado, lo despegué un poco para limpiarlo pero seguía igual por lo que le metí un plastiquito dentro y se acabó ese problema. Ahora lo que pasa es que parece ser que la cruceta izquierda está presionada pero solo pasa en los emuladores antiguos, en el Home y en los juegos de PSX no pasa ¿ideas?
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
REJE escribió:Pues veréis hace unas semanas compré una carcasa para la consola que pasó de ser negra a azul eléctrico. La cuestión radica en que a partir de ahí no se que ha pasado porque aunque los botones aparentan que están bien (en el menú puedo desplazarme de izquierda a derecha y de arriba a abajo, además de subir y bajar el volumen) cuando accedo a los emuladores la cosa ha cambiado.
Cuando le doy a un juego de PSX y le doy al botón de PS para acceder a un cambio de discos o ajustes no puedo desplazarme ni seleccionar, ni siquiera salir del juego a no ser que reinicie la consola, pero si puedo jugar con normalidad y los botones actúan como tienen que actuar en el juego.
Pero si en cambio accedo a un emulador como el de Nes, Super Nes o Master System, el listado se vuelve loco y comienza a subir como si estuviese el botón pulsado.
En principio cuando desconecté todo, lo volví a conectar todo bien en su sitio siguiendo pasito a pasito un tutorial.
Tengo que decir también que cuando estoy en el buscador del navegador se escucha como el sonido del retroceso de forma incesante. ¿Serán los gatillos? Porque los quité usando solo el botoncito (con la PSP abierta) y seguía igual
¿Alguna idea?

EDIT: lo he solucionado parcialmente. Al parecer era el botón L que se mantenía como pulsado, lo despegué un poco para limpiarlo pero seguía igual por lo que le metí un plastiquito dentro y se acabó ese problema. Ahora lo que pasa es que parece ser que la cruceta izquierda está presionada pero solo pasa en los emuladores antiguos, en el Home y en los juegos de PSX no pasa ¿ideas?


pasale un boton tester, yo creo que es el joystick el que se te presiona solo

Button Checker-Firmado (PARA OFICIAL) gracias a gdljjrod
http://www.mediafire.com/?823zszp72xwi74n

Boton Tester PSPTEST v1.1
http://www.mediafire.com/?cdnodwbdj62z9bd
salu2
REJE
MegaAdicto!!!
2.768 mensajes
desde feb 2009
vivero2 escribió:
REJE escribió:Pues veréis hace unas semanas compré una carcasa para la consola que pasó de ser negra a azul eléctrico. La cuestión radica en que a partir de ahí no se que ha pasado porque aunque los botones aparentan que están bien (en el menú puedo desplazarme de izquierda a derecha y de arriba a abajo, además de subir y bajar el volumen) cuando accedo a los emuladores la cosa ha cambiado.
Cuando le doy a un juego de PSX y le doy al botón de PS para acceder a un cambio de discos o ajustes no puedo desplazarme ni seleccionar, ni siquiera salir del juego a no ser que reinicie la consola, pero si puedo jugar con normalidad y los botones actúan como tienen que actuar en el juego.
Pero si en cambio accedo a un emulador como el de Nes, Super Nes o Master System, el listado se vuelve loco y comienza a subir como si estuviese el botón pulsado.
En principio cuando desconecté todo, lo volví a conectar todo bien en su sitio siguiendo pasito a pasito un tutorial.
Tengo que decir también que cuando estoy en el buscador del navegador se escucha como el sonido del retroceso de forma incesante. ¿Serán los gatillos? Porque los quité usando solo el botoncito (con la PSP abierta) y seguía igual
¿Alguna idea?

EDIT: lo he solucionado parcialmente. Al parecer era el botón L que se mantenía como pulsado, lo despegué un poco para limpiarlo pero seguía igual por lo que le metí un plastiquito dentro y se acabó ese problema. Ahora lo que pasa es que parece ser que la cruceta izquierda está presionada pero solo pasa en los emuladores antiguos, en el Home y en los juegos de PSX no pasa ¿ideas?


pasale un boton tester, yo creo que es el joystick el que se te presiona solo

Button Checker-Firmado (PARA OFICIAL) gracias a gdljjrod
http://www.mediafire.com/?823zszp72xwi74n

Boton Tester PSPTEST v1.1
http://www.mediafire.com/?cdnodwbdj62z9bd
salu2



¿Cómo paso el tester?
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
REJE escribió:
vivero2 escribió:
REJE escribió:Pues veréis hace unas semanas compré una carcasa para la consola que pasó de ser negra a azul eléctrico. La cuestión radica en que a partir de ahí no se que ha pasado porque aunque los botones aparentan que están bien (en el menú puedo desplazarme de izquierda a derecha y de arriba a abajo, además de subir y bajar el volumen) cuando accedo a los emuladores la cosa ha cambiado.
Cuando le doy a un juego de PSX y le doy al botón de PS para acceder a un cambio de discos o ajustes no puedo desplazarme ni seleccionar, ni siquiera salir del juego a no ser que reinicie la consola, pero si puedo jugar con normalidad y los botones actúan como tienen que actuar en el juego.
Pero si en cambio accedo a un emulador como el de Nes, Super Nes o Master System, el listado se vuelve loco y comienza a subir como si estuviese el botón pulsado.
En principio cuando desconecté todo, lo volví a conectar todo bien en su sitio siguiendo pasito a pasito un tutorial.
Tengo que decir también que cuando estoy en el buscador del navegador se escucha como el sonido del retroceso de forma incesante. ¿Serán los gatillos? Porque los quité usando solo el botoncito (con la PSP abierta) y seguía igual
¿Alguna idea?

EDIT: lo he solucionado parcialmente. Al parecer era el botón L que se mantenía como pulsado, lo despegué un poco para limpiarlo pero seguía igual por lo que le metí un plastiquito dentro y se acabó ese problema. Ahora lo que pasa es que parece ser que la cruceta izquierda está presionada pero solo pasa en los emuladores antiguos, en el Home y en los juegos de PSX no pasa ¿ideas?


pasale un boton tester, yo creo que es el joystick el que se te presiona solo

Button Checker-Firmado (PARA OFICIAL) gracias a gdljjrod
http://www.mediafire.com/?823zszp72xwi74n

Boton Tester PSPTEST v1.1
http://www.mediafire.com/?cdnodwbdj62z9bd
salu2



¿Cómo paso el tester?


copias el contenido en la carpeta GAME y lo ejecutas, cuando pulses una tecla te aparecera, asi puedes probar toda o bien si tienes una apretada te aparecera ya que no la has apretado
elsegura
Habitual
88 mensajes
desde dic 2015
Hola

Yo tambien creo que vas a tener mal el joystick . Pasale el Tester a ver que dice

Saludos!!