problema con psp

hola mui buenas a todos tengo un problema con mi psp 3001 ya que lo pongo a cargar hasta que se apaga la lucecita naranja entonces la enciendo y entro a un juego despues de 20 a 28 minutos jugando la lucecita verde empieza a parpadear indicando que se eta descargando luego dejo que se me apague y la vuelvo a encender luego de encenderla inmediatamente me salgo del juego me meto en informacion de bateria e indica que tiene mas del 80 por ciento de bateria ya e probado cargando la consola con su cargador y con cable usb y pasa lo mismo tambien me paso que mientras estaba en el menu principas êstando cargada la consola empieza a parpadear la luz verde me meto en info de bateria y me indica que tiene 8 porciento luego me indica que tiene 27 porciento y luego 16 porciento aparte de que ahora los juegos tardan en cargar tanto fisicos como digitales y en los digitales a veces dan bajones de fps y las cinematicas van lageadas nose porque me pasa esto??? tengo 2 años sin usar la psp hasta antiayer que me llego el cargador en esos 2 años nisiquiera la encendi sera por eso que me pasa todo esto??? y si es por eso cual es la solucion ??? ya que antes de dejarla de usar por esos 2 años no me ocurria nada de esto Gracias de Antemano
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
Marcos Veloz 123 escribió:hola mui buenas a todos tengo un problema con mi psp 3001 ya que lo pongo a cargar hasta que se apaga la lucecita naranja entonces la enciendo y entro a un juego despues de 20 a 28 minutos jugando la lucecita verde empieza a parpadear indicando que se eta descargando luego dejo que se me apague y la vuelvo a encender luego de encenderla inmediatamente me salgo del juego me meto en informacion de bateria e indica que tiene mas del 80 por ciento de bateria ya e probado cargando la consola con su cargador y con cable usb y pasa lo mismo tambien me paso que mientras estaba en el menu principas êstando cargada la consola empieza a parpadear la luz verde me meto en info de bateria y me indica que tiene 8 porciento luego me indica que tiene 27 porciento y luego 16 porciento aparte de que ahora los juegos tardan en cargar tanto fisicos como digitales y en los digitales a veces dan bajones de fps y las cinematicas van lageadas nose porque me pasa esto??? tengo 2 años sin usar la psp hasta antiayer que me llego el cargador en esos 2 años nisiquiera la encendi sera por eso que me pasa todo esto??? y si es por eso cual es la solucion ??? ya que antes de dejarla de usar por esos 2 años no me ocurria nada de esto Gracias de Antemano


todo parece que la batería te esta fallando
salu2
@vivero2 ok probare a cambiarle la bateria gracias
Aprovecho este hilo para no abrir otro, a ver si alguien me puede ayudar...
Tengo una PSP Fat de las primeras que salieron y la verdad que tiene bastantes horas de uso ya.

Mi problema es con los botones de x, triangulo, círculo y cuadrado y es que hay que apretarlos mucho para que funcionen. Parece que no hacen bien contacto por lo que no se si es algo que este roto o si es algo mal ajustado. Al abrir la carcasa de la pantalla y ponerlos sobre la placa parece que si que funcionan aunque les cuesta un poco.

Alguien tiene alguna idea de que puede pasar o si habrá algo roto? Gracias de antemano.
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
Grek23 escribió:Aprovecho este hilo para no abrir otro, a ver si alguien me puede ayudar...
Tengo una PSP Fat de las primeras que salieron y la verdad que tiene bastantes horas de uso ya.

Mi problema es con los botones de x, triangulo, círculo y cuadrado y es que hay que apretarlos mucho para que funcionen. Parece que no hacen bien contacto por lo que no se si es algo que este roto o si es algo mal ajustado. Al abrir la carcasa de la pantalla y ponerlos sobre la placa parece que si que funcionan aunque les cuesta un poco.

Alguien tiene alguna idea de que puede pasar o si habrá algo roto? Gracias de antemano.


veo que has desarmado la psp, los botones que mencionas en la goma lleva una pelicula de grafito incrustada y con el tiempo se va degastando o bien puede ser suciedad, limpialo con un poco de alcohol y prueba si se soluciona algo,
una prueba que puedes hacer, con la psp desarmada es con un trocito de aluminio (papel que se usa en las cocina) toca el circulo de la placa donde pulsaria la goma, veras como te funciona bien, no se si me he explicado bien, pero si te funciona bien con el aluminio y con las gomas limpia no te funciona, la solucion es cambiar la goma de pulsa esos botones
http://dsflash.es/repuestos/836-gomas-b ... -1000.html
@vivero2
Buah Muchísimas gracias!! Había puesto papelitos entre los botones y el plástico e iba algo mejor aunque no lo suficiente para jugar bien.
He hecho lo que me has dicho con el papel y efectivamente funciona, asique nada, he puesto papel de aluminio en cada botón y ya funciona bien.
De todos modos compraré un plastiquito de esos para no tenerlo así no vaya a ser que sea malo o algo XD. Gracias!