Problema con Multiman!!! AYUDA por favor!!

elreydehijar
Novato
10 mensajes
desde sep 2010
Hola a todos, decir que soy un poco novato en temas PS3. Resulta que hace poco me regalaron una PS3 FAT de 40GB, que no le daban uso.

Estaba totalmente original. Yo le he metido un CFW cobra 4.82 y multiman, y he estado jugando algunos juegos como GTA V o Gran Turismo 6

El caso es que ahora le he cambiado el disco duro interno por uno de 500GB. Al ser una NAND no he tenido que reinstalar el firmware, solo el multiman.

Pues bien, no se a que es debido pero ahora no me permite entrar en los ajustes del juego en Multiman (boton cuadrado) y por ello hay bastantes juegos que no me carga, intenta iniciar pero se acaba quedando la pantalla en negro..... No entiendo a que se debe esto.... Los juegos los tengo en formato ISO en un disco duro USB NTFS...

Alguien me puede ayudar??

He probado tambien IRISMAN y WEBMAN, estos dos me funcionan bien con un disco duro USB de 40GB, pero cuando conecto otro mas grande de 250GB no reconoce ni un solo juego..... directamente como si no tuviese disco duro USB conectado....

Asi que, necesito vuestra ayuda. A que se pueden deber los problemas que tengo????

Gracias y un saludo.
Pleyter83
Novato
1 mensaje
desde nov 2018
Hola!!yo creo que debes instalar de nuevo el CFW que tenias desde un usb.
theblackhat
Adicto
215 mensajes
desde abr 2018
en Valencia
Editado 1 vez. Última: 17/11/2018 - 03:58:25 por theblackhat.
elreydehijar escribió:Hola a todos, decir que soy un poco novato en temas PS3. Resulta que hace poco me regalaron una PS3 FAT de 40GB, que no le daban uso.

Estaba totalmente original. Yo le he metido un CFW cobra 4.82 y multiman, y he estado jugando algunos juegos como GTA V o Gran Turismo 6

El caso es que ahora le he cambiado el disco duro interno por uno de 500GB. Al ser una NAND no he tenido que reinstalar el firmware, solo el multiman.

Pues bien, no se a que es debido pero ahora no me permite entrar en los ajustes del juego en Multiman (boton cuadrado) y por ello hay bastantes juegos que no me carga, intenta iniciar pero se acaba quedando la pantalla en negro..... No entiendo a que se debe esto.... Los juegos los tengo en formato ISO en un disco duro USB NTFS...

Alguien me puede ayudar??

He probado tambien IRISMAN y WEBMAN, estos dos me funcionan bien con un disco duro USB de 40GB, pero cuando conecto otro mas grande de 250GB no reconoce ni un solo juego..... directamente como si no tuviese disco duro USB conectado....

Asi que, necesito vuestra ayuda. A que se pueden deber los problemas que tengo????

Gracias y un saludo.

Tan fácil como quitar multiman, instalar la última versión y ver si funciona. Si no es así, como dice el compañero @Pleyter83, reinstala el CFW, quitando todos los programas antes tipo multiman, irisman, etc etc, quita spoof si tienes alguno y déjala lo más pelada que puedas. Luego los vuelves a instalar todos en sus últimas versiones y pruebas. Un saludo y ya me cuentas ;)