Problema con guitarra guitar hero

Hola. No sé si hay un post de dudas, pero bueno, si eso cerráis esto y lo pongo en otro lado.
El caso es que tengo ganas locas de jugar al gh pero no entiendo por qué, no me va. Tengo la ps3, y tengo dos adaptadores inalámbricos. Ninguno de los dos me va. Enciendo la consola, activo el PS del mando pa poder moverme por el menú y tal. Pero es poner el adaptador para jugar, encender la guitarra y parpadear todo el rato. No se enciende sólo una luz y no puedo jugar.

El caso es que antes me iba, ya que le eché bastantes horas de vicio. Pero ahora no sé qué coño hago que no va. He cambiado las pilas de la guitarra y nada. Me han dicho que podrían ser las actualizaciones de la ps3 pero no sé, lo dudo.

En fin, gracias a quien pueda ayudar. Pasen buen confinamiento.
Me uno a la pregunta porque me pasa exáctamente lo mismo y no puedo jugar. Espero que alguien nos de la solución a este problema. Lo intenté en 2 PS3, y no iba en ninguna...
@Lupfurr, @SieKensou

¿Habeís intentado a sincronizar la guitarra con el dispositivo ya conectado en primer lugar antes de hacerlo con el propio mando de la PS3?

A mí cuando me pasa con el mando de la PS3, que no me lo sincroniza, tengo que hacerlo directamente con el cable directamente conectado en el puerto USB, lo conecto antes de encender la consola.

Lo mismo si probaís a sincronizar primero la guitarra en lugar del mando, funciona.

En caso de que no funcione a la primera, podeís apagar el dispostivo y encenderlo de nuevo a ver si así con unos cuantos intentos funciona.

Saludos.
MrKARATEKYUKEN escribió:@Lupfurr, @SieKensou

¿Habeís intentado a sincronizar la guitarra con el dispositivo ya conectado en primer lugar antes de hacerlo con el propio mando de la PS3?

A mí cuando me pasa con el mando de la PS3, que no me lo sincroniza, tengo que hacerlo directamente con el cable directamente conectado en el puerto USB, lo conecto antes de encender la consola.

Lo mismo si probaís a sincronizar primero la guitarra en lugar del mando, funciona.

En caso de que no funcione a la primera, podeís apagar el dispostivo y encenderlo de nuevo a ver si así con unos cuantos intentos funciona.

Saludos.

Sí, ya he probado de todas las formas que se me ha ocurrido, incluido esta que comentas y lo he intentado un montón de veces seguidas a ver si por casualidad se ponía, pero nada... no se conecta [buuuaaaa]
@SieKensou

¿La guitarra o el dispositivo tiene botoncito de reset al igual que el mando de PS3?
MrKARATEKYUKEN escribió:@Lupfurr, @SieKensou

¿Habeís intentado a sincronizar la guitarra con el dispositivo ya conectado en primer lugar antes de hacerlo con el propio mando de la PS3?

A mí cuando me pasa con el mando de la PS3, que no me lo sincroniza, tengo que hacerlo directamente con el cable directamente conectado en el puerto USB, lo conecto antes de encender la consola.

Lo mismo si probaís a sincronizar primero la guitarra en lugar del mando, funciona.

En caso de que no funcione a la primera, podeís apagar el dispostivo y encenderlo de nuevo a ver si así con unos cuantos intentos funciona.

Saludos.


Sí, lo he hecho con el mando apagado y nada. La guitarra parpadea, y luego se apaga. Tmb le doy al botón de dispositivo y nada, no rula.
Lo he intentado un montón de veces. El caso es que tengo dos adaptadores: uno con forma de púa y otro cuadrado. En los dos sucede lo mismo. Y es que antes me iba, no sé.
Lupfurr escribió:
MrKARATEKYUKEN escribió:@Lupfurr, @SieKensou

¿Habeís intentado a sincronizar la guitarra con el dispositivo ya conectado en primer lugar antes de hacerlo con el propio mando de la PS3?

A mí cuando me pasa con el mando de la PS3, que no me lo sincroniza, tengo que hacerlo directamente con el cable directamente conectado en el puerto USB, lo conecto antes de encender la consola.

Lo mismo si probaís a sincronizar primero la guitarra en lugar del mando, funciona.

En caso de que no funcione a la primera, podeís apagar el dispostivo y encenderlo de nuevo a ver si así con unos cuantos intentos funciona.

Saludos.


Sí, lo he hecho con el mando apagado y nada. La guitarra parpadea, y luego se apaga. Tmb le doy al botón de dispositivo y nada, no rula.
Lo he intentado un montón de veces. El caso es que tengo dos adaptadores: uno con forma de púa y otro cuadrado. En los dos sucede lo mismo. Y es que antes me iba, no sé.


Si la guitarra es de Guitar Hero, conecta el adaptador con forma de púa. Luego enciende la guitarra. Por lo que cuentas, no sincronizará. Observa en tu guitarra y encontrarás un botón playstation (como el de los mandos). Con 1 toque, las luces parpadearán despacio. Observa si ocurre así.

Ahora viene la novedad. Si no está sincronizando, intenta pulsar dos veces muy rápido el botón playstation de la guitarra. Las luces empezarán a parpadear a toda velocidad. Si no sincroniza así, el adaptador con forma de púa tiene un botoncito redondo con una lucecita (si no recuerdo mal). Dale un toque ahí y es posible que se sincronicen.

PD: hablo de pura memoria, igual me equivoco, pero inténtalo y ya me cuentas.
Puuuues tampoco. Nada de nada, gracias de todas formas.
Aquí lo mismo... sigue sin funcionar... No entiendo que puede pasar.
He hecho más pruebas y no lo consigo... no hay manera :(
¿Sólo nos pasa a nosotros 2? ¿No hay nadie en el foro que tenga la guitarra para ver si le va bien? ¿Alguno tendría el manual de la guitarra para poner una foto del mismo y ver las instrucciones que supuestamente hay que seguir? Sería mucho de agradecer porque la verdad no tengo ni idea de qué pasa y me gustaría poder volver a usarla...
Tengo un xbox 360 y me pasaba algo similar: no sincronizaba la guitarra con el xbox... Luego me di cuenta que el botón de sincronización e mi guitarra estaba dañado. Fue arreglar el botón y santo remedio.


Pero ahora tengo otra problemilla o duda.

Mi batería está dañada y me están vendiendo una igual, pero para WII... Será que cambiando el mando que trae la batería de guitar hero (quito el mando de wii y conecto el de xbox que tiene mi batería) funciona normal?
10 respuestas