Problema con ez flash iv

davielo-elo
Novato
6 mensajes
desde ago 2014
Buenas, resulta que ayer recibí una ez flash iv (versión micro SD) que había comprado, la actualicé a la versión 2.03, y cuando le metí los juegos, estos no funcionan:
El fire emblem da pantallazo blanco, astro boy omega factor se queda pillado después de los créditos iniciales y el digimon racing me dejó empezar una carrera pero se quedó pillado a los pocos segundos de empezar.
He probado a formatear la micro SD en fat y fat32, y a meter los juegos tanto con el client como sin el, pero no funcionan de ninguna de las maneras.
¿Alguna idea de donde esta el problema?, ¿Alguna indicación de que puedo probar?
Muchas gracias
Thundertwin72
Adicto
177 mensajes
desde ene 2017
en BCN
Editado 1 vez. Última: 29/07/2017 - 17:52:19 por Thundertwin72.
@davielo-elo He probado por encima los Astro Boy: Omega Factor y Digimon Racing con el v2.030, a pelo, sin pasarlas por el ezclient, y no he tenido las pegas que comentas con ninguno de ellos... Igual con otras ROMs de dichos juegos no te pasa.

Para jugar al Fire Emblem: The Sacres Stones tienes que grabar la ROM del juego a la memoria NOR de la flashcard: dejas seleccionada la ROM y pulsas el botón Select: te preguntará algo como “Write NOR Flash? Y/N"; pulsando el botón A grabará (fuera de la carpeta EZ-Disk) y parcheará el juego en la NOR... Pruébalo.
davielo-elo
Novato
6 mensajes
desde ago 2014
Pues si, ayer descargué otras ROMs del Digimon y el astro boy y funcionan los dos. El fire emblem no lo he probado aún, pero haré lo mismo. Muchísimas gracias.
Por cierto, cuando da error por falta de psram, que hay que hacer, escribirlo en nor?