problema con emulador mame

Gustiavon
Habitual
90 mensajes
desde ene 2004
en Valladolid
Hola a tod@s,

Saque mi vieja PSP del cajon, la que tenia la version 5M33, y ya algunos juegos no iban, por lo que la actualice a la nueva 6.60 ME1.8. Todos los juegos me van menos el emulador que antes tenia instalado de MAME.
He leido hilos, y he instalado un monton de versiones que deberian funcionar, pero todas me hacen lo mismo, y es que cuando elijo un juego y doy a inciar, la PSP se cuelga y me toca dar botonazo.
Mi psps es la FAT 1000
¿A alguien le ha ocurrido esto?
Un saludo
OsoDeLasCavernas
Epic Cave Bear!
12.221 mensajes
desde mar 2016
en Málaga
Me ocurre exactamente lo mismo y es con el único que me pasa.
Por que no probáis con RetroArch hay una versión para PSP y luego me contáis.


http://www.retroarch.com/?page=platforms

https://buildbot.libretro.com/stable/1. ... troArch.7z


Hacedlo baja vuestra responsabilidad, pero no creo que sea muy dificultoso, ya que es un simple Homebrew, buscad vídeo en youtube que seguro que alguien lo explica, no solo os lleváis una maquina si no todas las consolas de 4 y 5 generación, que la PSP puede mover sin problemas.

https://www.youtube.com/watch?v=4Lx_OaPJL98


Un Saludo.