Problema con Chronoswitch (PSP Go)

Nuevas Hawkers con un 20% de dto.
Buenos días, les comento que estoy con problemas con mi PSP Go para hacer downgrade de OFW 6.61 a 6.60. Cuando abro el Chronoswitch y acepto los riesgos presionando X, me pone "Ok, good for launch" y luego nada pasa. Tengo el update 6.60 en la carpeta Game pero no inicia la "actualización", sólo me vuelve al XMB como si hubiera salido de la aplicación. ¿Qué puede ser?

¡Gracias!
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
Master Lin Kuei escribió:Buenos días, les comento que estoy con problemas con mi PSP Go para hacer downgrade de OFW 6.61 a 6.60. Cuando abro el Chronoswitch y acepto los riesgos presionando X, me pone "Ok, good for launch" y luego nada pasa. Tengo el update 6.60 en la carpeta Game pero no inicia la "actualización", sólo me vuelve al XMB como si hubiera salido de la aplicación. ¿Qué puede ser?

¡Gracias!

has colocado el EBOOT, en UPDATE en GAME en PSP, si es si algo falla
te pregunto ¿porque bajar a 6,60? algo en especial, porque yo ya puesto a bajar, me iria al 6.20 y le pondria el 6.20 permanente..
salu2
Mi error estaba en que había una versión 6.60 exclusiva para Go que difería de la 6.60 para 1000, 2000 y 3000. Ya he podido bajar a 6.60 y he instalado CFW Pro B-10. El motivo para hacer esto es que en mi otra PSP, una 3000, tengo ese CFW y el Mortal Kombat Trilogy me funcona perfecto con el Popsloader, pero no consigo hacer lo mismo en la Go. Cuando elijo el Pops 3.7X (que son los que funcionan a la perfección con el juego que quiero) se me apaga la consola, mientras que en la 3000 funciona de mil maravillas.

¿Qué es lo que estoy haciendo mal? He probado con muchas versiones distintas del Popsloader y nada. No consigo hacer que el juego funcione en PSP Go con el mismo CFW de mi 3000.
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
Master Lin Kuei escribió:Mi error estaba en que había una versión 6.60 exclusiva para Go que difería de la 6.60 para 1000, 2000 y 3000. Ya he podido bajar a 6.60 y he instalado CFW Pro B-10. El motivo para hacer esto es que en mi otra PSP, una 3000, tengo ese CFW y el Mortal Kombat Trilogy me funcona perfecto con el Popsloader, pero no consigo hacer lo mismo en la Go. Cuando elijo el Pops 3.7X (que son los que funcionan a la perfección con el juego que quiero) se me apaga la consola, mientras que en la 3000 funciona de mil maravillas.

¿Qué es lo que estoy haciendo mal? He probado con muchas versiones distintas del Popsloader y nada. No consigo hacer que el juego funcione en PSP Go con el mismo CFW de mi 3000.

¿con el pro b10? probastes el proc 1 fix 2 o el pro c2
Cuando estaba en 6.61 probé con Pro C2 y aún así seguía teniendo problemas. Acabo de leer por ahí que un usuario tenía un problema similar con algunos juegos de PS1 corriéndolos desde el almacenamiento interno de la Go y que se le solucionó al correrlos desde una memoria M2. Puede que sea esa la cuestión, ya que es la única diferencia que hay actualmente entre mi PSP 3000 y la Go, que la 3000 la uso lógicamente con una Memory Stick original y la PSP Go con almacenamiento integrado de 16 GB. Puede que eso cause fallas de compatibilidad :-?
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
Master Lin Kuei escribió:Cuando estaba en 6.61 probé con Pro C2 y aún así seguía teniendo problemas. Acabo de leer por ahí que un usuario tenía un problema similar con algunos juegos de PS1 corriéndolos desde el almacenamiento interno de la Go y que se le solucionó al correrlos desde una memoria M2. Puede que sea esa la cuestión, ya que es la única diferencia que hay actualmente entre mi PSP 3000 y la Go, que la 3000 la uso lógicamente con una Memory Stick original y la PSP Go con almacenamiento integrado de 16 GB. Puede que eso cause fallas de compatibilidad :-?


No creo, el 6.61 tenia bug y el pro c1 es mucho mejor que el prob10, hay un pro c2 que salio primero y tambien tiene bug
sobre la go pulsa select y pon velocidad cpu y juegos en por defecto...
Hice todo lo que me dijiste, instalé el Pro C1 Fix 2 y aún así el problema persiste. Incluso formateé la consola por si tenía algún plugin o algo que entrara en conflicto con el Popsloader. Pero bueno, supongo que hay cosas que no tienen explicación...

Gracias por responder.