Problema con caja de disco duro HDD

Hola a todos, mi problema es el siguiente, tengo un disco duro de 500gb conectado a mi wii u, funciona perfectamente, lo unico es que lo tengo conectado con un cable SATA-USBx2, esto es un cable que se conecta directamente al disco duro, sin necesidad de caja ni nada, lo tengo enchufado a la wii u con los 2 USB, porque con uno solo no arranca el disco.
El problema viene cuando he querido comprarle una caja para que no esté el disco duro tan al aire y expuesto a cualquier golpe y suciedad. Me compré una caja TooQ, me aseguré de que trajera un cable tipo Y, para poder administrarle más corriente al disco duro pero al conectarlo todo, no me reconoce el disco, he probado con otra caja, una woxter y nada, tampoco lo detecta la wii u. Descarto que sea que las 2 cajas esten estropeadas, puesto que en otros dispositivos, si funcionan (PC, XBOX 360) y el disco duro funciona bien con el cable que tengo SATA-USB.
Alguien sabe por que puede ser esto?
Un saludo y gracias
Aunque el disco duro físicamente sea el mismo, al cambiar el adaptador estás haciendo que la Wii U reconozca la unidad como un disco duro distinto. Y esto forzosamente hace que la nueva unidad no sea reconocida hasta que no la formatees, ya que, para la consola, es como si estuvieras conectando otro disco duro y debe de ser cifrado con una nueva clave.

Poca solución veo, salvo que recuperes los juegos o partidas que te interesen a la memoria de la consola u otra unidad y puedas así cambiar definitivamente la caja.
@JuananBow
JuananBow escribió:Aunque el disco duro físicamente sea el mismo, al cambiar el adaptador estás haciendo que la Wii U reconozca la unidad como un disco duro distinto. Y esto forzosamente hace que la nueva unidad no sea reconocida hasta que no la formatees, ya que, para la consola, es como si estuvieras conectando otro disco duro y debe de ser cifrado con una nueva clave.

Poca solución veo, salvo que recuperes los juegos o partidas que te interesen a la memoria de la consola u otra unidad y puedas así cambiar definitivamente la caja.

La informacion del WII-Use guarda en el disco duro el adaptador no influye en nada he probado un mismo disco duro con 3 tipos de adaptadores distintos y funciona igual.

Debe ser que los adaptadores que probaste no son compatibles con el Wii U o no le envian el voltaje necesario al disco incluso conectandolo por cable Y.
Bueno, como la Wii U también es muy especialita a este respecto, no me hubiera sorprendido que guardara algun registro del número de serie del adaptador o alguna cosa así haciéndolo incompatible.

De todas formas, sí que es cierto que algunas cajas son especialitas y leen la información como les apetece; sobre todo si son cajas de marca. A mi me pasó de sacar un disco de una caja, conectarlo por SATA al PC y la información no ser reconocida; lo conectaba por USB a través del adaptador de la caja y todo perfecto.
alvertoi escribió:Hola a todos, mi problema es el siguiente, tengo un disco duro de 500gb conectado a mi wii u, funciona perfectamente, lo unico es que lo tengo conectado con un cable SATA-USBx2, esto es un cable que se conecta directamente al disco duro, sin necesidad de caja ni nada, lo tengo enchufado a la wii u con los 2 USB, porque con uno solo no arranca el disco.
El problema viene cuando he querido comprarle una caja para que no esté el disco duro tan al aire y expuesto a cualquier golpe y suciedad. Me compré una caja TooQ, me aseguré de que trajera un cable tipo Y, para poder administrarle más corriente al disco duro pero al conectarlo todo, no me reconoce el disco, he probado con otra caja, una woxter y nada, tampoco lo detecta la wii u. Descarto que sea que las 2 cajas esten estropeadas, puesto que en otros dispositivos, si funcionan (PC, XBOX 360) y el disco duro funciona bien con el cable que tengo SATA-USB.
Alguien sabe por que puede ser esto?
Un saludo y gracias


Da la casualidad que el otro día compré una caja de esa marca que dices, en concreto el modelo "TooQ TQE-2510B" (no pongo enlace a Amazon porque no sé si se puede) y la estoy usando justamente en la Wii U y precisamente con un disco de 500GB (el interno que venía en mi PS4, que se lo cambié por uno de 2TB y compré esta caja para darle uso).

Lo tengo con casi 200GB de juegos instalados y funcionando perfectamente, al principio me asusté por lo que comentas de que con un sólo cable USB no funciona, pero probé a conectar los dos extremos del cable en forma de "Y" y lo pude formatear sin problemas.

Saludos.
Visto que a alguien mas si le sirve una caja de identicas especificaciones, el problema debe ser entonces tu disco duro; debe tener algun tipo de fallo, probablemente la alimentaicion de voltaje o no debe hacer buen contacto con la caja; trata de limpiar los pines con un algodon seco quitar exceso de polvo o rastros de suciedad (no creo que sea eso pero prueba).
samurp7 escribió:@JuananBow
JuananBow escribió:Aunque el disco duro físicamente sea el mismo, al cambiar el adaptador estás haciendo que la Wii U reconozca la unidad como un disco duro distinto. Y esto forzosamente hace que la nueva unidad no sea reconocida hasta que no la formatees, ya que, para la consola, es como si estuvieras conectando otro disco duro y debe de ser cifrado con una nueva clave.

Poca solución veo, salvo que recuperes los juegos o partidas que te interesen a la memoria de la consola u otra unidad y puedas así cambiar definitivamente la caja.

La informacion del WII-Use guarda en el disco duro el adaptador no influye en nada he probado un mismo disco duro con 3 tipos de adaptadores distintos y funciona igual.

Debe ser que los adaptadores que probaste no son compatibles con el Wii U o no le envian el voltaje necesario al disco incluso conectandolo por cable Y.



eso es cierto yo tenia inicialmente un adaptador con cable tipo Y y se me dano
un amigo me presto un adaptador que tenia alimentacion de corriente por separado y al conectar ese adaptador ala consola esta no lo detectava pero yo fui a ajustes de la consola- transferir o brrar archivos y formatear usb (la segunda opcion) - formatear usb ......... y ahi si me detectaba el disco duro como dice el amigo lo detecta como si fuese otro disco duro me pedia formatearlo
puedes hacer una prueba enciende la consola sin conecgtar el disco duro una vez encendido conecta el disco duro (con el adaptador ) y veras que la consola dara un mensaje diciendo que no conectes un dispositivo con la consola encendida
Gracias a todos por la ayuda, mi caja es una TQE-2512, puede que sea la caja que está mal, porque en el pc, probandola tambien me dió algun fallo. Se lo dije a amazon y me devolvieron el dinero. Al final me pille una en la tienda de informatica de al lado de mi casa ( Tenía la solución debajo de mi casa y yo buscando por internet,,,, [+risas] ) y va de lujo y la verdad que es de muy buena calidad (por si a alguien le interesa es marca 3GO modelo HDD25BL13 eso si, solo admite hasta 750GB y el cable que trae es usb normal, no tipo "Y" pero el cable ya lo tenia, y para la wii u con 500GB me sobra (por desgracia el catalogo de esta consola no me atrae mucho ).
Un saludo y gracias a todos