Problema con cable compuesto PSP.

Ofertas en PcComponentes: Top Verano y PcCom Days
Buenas tardes, compañeros. Tenía una PSP 1000 y hace poco me pillé una PSP 2000 para emulación. El caso es que primero adquirí un cable de vídeo por componentes original en Wallapop y se ve bien en la TV, pero tengo un monitor pequeño de 10" con HDMi, VGA y cable compuesto para hacer pruebas y me gustaría conectarlo, así que compré un cable de PSP - Vídeo compuesto y me encuentro que me da el mensaje de "Para mostrar vídeo en un dispositivo conectado, debe estar conectardo utilizando un cable AV por componentes o un cable AV D-Terminal y debe usar el formato de salida de vídeo progresivo".

El Modo Progresivo está habilitado; también he probado con Modo Entrelazado y nada... dice que para la visualización de software PSP debe estar en Modo Progresivo, no Entrelazado.

¿Hay alguna forma de que se vean los juegos y vídeos con el CABLE COMPUESTO?

Un saludo.
@Pararegistros Creo que necesitas el plugin FUSA SD para poder usar el cable por video compuesto.
NiTrO escribió:@Pararegistros Creo que necesitas el plugin FUSA SD para poder usar el cable por video compuesto.



Gracias por responder. Descargué el plugin, lo metí en su carpeta en la Memory Stick en la carpeta PLUGIN\seplugins (el que venía en la carpeta por idiomas). He entrado en el Recovery, he mirado en PLUGINS y me aparece marcado como Enabled, pero sin embargo, cuando entro y selecciono en el XMB la salida de vídeo, marco 16:9, progresivo y nada... saca el menú pero no ejecuta los juegos en UMD ni en la Memory Stick. Sigue el mensaje de "Para mostrar video..."

¿Qué puede pasar?

Gracias. Un saludo.
Pararegistros escribió:
NiTrO escribió:@Pararegistros Creo que necesitas el plugin FUSA SD para poder usar el cable por video compuesto.



Gracias por responder. Descargué el plugin, lo metí en su carpeta en la Memory Stick en la carpeta PLUGIN\seplugins (el que venía en la carpeta por idiomas). He entrado en el Recovery, he mirado en PLUGINS y me aparece marcado como Enabled, pero sin embargo, cuando entro y selecciono en el XMB la salida de vídeo, marco 16:9, progresivo y nada... saca el menú pero no ejecuta los juegos en UMD ni en la Memory Stick. Sigue el mensaje de "Para mostrar video..."

¿Qué puede pasar?

Gracias. Un saludo.


Fijate que existen 2 versiones de fusa, en función de la versión de tu firmware.
NiTrO escribió:
Pararegistros escribió:
NiTrO escribió:@Pararegistros Creo que necesitas el plugin FUSA SD para poder usar el cable por video compuesto.



Gracias por responder. Descargué el plugin, lo metí en su carpeta en la Memory Stick en la carpeta PLUGIN\seplugins (el que venía en la carpeta por idiomas). He entrado en el Recovery, he mirado en PLUGINS y me aparece marcado como Enabled, pero sin embargo, cuando entro y selecciono en el XMB la salida de vídeo, marco 16:9, progresivo y nada... saca el menú pero no ejecuta los juegos en UMD ni en la Memory Stick. Sigue el mensaje de "Para mostrar video..."

¿Qué puede pasar?

Gracias. Un saludo.


Fijate que existen 2 versiones de fusa, en función de la versión de tu firmware.


Umm. Pensaba que sólo había una. Creo que la que bajé era multifirm. No sé.
4 respuestas