Problema al grabar con imgburn

Hola a todos,tengo un problema cuando grabo,que anteriormente no había tenido,empece hace poco a grabar juegos y los primeros 4 anduvieron lo mas bien,tengo una grabadora de las comunes,es una PLDS DVD-RW DS8A9SH, uso dvds de los blancos,de id ritek,tengo windows 8.1,no toque nada de las configuraciones avanzadas,lo único que cambie fue el buffer a 513 y el main y device al 60% los dos y grabe a 2x,en la xbox anduvieron lo mas bien,hace poco quise grabar el Dishonored,ya llevo 4 discos tirados a la basura,siempre se me queda la grabación al 47/48%,no se que es lo que pasa,acá les dejo fotos del error que me da el imgburn y del log.

Probe 2 veces con la configuracion que usaba siempre,despues intente desde otra pc,que tiene windows xp y nada,el mismo error,probe una ultima vez en la pc con win 8.1,actualice el firm de la grabadora,limpie el historial opc antes de grabar y use estas configuraciones smartburn:si, online ht:si,lo demas todo desactivado,bufer a 80,main a 25,device a 50,y nada,el mismo error al mismo porcentaje de grabacion,no tengo idea que es lo que pasa,ojala me puedan ayudar,saludos.
De todos los que lo vieron,nadie me puede ayudar?
olvidate de los ritek prueba en un verbatim mkm-003 a 4x o en un mediarange a 2,4x (si la tienes flasheada) o a 4x si usas el payload
por lo menos a mi si me los a grabado bien en ellos sobre todo en el mediarange MBIPG101-R10-065
los ritek imprimibles a mi también me dan el mismo error y en diferentes grabadoras liteon :-?
Usar dvd verbatim, si usas dvd de baja calidad podeis tener problemas
Yo tire 2 dvds (ritek) porque dan fallo en el salto de capa y se corta la grabacion; prueba como te dicen, con verbatim sobre todo.
Hola Amigo recién empiezo a quemar dvds, y creo q tu problema son los dvds, utiliza dvd+r dl vermarim, esos salen exelentes a velocidad 2.4 déjalo en calculate optimal, ya sea xgd2 o 3 y no muevas nada mas, si puedes desinstala el imgburn y reinstálalo no muevas nada, y graba asi tal cual el .DVD de tus juegos :)ami todos me han servido solo uno me quedo en 50% y ay se quedo pero creo q fue el dvd a la ora de grabar la segunda capa ya no gravo
ok,muchas gracias a todos.
6 respuestas