Problema al cambiar la lente

hola chicos, tengo un problema despues de haber cambiado la lente de la cube.

y es que no me leia los juegos, la lente iba, lanzaba el laser y todo, pero no me leia los discos, la limpie y todo y nada.
ahora e puesto una nueva pero no se que e hecho que se mueve la lente, pero no sale laser.

sabeis que puedo haceR? puede ser que al poner la lente nueva no haya puesto bien el rail que lleva para desplazar la lente?
un saludo y gracias!
No tengo mucha idea, pero creo que había que quitar un puente de estaño para que la lente funcione (o eso creo haber leido,jejej).
ayyyy omaaaa a desmontar otra vez
eso me pasa por no buscar un enlace de como cambiarle la lente a la cube XD
Pero confirmalo antes de hacer nada!!!!
Me sonaba eso.
Yo se la cambie una vez, lo mas seguro es eso que dicen del puente, con solo darle un toquesito con el soldador se quita

hilo_cambiar-lente_775521

http://web.alechip.com/art1_COMO-INSTAL ... -CUBE.html
gracias ya lo he hecho. pero ahora no me gira el disco y me sale un DRE, es decir me dice lo de
"Se ha producido un error, apaga la consola y consulta el manual"
eso antes tambien me lo decia pero por lo menos giraba el disco

bueno edito:, se debia a un error de montage [+risas]

bueno os cuento, despues de montarla bien ya no me da ese error, pero me dice introduzca unjuego de gamecube.
y la lente sigue todo el rato enel mismo sitio, es decir e comparado con mi otra cube, e metido la leyenda de la zerda [sonrisa] , y e visto que la lente entraba al centro, salia un poco, volvia a entrar y al final acababa al final del todo del disco, es decir en la parte de mas afuera.
he de decir que la cube que estoy intentando revivir, se ve que trastearon con ella, tenia chip y se lo quitaron, pues e visto que tiene una zona con puntos de soldadura caseros [mad] pienso que seria chip prque e buscado un diagrama de instalacion de chip y e visto que en ese punto es donde se instala el chip.

probarea ponerle el lector enteo de la otra cube para descartar otros errores hamijos.

REEDITO: he probado el otro lector completo con placa y todo y si que va, asique vamos cerrando el cerdo, digo el cerco.
A ver si va a ser de la instalación del chip. Igual se cargaron algo al soldar/desoldar.
pues creo q se cargaron una resistencia, pone c311 o algo asi creo (Esque la tengo guardada ya hoy)
podria poner yo una de iguales caracteristicas, igual una SMD no, pero una normal haria las mismas funciones no?
si tiene los mismos ohmios y no se queda corta por watios, no debería haber ningún problema.
jarl como para saber ahora la resistencia q falta todos los valores que llevaba de lo que tu dices :-? + [buuuaaaa]
la verdad es que es un putadon.

Siempre puedes quitarla con cuidado de la otra GC y medirla.

O en el peor de los casos puentear donde estaba la resistencia. Si estaba, sería por algo, pero igual hay suerte,jeje
jejej vaya, por probar :P
Hola, si pone c311, vamos empieza por "c" suele ser un condensador. Lo de las lentes es curioso yo he puesto varias, y no es la primera que pido y me llega fastidiada, pero como las tiendas ponen esa coletilla de que "no se admiten devoluciones...mal montaje...", pues te la tienes que comer con patatas.
un saludo!
entonces, puede ser por eso el error? esta muy cerca de donde iba el chip que supongo q sera algo q controle la lente para poder leer backups.
y si es por eso, un condensador que no sea smd podre poneR? porq un smd debe ser jodido...
Estamos en las mismas, si es de la misma capacidad y voltaje debería servir.
slimsepi escribió:entonces, puede ser por eso el error? esta muy cerca de donde iba el chip que supongo q sera algo q controle la lente para poder leer backups.
y si es por eso, un condensador que no sea smd podre poneR? porq un smd debe ser jodido...


Hola! por poder poner claro que se puede, el problema es el espacio disponible, yo probaría con un condensador cerámico de 10nf 25v (el voltaje sino es de 25 voltios no pasa na, mientras sea de más de 12v que es la tensión máxima que se puede encontrar en una Gc) e iría subiendo de capacidad, imagino que más de 100nf no será.
Los condensadores se utilizan principalmente para dar estabilidad a un circuito.
un saludo!
hola! ya tengo un par de condesatas que me han traido, son de este rollo Imagen como el segundo empezando por abajo a la derecha y subiendo hacia arriba, el naranja cuadrado vamos.
pone 10n k100
ahora falta ver si tengo sitio.
por cierto, esto no tiene ni postivio ni negativo no? :P osea que da igual donde ponga cada patilla siempre y cuando sea en los contactos que toca no? :P
Como el que tu dices no tiene polaridad.
En cambio los "cilindricos", como el 3º hacia arriba empezando por abajo a la izquierda, esos sí tienen polaridad. Viene indicada en el propio encapsulado.
gracias hamijo!
pues probaré ese, yo pienso que dara igual que no sea smd no?
En principio si, siempre que tenga las mismas caracteristicas.
esque no se si es igual el que habia ahí que el que e comprado, yo compre el que me dijo valfac, uno ceramico de 10nf y 25v
ok, no me acordaba.

No debería haber problema, porque a mas de 25v no va a ir, asi que reventar no reventara.
21 respuestas