primer tema con problemas 5.00 m33-6

pspero2006
Novato
1 mensaje
desde oct 2014
hola amigos , siendo nuevo en el foro tengo un problema , luego de varios años de tener mi psp con el custom frimwere 5.00 m33 -6 me decidí alfin actualizarlo a los customfrimweres 660 le o me , para empezar mi psp ni siquiera es capaz de actualizarse ala vercion original de sony 660 cada vez que lo intento sa le el mensaje de que la configuración del psp no es la correcta y un monton de letras entre paréntesis , asi quise resolver ese problema parchando las keys , cosa que no tenia que hacer , estan en buen estado , probé formatear la memoria flas 1 , pero el problema persiste , pues lo primero que nesesito es poder actualizar mi psp al frimwere oficial de sony que he descargado de diferentes servidores , les agradesco su ayuda

pd , tengo una memory syk original , una psp fat , y una placa maldita asi considerada en los tiempos de los m33 la 1c1003
vivero2
MegaAdicto!!!
7.495 mensajes
desde ene 2011
pspero2006 escribió:hola amigos , siendo nuevo en el foro tengo un problema , luego de varios años de tener mi psp con el custom frimwere 5.00 m33 -6 me decidí alfin actualizarlo a los customfrimweres 660 le o me , para empezar mi psp ni siquiera es capaz de actualizarse ala vercion original de sony 660 cada vez que lo intento sa le el mensaje de que la configuración del psp no es la correcta y un monton de letras entre paréntesis , asi quise resolver ese problema parchando las keys , cosa que no tenia que hacer , estan en buen estado , probé formatear la memoria flas 1 , pero el problema persiste , pues lo primero que nesesito es poder actualizar mi psp al frimwere oficial de sony que he descargado de diferentes servidores , les agradesco su ayuda

pd , tengo una memory syk original , una psp fat , y una placa maldita asi considerada en los tiempos de los m33 la 1c1003


vuelve a pasar el key cleaner y desparchealas.