Posible solucuion con lector

Acabo de ber una posible solucion, para esos lectores de la GC que dan tantos problemas.
Aqui teneis la solucion:
Maxconsole escribió:here goes. When you remove the lens unit, turn it over and remove the metal case.
Then you will find what I call the Lens unit Mobo. (see picture)
There is a pot in the middle of it (see picture) My Viper GC didn't read a lot of brands 8 mm disk.
My value was 380 ohms. I reduced it to 250 and I have had no problem since. (almost every brand 8mm Disk I tested Emtec/Sony/optodisc/Memorex work perfectly Burned @ 2 speed)

I have "vipered 2 more GC's" and measured their Values I was supprised to see that their standard values were between 180 and 250 OHMS.

So that's why I consider the Value optimized between 200 and 230.

Tested with

Sony Habdycam 8cm DVDR 1,4 GB (burned @ 2 Speed)
Optodisc 8cm DVD-R 1,4 GB (burned @ 2 Speed)
Memorex 8cm DVD-R 1,4 GB (burned @ 2 Speed)
Lead-Data 8cm dvd-r 1,4 GB (burned @ 1 Speed)
Emtec DVD-r 1,4 GB (burned @ 2 Speed)
Work perfectly

This counts for the US and PAL CUBE (haven't tested on the Panasonic Q (don't even know how to "viper" that one) and haven't tested it on the JAP cube)
Imagen
We strongly only advise you to ONLY try this if you know what you are doing and willing to take the risk , you have been warned...


Fuente -> maxconsole
PD: Abes si me decis como puedo encoger la imagen.
Alguien que lo haya intentado ya?

Es realmente interesante y en el fondo parece hasta sencillo.

Sería la solución a todos nuestros problemas v16 Really SuX
en 20 minutitos dos posts klablados! [noop] [uzi] leer antes de postear!! esta frase pasara a la historia
k3lk0m escribió:en 20 minutitos dos posts klablados! [noop] [uzi] leer antes de postear!! esta frase pasara a la historia

Lo siento, pero antes de que yo posteara, no e bisto nada parecido.
Acabo de intentarlo y sigue sin ir
sigo probando
a ninguno cuando os dice q el cd esta sucio o simplemente no os carga,despues de apagar encender no se os keda petao el lector? xq a mi si,soy el unico?
Como no, eso se postea tras haberme gatado cerca de 15 euros en diferentes marcas de CDS.

No entiendo exactamente donde se encuentra, alguien lo puede decir en español ¿no se me da mal en ingles pero a eso no llego).
No me refiero al tema de q no te pille el dvd o no,sino a q despues se queda trabao el cd y no me arranca,con lo q ni originales ni backups ni na.
A ver hay que quitar el lector como para poner el chip y quitar la plaquita y ahí está. Bien los originales van y ahora me carga sale el menu el juego y se frena ... sigo probando.
Ya me habéis liado... acabo de desmontar TODO otra vez, para leer el puñetero potenciómetro en mi V14...

Adivinad que...

175 Ohmios.

[sonrisa]

Y de serie.

Salu2.
y cual es la resistencia correcta¿?
Also escribió:mhh sobre esto ya abrieron un post antes http://elotrolado.net/showthread.php?s=&threadid=369788


Y sobre lo que tu dices ya lo han dicho antes en este mismo hilo, a ver si lees un poco.


---------------------------------


Bien, probé ayer durante toda la noche sin éxito, puse una resistenci de todos los tipos y los memorex no se los tragaba ni a patadas , lo curioso es que al hacer swap funcionan, aparecen lo de nintendo y se frena el lector y pam! disco sucio pero con mensaje de entorno del juego en cuestión...... yo sinceramente creo que es un problema de la bios , por lo menos esto que me pasa a mi , ya que esta bios está optimizada como sabéis para las versiones americanas de la máquina.....


Si alguien consigue hacer estás cosas ir que pegue un toque pero que conste que yo ya le he metido mano y nada de nada [risita]
Pero a ver, cual es el punto + y el punto - ? es que con lo sensible que es prefiero no poner el cable a saco y por cierto a cuanto lo pongo? Tengo un multimetro YFE 1060 se perfectamente que en la parte de function tengo que poner ohms eso es evidente pero en la parte range estoy entre 2V y 20V alguien puede aclararmelo?
Bueno todo y bordes, gracias a quien m contesto, va perfecto si lo pones a 220 en una v16 muxas gracias quien no le inporto contestar dos veces, gracias
karakol ya lo habia leido xo o daban url del post ademas no lo he dicho con animo de ofender [beer] [beer]
Tengo la GameCube v.16 y no me leia nada de nada. Acabo de ponerla en 175 ohms y me lee los Verbatin de una manera locaaaaaaaaaaaaa!!!!!!!!!!!!
Van de lujo y ha sido facilísimo..... Gracias a todos..... XD
Linvhoo escribió:Tengo la GameCube v.16 y no me leia nada de nada. Acabo de ponerla en 175 ohms y me lee los Verbatin de una manera locaaaaaaaaaaaaa!!!!!!!!!!!!
Van de lujo y ha sido facilísimo..... Gracias a todos..... XD

te recomiendo q intentes subir unos OHMS ya q alargaras la vida del lector, mira a ver si a 180 t sigue funcionando iwal :D
A mi me los leía, pero a los 30 mins o así, daba el error típico de que no puede leer, con los Memorex de 8cm. La mía es una V16, y tenía la resistencia variable fijada a 576 ohm. La he bajado a 215 ohm y pruebo a ver cómo va.
La mia de "casa" esta en 186Ohms, me coje todas las marcas pero al rato de estar rulando se para.
La he subido a 220 y igual, la he bajado a 150 y exactamente lo mismo, asi que la he dejado finalmente en 180.
syrou escribió:A mi me los leía, pero a los 30 mins o así, daba el error típico de que no puede leer, con los Memorex de 8cm. La mía es una V16, y tenía la resistencia variable fijada a 576 ohm. La he bajado a 215 ohm y pruebo a ver cómo va.


a mi me van dvds de 12 cm que no me iban pero los memorex esos igual no tiran a ver si a ti si y comentas ...
pos yo baje un pokito, sin comprobar cual es la resistencia (se me estropeo el polimetro xD) y me koje todo de lujo
yo lo he bajado de 580 a 190ohm en una v16 y ahora ya me pilla los sony minidvd que antes no lo hacia :)
Antes solo habia conseguido hacer rular los vervatim (maldita V16) y tras media hora se me quedaba colgado.
Ha sido bajar los Ohmn de 250 a 200 y lee los vervatim de maravilla y alguna que otra marca mas.
Genial, no se como este hilo puede estar tan abajo con todos los que tenemos V16!.
La mia es v14 y no pillaba ni los verbatim 12cm -R a x1 ni los TDK 12cm +R a x2. La resistencia venia de la casa a 183 ohmios. La he bajado a 153 y he limpiado un poquito la lente. Ahora pilla los TDK sin problemas, los verbatim se sigue negando.

Este fin de semana espero probar con minis.
una v16, bajada de 404 a 303 y me lee asta las galletas maria [beer]
de 408 a 186, lee TODO dvd-r , pero me sigue pasando el tema de k mientras juego el lector se para misteriosamente....


PD: mi consola es usa y la version es 26

Salu2
yahoooo
ya rula mi gc gracias a todos por la info
Gc v16 vajando media vuelta funcionan todos.
El caso es que no se si media vuelta son muchos Ohms, alguien me puede ayudar?
[flipa] te esplico: movi ligerament el tornillo y baje 100 .. haz el favor de usr un amperimetro
¿Pues y los que no tenemos Ohmimetro?
Supongo que sera la unica forma de saberlo..... deduzco del tema :(

Tendremos que agenciarnos uno kiwoore & me :-|
Todavia no se la version de la consola, pero los originales me daban cieros problemas, e bajado la resistencia a 218omh y carga a la perfecion!!.
Tenia de entrada una resistencia de 400...
pues a mi de "serie" mi p..a v18 estaba a 139 ohmios, y no ha manera de ponerla para que aguante mas de 5 minutos
prueba con liteon -r 4x, de esos no se me para ninguno y juego durante horas
DataKeY escribió:¿Pues y los que no tenemos Ohmimetro?
Supongo que sera la unica forma de saberlo..... deduzco del tema :(

Tendremos que agenciarnos uno kiwoore & me :-|


Ya tengo agenciao uno desde hace tiempo ^^U xD

A ver si llegan los vipers :P

Saludetes!! :Ð
Yo creo que eso de 200 a 230 ohmnios es muy relativo, ya que mi consola de fábrica venía a 200 y poco más, estaba dentro de esa cifra, pero no se comía nada, por lo que fui bajando poco a poco hasta que llegue a 147 y aquí va bastante bien, por lo tanto eso de 200-230... no creo que haya que hecharlo mucho en cuenta, con bajarle mas o menos unos 100 a lo que trae de fabrica creo que va bastante bien.

Saludos.
Cual es la mejor calibracion para una 14 y cuanto cuesta el ohmimetro u como se llame?...es pa pillarlo esta tarde.

ale saludos.
Yo tengo una 14, esta por defecto en 235, la baje a 200 por que mas no me atrevo, y en juegos donde me daba problemas me sigue igual.
Hola a todos.
Tengo instalado el Viper con la Bios Cobra 0.3, mi consola es una v16 y de momento solo he probado con Sony MiniDVD -R y Proformance 12cm. Ninguno me rula y estoy pensando en modificar la lente, es decir reducir los ohmnios esos pero antes queria saber qué riesgo corro de cargarme la cube haciéndolo.
GRACIAS.
compre el polimetro.
1º.....la consola (14)...venia por defecto a 94...lo puse a 216 y la lente no me funciona ni si quiera enciende el laser rojo,para mas inritacion me sale unas rayas borrosas en mitad de la pantalla de izquierda a derecha..reconocer la bios si que la reconoce.

que hago?

me habre cargado la lente?
me da yuyu de pensarlo.

asias y respondan pronto por favor
Viperino escribió:Hola a todos.
Tengo instalado el Viper con la Bios Cobra 0.3, mi consola es una v16 y de momento solo he probado con Sony MiniDVD -R y Proformance 12cm. Ninguno me rula y estoy pensando en modificar la lente, es decir reducir los ohmnios esos pero antes queria saber qué riesgo corro de cargarme la cube haciéndolo.
GRACIAS.

Antes de bajar los ohmios prueba con otros discos hombre, que te pùedes cargar la lente.
ayudaaaa..........esta es la pantalla que me sale mientras que la lente no se enciende ni mueve no pollas en vinagre.

os la pongo pa que la bajeis.
CESILLAS escribió:ayudaaaa..........esta es la pantalla que me sale mientras que la lente no se enciende ni mueve no pollas en vinagre.

os la pongo pa que la bajeis.

si tu lente venia a 94 y te iba, dejalo ahi, si esta tan bajo es por algo, no es muy normal que este tan bajo, y si esta asi puede que estuviera mal la lente y tuvieron que bajarla a tanto, para que funcionara
Antes de bajar los ohmios prueba con otros discos hombre, que te pùedes cargar la lente.


¿Entonces hay riesgo de que modificando la lente te puedas cargar la consola, no?

De todos modos provaré con otras marcas. De momento en todas las que he dicho me sale el maldito mensaje rojo de error, tan solo he logrado que una vez y no se ni porqué me leyera los archivos del mario kart, pero luego lo he puesto otra vez y nada. ¿A qué se debe eso?
Probado lo siguiente, sin tener ni idea de cuantos ohmios tengo xD

Tengo una v16, no me tragaba los Ritek DVD-R que tengo de 12cm, he girado el potenciometro, desde la vista que hay en la foto del primer post, unos 40º a la izquierda, y ahora se los traga perfectamente.
Hola,

tengo una V16 con cobra 1.0.
Estado incial:
- Potenciometro 445 ohms.
- Memorex Pocket ok 100%.
- Memorex Mini carga el 100% se cuelga el 65%.
- Traxdata cargan el 70% se cuelgan el 20%.

Estado actual (que no final):
- Potenciometro 250 ohms.
- Memorex Pocket ok 100%.
- Memorex Mini carga el 100% se cuelga el 90%.
- Traxdata cargan el 100% no se cuelgan.

A 250 ohms he observado que los discos giran mas rapidos y el ruido de la lente es mas normal, como en los originales.

Estoy por esta tarde bajarlo a 210 ohms y probar si van los Memorex Mini.

Animaos y poner vuestras experiencias.
No tengo un polimetro (creo q se dice asi) y he bajado la ruedo (sentido antohorario) como unos 35º respecto a la posicion original. No se si eso es pasarme o esta bien.
Despues de bajar esos 35º los memorex que grabe me los pillaba sin problemas.

De todas formas me van a dejar un polimetro pero mientras me lo traen me gustaria probarla pero no joderla. Cuando bajais unos 100 Ohm cuanto girais???

Gracias.
Yo que tu esperaria al polimetro porque yo lo hice asi, pero a diferencia de ti a mi me dejo de leer los discos, y alomejor tu lo tienes a 150 ohmios mas o menos y eso me parece que es bastante trabajo para la lente. Mi consejo, espera al polimetro
Pongo mis experiencias una vez q he conseguido un tester y probado en 5 marcas diferentes de DVD's.

Mi consola originalmente estaba entre 500-550 ohm's (no lo se exacto pq como ya he dicho lo toque antes de tener el tester) Lo primero q hice fue a cuanto lo tenia q bajar para q pillara los Memorex que tengo normales y que habia grabado, tuve que bajar hasta los 375 ohm's Despues grabe el mismo juego en otros 6 dvd's de diferentes marcas.

Memorex: como ya he dicho a 375 ohm's funcionan sin problemas

Verbatim: exactamente igual que los Memorex a 375 me funcionaba pero a 380 ya no.

Traxdata: comenzaba bien saliendo el logo de la GC, pasaba, empezaba a leer el juego y despues de la seleccion del idioma en el juego, error [a 375 ohm's y tb a 250 ohm's]

Memorex mini-DVD: nada, siempre error a cualquier calibracion de ohm's

TDK: perfectos, cargaban a 550 ohm's he incluso y por curiosidad subi a 600 y 650 ohm's y seguian funcionando y con la consola encendida durante 2 horas sin ningun error.

Espero que a alguien le ayude mi experiencia, por cierto mi GC es una v14
88 respuestas
1, 2