Posible Brick Wii u 5.5.2 alguna solución?

1, 2
Drbisquerra
Novato
2 mensajes
desde dic 2011
Editado 1 vez. Última: 1/09/2018 - 14:28:10 por Drbisquerra.
Posible Brick Wii U alguna idea para recuperarla?
Veréis trasteando con la consola y que funcionará todo bien con el Hacxi y Moccha quería dar un paso más y que la consola cuando arrancara iniciara automáticamente con Hacxi y Mocca.
Mi sorpresa a sido que después de realizar los Boots correspondientes la consola se me a quedado así; por una parte si arranco la consola sin la SD me aparece pantalla en negro con un -3, si por lo contrario arranco wiiu con SD, se queda en bucle intentando iniciar Hacxi... alguna solución???
Psmaniaco
Duelista de EOL
34.836 mensajes
desde mar 2002
en León(España)
Drbisquerra escribió:Posible Brick Wii U alguna idea para recuperarla?
Veréis trasteando con la consola y que funcionará todo bien con el Hacxi y Moccha quería dar un paso más y que la consola cuando arrancara iniciara automáticamente con Hacxi y Mocca.
Mi sorpresa a sido que después de realizar los Boots correspondientes la consola se me a quedado así; por una parte si arranco la consola sin la SD me aparece pantalla en negro con un -3, si por lo contrario arranco wiiu con SD, se queda en bucle intentando iniciar Hacxi... alguna solución???

El -3 indica que no detecta bien la SD, seguramente sea por un formateo incorrecto si es una microSD de alta capacidad con su adaptador SD, conectala al PC y usa el programa guiformat en formato lento para que te la formatee de la manera correcta, vuelve a meter los archivos en la microSD y ahora deberia de iniciarte sin problema.
Un saludo.
Psmaniaco escribió:
Drbisquerra escribió:Posible Brick Wii U alguna idea para recuperarla?
Veréis trasteando con la consola y que funcionará todo bien con el Hacxi y Moccha quería dar un paso más y que la consola cuando arrancara iniciara automáticamente con Hacxi y Mocca.
Mi sorpresa a sido que después de realizar los Boots correspondientes la consola se me a quedado así; por una parte si arranco la consola sin la SD me aparece pantalla en negro con un -3, si por lo contrario arranco wiiu con SD, se queda en bucle intentando iniciar Hacxi... alguna solución???

El -3 indica que no detecta bien la SD, seguramente sea por un formateo incorrecto si es una microSD de alta capacidad con su adaptador SD, conectala al PC y usa el programa guiformat en formato lento para que te la formatee de la manera correcta, vuelve a meter los archivos en la microSD y ahora deberia de iniciarte sin problema.
Un saludo.



Gracias por contestar Psmaniaco,
E realizado el formato mas profucndo y e avanzado algo mas, me cargar el Homebrew con todas las aplicaciones, ahora el problema que tengo que cuando le doy al boton HOME y quiere iniciar el sistema de Wii U se queda en bucle con el simbolo de Wii U, me da la sensacion que el sistema operativo por decirlo de alguna manera de la Wii U esta dañado, existe alguna manera de dejarla completamente vacia y cargar otra vez la rom original?

Saludos
Psmaniaco
Duelista de EOL
34.836 mensajes
desde mar 2002
en León(España)
Drbisquerra escribió:
Psmaniaco escribió:
Drbisquerra escribió:Posible Brick Wii U alguna idea para recuperarla?
Veréis trasteando con la consola y que funcionará todo bien con el Hacxi y Moccha quería dar un paso más y que la consola cuando arrancara iniciara automáticamente con Hacxi y Mocca.
Mi sorpresa a sido que después de realizar los Boots correspondientes la consola se me a quedado así; por una parte si arranco la consola sin la SD me aparece pantalla en negro con un -3, si por lo contrario arranco wiiu con SD, se queda en bucle intentando iniciar Hacxi... alguna solución???

El -3 indica que no detecta bien la SD, seguramente sea por un formateo incorrecto si es una microSD de alta capacidad con su adaptador SD, conectala al PC y usa el programa guiformat en formato lento para que te la formatee de la manera correcta, vuelve a meter los archivos en la microSD y ahora deberia de iniciarte sin problema.
Un saludo.



Gracias por contestar Psmaniaco,
E realizado el formato mas profucndo y e avanzado algo mas, me cargar el Homebrew con todas las aplicaciones, ahora el problema que tengo que cuando le doy al boton HOME y quiere iniciar el sistema de Wii U se queda en bucle con el simbolo de Wii U, me da la sensacion que el sistema operativo por decirlo de alguna manera de la Wii U esta dañado, existe alguna manera de dejarla completamente vacia y cargar otra vez la rom original?

Saludos

¿Conseguiste extraer una copia funcional de la Nand antes de que te pasara eso? Me parece que hay que tocar un archivo de configuracion en la SD, la que le dice al HACKCHII que cargar primero.
Un saludo.
tailsnic
MegaAdicto!!!
2.849 mensajes
desde may 2008
en Jaén (Ahora en Madrid)
Psmaniaco escribió:¿Conseguiste extraer una copia funcional de la Nand antes de que te pasara eso? Me parece que hay que tocar un archivo de configuracion en la SD, la que le dice al HACKCHII que cargar primero.
Un saludo.


Añado a la pregunta, ¿estamos hablando del famoso coldboot que es tan peligroso?
Psmaniaco
Duelista de EOL
34.836 mensajes
desde mar 2002
en León(España)
tailsnic escribió:
Psmaniaco escribió:¿Conseguiste extraer una copia funcional de la Nand antes de que te pasara eso? Me parece que hay que tocar un archivo de configuracion en la SD, la que le dice al HACKCHII que cargar primero.
Un saludo.


Añado a la pregunta, ¿estamos hablando del famoso coldboot que es tan peligroso?

Podría ser que haya sido por eso, siempre hay que tener una copia operativa de la Nand por si acaso pasa esto.
Un saludo.
tailsnic
MegaAdicto!!!
2.849 mensajes
desde may 2008
en Jaén (Ahora en Madrid)
Psmaniaco escribió:Podría ser que haya sido por eso, siempre hay que tener una copia operativa de la Nand por si acaso pasa esto.
Un saludo.


Es que tiene un peligro de la leche ese método. Yo que entiendo del tema ni me atrevo hacérselo a la mía. De pensar que se me corrompa el puto juego que alberga el Haxchi me quita las ganas de poner coldboot. Con lo sencillo que es pulsar el iconito de Haxchi al inicio rápido y te quitas de historias...xD
Psmaniaco
Duelista de EOL
34.836 mensajes
desde mar 2002
en León(España)
tailsnic escribió:
Psmaniaco escribió:Podría ser que haya sido por eso, siempre hay que tener una copia operativa de la Nand por si acaso pasa esto.
Un saludo.


Es que tiene un peligro de la leche ese método. Yo que entiendo del tema ni me atrevo hacérselo a la mía. De pensar que se me corrompa el puto juego que alberga el Haxchi me quita las ganas de poner coldboot. Con lo sencillo que es pulsar el iconito de Haxchi al inicio rápido y te quitas de historias...xD

Exacto, yo el Coolboot teniendo el Hackchii lo veo una bobada, ademas del riesgo de brick que tiene tan alto no merece la pena usarlo.
Un saludo.
Me pasa igual que a vosottros.
Que mas da dar al haxchi y utilizar cualquier cfw manualmente.
Así 0 riesgo de brick, yo tampoco me la juego
tailsnic
MegaAdicto!!!
2.849 mensajes
desde may 2008
en Jaén (Ahora en Madrid)
Me alegro de ver a gente con 2 dedos de frente, xD
1, 2