[Nuevo Update] Kernel 2.05 para ez4 (y Goomba Color 05-04-2019)

15, 6, 7, 8, 9
@castlevaniaxmegaman Pues siento no poder ayudarte porque hace falta abrir la consola sí o sí. De todas formas, encontrar un destornillador tri wing no es muy difícil en eBay, Amazon o AliExpress.

Saludos.
Estoy teniendo un problema con el EZFlash IV que acabo de comprar.

He actualizado a 2.03 sin problemas, he metido las roms, e incluso he flasheado a la NOR la ROM del Mother 3 con la traducción en castellano. En un momento he decidido que prefería jugarlo en inglés y lo he quitado de la NOR. A partir de ahí, me está siendo imposible flashear cualquier otro juego a la ROM.

La formateo, y parece que no hace nada, y al escribir cualquier juego, van subiendo los Mb cuando está 'Writing', pero en algún momento aleatorio deja de hacerlo, y el juego no aparece en la raíz como si estuviese instalado en la NOR.

He probado con otra SD, volviendo a firmwares antiguos, con ROMs distintas y nada... ¿alguna idea?
carloshacecosas escribió:Estoy teniendo un problema con el EZFlash IV que acabo de comprar.

He actualizado a 2.03 sin problemas, he metido las roms, e incluso he flasheado a la NOR la ROM del Mother 3 con la traducción en castellano. En un momento he decidido que prefería jugarlo en inglés y lo he quitado de la NOR. A partir de ahí, me está siendo imposible flashear cualquier otro juego a la ROM.

La formateo, y parece que no hace nada, y al escribir cualquier juego, van subiendo los Mb cuando está 'Writing', pero en algún momento aleatorio deja de hacerlo, y el juego no aparece en la raíz como si estuviese instalado en la NOR.

He probado con otra SD, volviendo a firmwares antiguos, con ROMs distintas y nada... ¿alguna idea?


No sé si será el mismo caso que el mío, pero yo compré un EZ flash IV recientemente y también flashee en la nor el mother 3 traducido, pero al iniciar se me quedaba colgado. Pensé que no era compatible la traducción, así que no le dí más importancia y puse otros juegos. El otro día, cuando quise borrar uno para meter otro en la NOR, no me dejaba hacerlo, ni formatearla completamente. Probé a reflashear el firmware, pero nada. Los juegos que estaban en la NOR funcionaban pero no había forma de cambiarlos.

Mirando por internet, leí que podía ser un problema de que no le llegaba bastante energía (lo estaba usando en una GBA modificada con pantalla retroiluminada y pilas recargables). Fue probar en una NDS lite y solucionarse los problemas de la NOR. Así que a partir de ahora, cada vez que quiera cambiar los juegos de la NOR, lo haré en la NDS lite con el cargador puesto, por si las moscas.
Sema81 escribió:
carloshacecosas escribió:Estoy teniendo un problema con el EZFlash IV que acabo de comprar.

He actualizado a 2.03 sin problemas, he metido las roms, e incluso he flasheado a la NOR la ROM del Mother 3 con la traducción en castellano. En un momento he decidido que prefería jugarlo en inglés y lo he quitado de la NOR. A partir de ahí, me está siendo imposible flashear cualquier otro juego a la ROM.

La formateo, y parece que no hace nada, y al escribir cualquier juego, van subiendo los Mb cuando está 'Writing', pero en algún momento aleatorio deja de hacerlo, y el juego no aparece en la raíz como si estuviese instalado en la NOR.

He probado con otra SD, volviendo a firmwares antiguos, con ROMs distintas y nada... ¿alguna idea?


No sé si será el mismo caso que el mío, pero yo compré un EZ flash IV recientemente y también flashee en la nor el mother 3 traducido, pero al iniciar se me quedaba colgado. Pensé que no era compatible la traducción, así que no le dí más importancia y puse otros juegos. El otro día, cuando quise borrar uno para meter otro en la NOR, no me dejaba hacerlo, ni formatearla completamente. Probé a reflashear el firmware, pero nada. Los juegos que estaban en la NOR funcionaban pero no había forma de cambiarlos.

Mirando por internet, leí que podía ser un problema de que no le llegaba bastante energía (lo estaba usando en una GBA modificada con pantalla retroiluminada y pilas recargables). Fue probar en una NDS lite y solucionarse los problemas de la NOR. Así que a partir de ahora, cada vez que quiera cambiar los juegos de la NOR, lo haré en la NDS lite con el cargador puesto, por si las moscas.


A mi también me ocurrió lo mismo: GBA con AGS-101, pilas recargables y... la NOR que se vuelve “loca". Cambio el juego de pilas, por unas recién cargadas y se acabó el problema.

Lo curioso es que en otra GBA, también modificada y con el primer juego, el que menos carga tenía, funcionaba perfectamente...

Saludos.
yuragalo escribió:
Joe Musashi escribió:Estoy buscando opiniones sobre la pantalla retroiluminada:

Ya que tienes las dos pantallas para comparar y el hecho de que yo nunca he visto una AGS 101, hay tanta diferencia como se dice con la AGS 001?

Tengo la DS Lite, ¿la pantalla es más o menos igual en calidad?en la mia hay bastante ghosting.

Saludos

En un rato que tenga saco unas fotos de las 3 para comparar, de la 001 a la 101 hay un mundo, ambas tienen ghosting pero se nota un poco más en la 101 y la DS Lite, supongo que por el tipo de iluminación.

EDITO:https://drive.google.com/drive/folders/0ByQOPaT5BAcibVBIazZHV2p5bGs

Ahí van las comparativas, a tener en cuenta que la DS está con el brillo al mínimo (la 101 también).


Hola Yuragalo, en un par de días me llega la pantalla ags 101 comprada en Gamers Zone y necesito un poco de ayuda: :)

Me llegó ayer la placa base para ags 101, la compré con el mod pero la placa que me ha llegado no lo tiene hecho.

En la placa pone AGT CPU 01 en la parte de abajo, te dice algo eso?Es tal vez una original ags 101?

Otra cosa, he comprado un protector de pantalla de cristal, veo que va con un adhesivo, como se pone correctamente encima de la pantalla?

Gracias por las fotos [oki]

Saludos [bye]
Joe Musashi escribió:Hola Yuragalo, en un par de días me llega la pantalla ags 101 comprada en Gamers Zone y necesito un poco de ayuda: :)

Me llegó ayer la placa base para ags 101, la compré con el mod pero la placa que me ha llegado no lo tiene hecho.

En la placa pone AGT CPU 01 en la parte de abajo, te dice algo eso?Es tal vez una original ags 101?

Otra cosa, he comprado un protector de pantalla de cristal, veo que va con un adhesivo, como se pone correctamente encima de la pantalla?

Gracias por las fotos [oki]

Saludos [bye]

Creo que esa placa es 101 (cuando desmonte la mía te lo confirmo, de todas formas haciendo una búsqueda rápida por google parece ser que es eso).
Lo del protector de cristal ya no se como va, si es como los cristales templados de los móviles y se ponga encima del original, o sea sustituto del mismo, pasame enlace si eso para echarle un ojo a ver.
yuragalo escribió:
Joe Musashi escribió:Hola Yuragalo, en un par de días me llega la pantalla ags 101 comprada en Gamers Zone y necesito un poco de ayuda: :)

Me llegó ayer la placa base para ags 101, la compré con el mod pero la placa que me ha llegado no lo tiene hecho.

En la placa pone AGT CPU 01 en la parte de abajo, te dice algo eso?Es tal vez una original ags 101?

Otra cosa, he comprado un protector de pantalla de cristal, veo que va con un adhesivo, como se pone correctamente encima de la pantalla?

Gracias por las fotos [oki]

Saludos [bye]

Creo que esa placa es 101 (cuando desmonte la mía te lo confirmo, de todas formas haciendo una búsqueda rápida por google parece ser que es eso).
Lo del protector de cristal ya no se como va, si es como los cristales templados de los móviles y se ponga encima del original, o sea sustituto del mismo, pasame enlace si eso para echarle un ojo a ver.


El protector de cristal:

https://es.aliexpress.com/item/for-Game ... 62855.html

La pantalla:

https://es.aliexpress.com/item/For-Nint ... 99888.html

Se pone encima evidentemente pero solo se tiene una oportunidad se supone, la cuestión es poner el protector correctamente alineado.

Eso es lo que me preocupa.

Lo de la placa también lo he buscado, parece ser la original ags 101 pero hasta que no me llegue la pantalla no lo podré corroborar.

Saludos
Joe Musashi escribió:
El protector de cristal:

https://es.aliexpress.com/item/for-Game ... 62855.html

La pantalla:

https://es.aliexpress.com/item/For-Nint ... 99888.html

Se pone encima evidentemente pero solo se tiene una oportunidad se supone, la cuestión es poner el protector correctamente alineado.

Eso es lo que me preocupa.

Lo de la placa también lo he buscado, parece ser la original ags 101 pero hasta que no me llegue la pantalla no lo podré corroborar.

Saludos

El protector por la forma parece de sustitución, vamos que iría pegado directamente al display (LCD).
Decía que lo mismo sacan para pegar encima del protector plástico original, como los cristales templados de los móviles, porque ya cualquier cosa se puede uno esperar [carcajad]
yuragalo escribió:
Joe Musashi escribió:
El protector de cristal:

https://es.aliexpress.com/item/for-Game ... 62855.html

La pantalla:

https://es.aliexpress.com/item/For-Nint ... 99888.html

Se pone encima evidentemente pero solo se tiene una oportunidad se supone, la cuestión es poner el protector correctamente alineado.

Eso es lo que me preocupa.

Lo de la placa también lo he buscado, parece ser la original ags 101 pero hasta que no me llegue la pantalla no lo podré corroborar.

Saludos

El protector por la forma parece de sustitución, vamos que iría pegado directamente al display (LCD).
Decía que lo mismo sacan para pegar encima del protector plástico original, como los cristales templados de los móviles, porque ya cualquier cosa se puede uno esperar [carcajad]



Hola, a ver si me puedes ayudar que estoy algo desesperado [snif]

Ayer monté la SP 101, la placa si que era una original ags 101, no hubo problema en eso.

Pude poner el protector de cristal encima de la pantalla sin problemas.

Ahora viene mi problema, en la pantalla se veian rayas horizontales, ya me pasó en mi AGS 001 y lo pude arreglar.

Como sabía que era del potenciometro lo intenté regular, con la mala suerte que la pieza que gira se desprende la la placa.

Ahora lo intento regular con un destonillador pero me es imposible dejarlo sin esas molestas rayas, ya no se que hacer.

Lo he intentado multitud de veces con idéntico resultado, lo más cerca que he estado de dejarla bien a los pocos segundos en cuenta zarandeas un poco la consola se ven esas rayas tan molestas.

Alguna idea de como dejar bien la pantalla?

Saludos
@Joe Musashi por lo que comentas me da que has dejado suelta y/o tocada la parte móvil del potenciómetro, difícil solución. No se me ocurre gran cosa a parte de desearte suerte con el tema, intenta regular lo mejor posible y dejar fija la parte móvil de alguna manera, pegando con un cacho cinta aislante y un pequeño tope de papel o algo por el estilo que haga algo de presión, para que no quede suelta y haga contacto.
Lo ideal sería poder sustituirle pero debido al tamaño y a saber que valores tiene de resistencia (aunque se podría medir con polímetro), además que no debe ser fácil encontrar repuestos suponiendo haya... o si tiene garantía/periodo de devolución y si tienes suerte que te cambien la placa...
yuragalo escribió:@Joe Musashi por lo que comentas me da que has dejado suelta y/o tocada la parte móvil del potenciómetro, difícil solución. No se me ocurre gran cosa a parte de desearte suerte con el tema, intenta regular lo mejor posible y dejar fija la parte móvil de alguna manera, pegando con un cacho cinta aislante y un pequeño tope de papel o algo por el estilo que haga algo de presión, para que no quede suelta y haga contacto.
Lo ideal sería poder sustituirle pero debido al tamaño y a saber que valores tiene de resistencia (aunque se podría medir con polímetro), además que no debe ser fácil encontrar repuestos suponiendo haya... o si tiene garantía/periodo de devolución y si tienes suerte que te cambien la placa...


Hola, gracias por respoder:

Vaya disgusto que tengo. [triston]

Tanto tiempo esperando a tener una AGS 101 y me pasa esto...

Creo que la pieza ya estaba pegada o algo porque no giraba nada y al hacer un poco de fuerza se salió. :(

Lo puedo regular igual sin esta pieza (la pieza la tengo guardada por si acaso) pero no consigo dejarlo perfecto, siempre me salen esas lineas tan molestas.

Y jugar con la AGS 001 despues de ver los colores de la otra ya no lo concibo, la 001 parece que los colores destiñen.

Hablaré con Gamers Zone a ver que me dicen y si me dan una solución.

Igualmente si no me dan una solución en cuanto pueda me compro otra, total son 16€, tampoco es tanto aunque molesta rascarse el bolsillo otra vez.

Lo que tal vez si me envien una placa modificada y no una original, quien sabe.

Intentaré solucionarlo si puedo con mis medios.

Por último, crees que @Ninoh-FOX o @SuperFenix2020 pueden saber algo más del tema?

Saludos.
Joe Musashi escribió:
Creo que la pieza ya estaba pegada o algo porque no giraba nada y al hacer un poco de fuerza se salió. :(

Lo puedo regular igual sin esta pieza (la pieza la tengo guardada por si acaso) pero no consigo dejarlo perfecto, siempre me salen esas lineas tan molestas.

Por último, crees que @Ninoh-FOX o @SuperFenix2020 pueden saber algo más del tema?

Saludos.

Pues lo mismo estaba ya tocada y la han pegado o algo, a saber.
Cabe la posibilidad que estuviera ya en su tope y al darle más giro y forzar haya cedido, eso ya no lo se.
Si puedes poner alguna foto mejor para hacernos una idea de lo que se ha soltado exactamente, quitando la batería veo algo el potenciómetro, tendré que abrirla para verlo mejor aún.

EDITO: en un ojo rápido que le he echado parece que el potenciómetro tiene la cabeza giratoria como en varias "laminas", "capas" o partes, supongo será eso lo que se te ha soltado y ejerce presión y/o sujeción a la parte giratoria del mismo. Otra cosa que se me viene a la mente es sustituir el potenciómetro por una resistencia fija pero claro, ahí ya necesitas saber el valor exacto en el que queda bien y es un jaleo además de poco práctico.
yuragalo escribió:
Joe Musashi escribió:
Creo que la pieza ya estaba pegada o algo porque no giraba nada y al hacer un poco de fuerza se salió. :(

Lo puedo regular igual sin esta pieza (la pieza la tengo guardada por si acaso) pero no consigo dejarlo perfecto, siempre me salen esas lineas tan molestas.

Por último, crees que @Ninoh-FOX o @SuperFenix2020 pueden saber algo más del tema?

Saludos.

Pues lo mismo estaba ya tocada y la han pegado o algo, a saber.
Cabe la posibilidad que estuviera ya en su tope y al darle más giro y forzar haya cedido, eso ya no lo se.
Si puedes poner alguna foto mejor para hacernos una idea de lo que se ha soltado exactamente, quitando la batería veo algo el potenciómetro, tendré que abrirla para verlo mejor aún.

EDITO: en un ojo rápido que le he echado parece que el potenciómetro tiene la cabeza giratoria como en varias "laminas", "capas" o partes, supongo será eso lo que se te ha soltado y ejerce presión y/o sujeción a la parte giratoria del mismo. Otra cosa que se me viene a la mente es sustituir el potenciómetro por una resistencia fija pero claro, ahí ya necesitas saber el valor exacto en el que queda bien y es un jaleo además de poco práctico.


Hola, aquí tienes las fotos de la placa y de las piezas que se me han soltado.

https://image.ibb.co/nGZWik/IMG_20170915_002255.jpg


https://image.ibb.co/eZcCpQ/IMG_20170915_002347.jpg

En la placa es la zona esa que parece una herradura o el símbolo de Omega.

Saludos
Joe Musashi escribió:Hola, aquí tienes las fotos de la placa y de las piezas que se me han soltado.

https://image.ibb.co/nGZWik/IMG_20170915_002255.jpg
https://image.ibb.co/eZcCpQ/IMG_20170915_002347.jpg

En la placa es la zona esa que parece una herradura o el símbolo de Omega.

Saludos

Sí, sé cual es el potenciómetro (está a la vista sin desmontar la consola, levantando la batería).
Lo que me imaginaba, se han soltado las piezas que forman el cabezal giratorio entero del eje del potenciómetro, si todavía puedes ajustarlo de alguna manera sería una hazaña, según veo y entiendo por lo que me has dicho no encaja y se suelta, como no encuentres algún repuesto de alguna otra placa para piezas o algo (si te compensa)...
De todas formas sigue intentando regularlo si es que puedes a ver si lo ajustas y dejas fijo una vez hecho, puedes girar el eje sin el cabezal de alguna manera?
Me da la sensación de que se tiene que poder, difícil pero se tiene que poder, con un pequeño alambre, clip, palillo o algo para girar el eje (o superponer la pieza suelta durante el ajuste), a ver si consigues algo, por probar no pierdes nada (desde luego en mi caso probaría), total está ya tocado.
yuragalo escribió:
Joe Musashi escribió:Hola, aquí tienes las fotos de la placa y de las piezas que se me han soltado.

https://image.ibb.co/nGZWik/IMG_20170915_002255.jpg
https://image.ibb.co/eZcCpQ/IMG_20170915_002347.jpg

En la placa es la zona esa que parece una herradura o el símbolo de Omega.

Saludos

Sí, sé cual es el potenciómetro (está a la vista sin desmontar la consola, levantando la batería).
Lo que me imaginaba, se han soltado las piezas que forman el cabezal giratorio entero del eje del potenciómetro, si todavía puedes ajustarlo de alguna manera sería una hazaña, según veo y entiendo por lo que me has dicho no encaja y se suelta, como no encuentres algún repuesto de alguna otra placa para piezas o algo (si te compensa)...
De todas formas sigue intentando regularlo si es que puedes a ver si lo ajustas y dejas fijo una vez hecho, puedes girar el eje sin el cabezal de alguna manera?
Me da la sensación de que se tiene que poder, difícil pero se tiene que poder, con un pequeño alambre, clip, palillo o algo para girar el eje (o superponer la pieza suelta durante el ajuste), a ver si consigues algo, por probar no pierdes nada (desde luego en mi caso probaría), total está ya tocado.

Hola, regularlo puedo con un destornilador pequeño, solo dando pequeños toques varía.

El problema viene que incluso así no consigo dejarlo bien, me quedo cerca, muy cerca pero me salen esa lineas molestas en cuanto zarandeo un poco la consola. [buuuaaaa]

Buenas noches. ZzzZZ
Si consigues ajustarla lo ideal seria usar una pistola termofusible para dejar fija la resistencia variable echandole un pegote de plástico fundido. En el peor de los casos siempre puedes despegarlo tirando.

Imagen
La verdad es que la solucion de la silicona caliente es la unica que te queda, ya que el potenciometro en teoria solo hay que ajustarlo una vez. La verdad es que es una pieza muy delicada.
Ninoh-FOX escribió:La verdad es que la solucion de la silicona caliente es la unica que te queda, ya que el potenciometro en teoria solo hay que ajustarlo una vez. La verdad es que es una pieza muy delicada.


Gracias a todos por responder.

He intentado ajustarla mil veces pero me siguen saliendo esas rayas, no son muy acusadas pero molestan.

Incluso en una ocasión intentando ajustar me salió media pantalla en modo espejo y la otra mitad en blanco :O

La cuestión es que no puedo dejar la pantalla perfecta, siempre tiene ese fallo, las dichosas rayas horizontales

Lo de la silicona no es mala idea pero si no puedo ajustarla bien no me sirve.

No se si vale más la pena comprarme otra placa aunque esta sea AGS 001 con el mod.

Saludos
@NiTrO @Ninoh-FOX no había caído en silicona termofusible, buena opción para fijarlo sin duda, también tiene la opción de quitar el potenciómetro y poner una resistencia fija (con el valor +- exacto que necesita ya regulado, como dice Nitro no deja de ser una resistencia variable) o intentar adaptar un potenciómetro parecido en forma y tamaño con mismo valor pero es ya más engorroso, el problema que como no le pueda ajustar bien ni con esas.
@Joe Musashi si no puede dejarle el ajuste bien seguramente ha quedado tocado o no hace bien su función (como dice Ninoh éste tipo de potenciómetros son muy delicados, incluso para regularlos no es conveniente siquiera usar destornilladores metálicos por si se genera algún corto entre terminales, si es algo plástico o no conductor mejor que mejor), una pena vaya.
Si no puedes ajustarle lo ideal sería mirar un repuesto bien de placa para piezas (y suponiendo tenga más o menos los mismos valores) u otra placa si no te quieres complicar la vida.
Cambiar el potenciómetro es relativamente sencillo, lo complicado creo yo es encontrar un repuesto de las mismas características (valores de resistencia y tamaño básicamente) a no ser que se reutilice uno de una placa jodida.
yuragalo escribió:@NiTrO @Ninoh-FOX no había caído en silicona termofusible, buena opción para fijarlo sin duda, también tiene la opción de quitar el potenciómetro y poner una resistencia fija (con el valor +- exacto que necesita ya regulado, como dice Nitro no deja de ser una resistencia variable) o intentar adaptar un potenciómetro parecido en forma y tamaño con mismo valor pero es ya más engorroso, el problema que como no le pueda ajustar bien ni con esas.
@Joe Musashi si no puede dejarle el ajuste bien seguramente ha quedado tocado o no hace bien su función (como dice Ninoh éste tipo de potenciómetros son muy delicados, incluso para regularlos no es conveniente siquiera usar destornilladores metálicos por si se genera algún corto entre terminales, si es algo plástico o no conductor mejor que mejor), una pena vaya.
Si no puedes ajustarle lo ideal sería mirar un repuesto bien de placa para piezas (y suponiendo tenga más o menos los mismos valores) u otra placa si no te quieres complicar la vida.
Cambiar el potenciómetro es relativamente sencillo, lo complicado creo yo es encontrar un repuesto de las mismas características (valores de resistencia y tamaño básicamente) a no ser que se reutilice uno de una placa jodida.


Hola, les he enviado un mensaje a Gamers Zone explicándoles el problema.

A partir de ahí, a ver que me dicen, si me envian otra placa firmo ya aunque esta sea una placa AGS 001 con el mod.

Si no quieren pues tendré que claudicar y volverla a comprar, pocos vendedores hay de estás placas, por desgracia no se soldar para hacer yo mismo el mod de la AGS 001.

Saludos
Entonces no queda nada más que decir excepto suerte con el tema, la próxima a ver si no te sale rana el potenciómetro, eso sí cuidado con él que son delicados.
Buenas, he pillado un ez4 de los de micro SD y para probarlo todo he cargado el mother 3 en la nor y no me pasa del logo de Game player. La ROM la he probado limpia y con parche de traducción. El caso es que después he probado el kingdom Hearts que tb son 32 MB y va bien. Le pasa a alguien más? Es un fallo del ez?
Yo recuerdo en una de las gba macro lite que hice (comprando ds lites reventadas por na y menos) hubo algunas que potenciometro directamente se los quité y por suerte el ajuste de pantalla era más que aceptable, ahora si, no sé como quedaria en la placa de una 101.
TOCman escribió:Buenas, he pillado un ez4 de los de micro SD y para probarlo todo he cargado el mother 3 en la nor y no me pasa del logo de Game player. La ROM la he probado limpia y con parche de traducción. El caso es que después he probado el kingdom Hearts que tb son 32 MB y va bien. Le pasa a alguien más? Es un fallo del ez?

He leído algún caso más que el tuyo en foros como GBATemp y por aquí en EOL, algunas revisiones nuevas con microSD, no sé si será fallo del diseño de placa respecto a la flash NOR (o no esté bien soldada), algún bug del kernel... ni idea (la mía es una versión antigua miniSD y no tengo porblemas).
Por aquí algún compañero también parece ser que ha tenido ese problema con la NOR y el Mother 3 y lo ha comentado páginas atrás.
Otros compis sin embargo no tienen ese problema a si que no es fácil identificar por donde viene fallo.
Ninoh-FOX escribió:Yo recuerdo en una de las gba macro lite que hice (comprando ds lites reventadas por na y menos) hubo algunas que potenciometro directamente se los quité y por suerte el ajuste de pantalla era más que aceptable, ahora si, no sé como quedaria en la placa de una 101.

En mi caso las Macro que he hecho hasta ahora ni he modificado ni quitado potenciómetros de momento, no ha hecho falta.
Todo sería probar claro está, eso sí reitero lo que yo haría, medir los valores de resistencia con el ajuste ya hecho y si coincide con el valor estandarizado sustituir por una resistencia fija (o buscar otro potenciómetro de sustitución bien lo más parecido posible o de una placa reventá como comentas, improvisar algo del estilo [sonrisa] ).
Ninoh-FOX escribió:Yo recuerdo en una de las gba macro lite que hice (comprando ds lites reventadas por na y menos) hubo algunas que potenciometro directamente se los quité y por suerte el ajuste de pantalla era más que aceptable, ahora si, no sé como quedaria en la placa de una 101.


Es que incluso dejándola aparentemente bien, solo que la zarandees un poco se ven las rayas, he probado varios cientos de veces ( no es broma, no ) quitando la batería y tocando un poco con un alfiler pero nada, me doy por vencido.

A ver que me dicen los de Gamers Zone.

Si el potenciómetro estuviera en otro sitio en vez que debajo de la batería, sería más facil, porque estar quitando y montando la batería amarga un rato.

Saludos
A ver si el problema va a ser de la pantalla o de la pinza del flex
Pudiera ser también sí, que el problema esté en las conexiones bien sea el propio flex o los conectores en sí que no presionan bien al mismo.
También puede ser que sea una placa de 40 pin con una pantalla de 32 pin, en esa combinación se ven rallas y menos definición en colores o sea un poco borroso.
EDITO: creo que me he liado, edito el mensaje para evitar confusiones.
@yuragalo

Pensaba que en las conexiones de placa a pantalla en SP era sin adaptadores que solo eran para la Advance Clasica... entonces tal vez me falte un adaptador?
Joe Musashi escribió:
Pensaba que en las conexiones de placa a pantalla en SP era sin adaptadores que solo eran para la Advance Clasica... entonces tal vez me falte un adaptador?

Ahora que lo pienso, me estoy liando respecto a las AGB y los tipos de fajas, sé que hay dos tipos de pantallas 101 (conector blanco óptimo para AGB de 32 pin y conector negro óptimo para las de 40pin), pero claro tu placa es AGS y no se si hay diferencias o revisiones de placas respecto al color y tipo de conector (no debería pero a saber).
En el hilo de la GBA definitiva seguro te saben responder mejor.
si hay diferencia, aunque no he investigado en que radica pero yo he intercambiado placas entre ags101 de 32 y 40 pin, y si se ve la imagen, pero pierde calidad y se ve menos colorido, así que deben coincidir forzosamente los pins entre placa y pantalla para una imagen óptima.


La verdad en tu caso tengo duda si la falta de potenciómetro es la causante de la falla, tal vez alguien con más conocimiento pueda decirte si es posible soldar uno nuevo ya sea directo o con cables, y aún si es posible si no coinciden los pins no vas a tener una imagen perfecta.

la solución más sencilla sería tratar de devolver la placa o pedir otra pero especificando que la quieres para una pantalla de 32pins esperando que no envíen otra defectuosa.

O conseguir una ags101 de segunda mano y simplemente cambiarle la carcasa.

saludos!
JCR1 escribió:si hay diferencia, aunque no he investigado en que radica pero yo he intercambiado placas entre ags101 de 32 y 40 pin, y si se ve la imagen, pero pierde calidad y se ve menos colorido, así que deben coincidir forzosamente los pins entre placa y pantalla para una imagen óptima.


La verdad en tu caso tengo duda si la falta de potenciómetro es la causante de la falla, tal vez alguien con más conocimiento pueda decirte si es posible soldar uno nuevo ya sea directo o con cables, y aún si es posible si no coinciden los pins no vas a tener una imagen perfecta.

la solución más sencilla sería tratar de devolver la placa o pedir otra pero especificando que la quieres para una pantalla de 32pins esperando que no envíen otra defectuosa.

O conseguir una ags101 de segunda mano y simplemente cambiarle la carcasa.

saludos!


Tiene que ser el potenciómetro, no tenía constancia de que habían varios modelos de placas AGS 101 aún así.

Al precio que se venden las AGS 101 en Ebay "reacondicionadas" que son unos 50€ por encima de su valor real lo descarto, a mi me costaron los componentes sueltos no más de 60/65€.

Devolver la placa a China corriendo yo los gastos también lo descarto, en este caso me tocará comprarme otra placa y cruzar los dedos de que que vaya bien.

Estoy esperando respuesta de Gamers Zone sobre la placa, si pasan varios días y no me contestan me tocará abrir disputa con ellos, cosa que no me esperaba hacer.

Como ya dije antes lo ideal sería hacer el mod a una placa base AGS 001 que por Ebay las encuentras por 12€ o así o comprar una SP de segunda mano por unos 20/25€ máximo solo por aprovechar la placa pero por desgracia no se soldar.

Casi que doy por perdido el dinero de la placa si Gamers Zone no quiere colaborar.

Tengo una SP AGS 001 con una pantalla nueva que va perfecta pero cuando comparas los colores de una y de otra te dan ganas de llorar [buuuaaaa] es dificil jugar habiendo visto la calidad de la pantalla retroiluminada y despues hacerlo en la de iluminación frontal, son 2 mundos totalmente diferentes.

yuragalo escribió:
Joe Musashi escribió:
Pensaba que en las conexiones de placa a pantalla en SP era sin adaptadores que solo eran para la Advance Clasica... entonces tal vez me falte un adaptador?

Ahora que lo pienso, me estoy liando respecto a las AGB y los tipos de fajas, sé que hay dos tipos de pantallas 101 (conector blanco óptimo para AGB de 32 pin y conector negro óptimo para las de 40pin), pero claro tu placa es AGS y no se si hay diferencias o revisiones de placas respecto al color y tipo de conector (no debería pero a saber).
En el hilo de la GBA definitiva seguro te saben responder mejor.


Estuve mirando en Aliexpress y he encontrado es esto:

https://es.aliexpress.com/item/32Pin-40 ... c5a7&tpp=1


Saludos.
Se supone esas son los tipos de fajas para adaptar el display a la AGB (La GBA normal), pero para la placa AGS en teoría es conectar y listo (en las AGS 001 supongo que el módulo a añadir es algún tipo de módulo de regulación de voltaje para poder adaptar el LCD 101 a dicha placa, dada las diferencias sobre todo de iluminación entre displays).
No tengo claro si hay diferencias y/o revisiones de placas 101 por el tema de pantallas conector blanco/negro (según el compañero parece que sí), donde queda claro es en las AGB por la diferencia de número de pines (que es donde me he hecho el lío y pido disculpas por ello), en las cuales las versiones de 40 pines se ve que la faja quedan algunos de ellos sin usar.
Si tuviera más material para probar podría decir con certeza pero con lo que tengo no me es posible, lo siento.

PD: en principio también me inclino a pensar por lo que has descrito anteriormente que el problema radica en el potenciómetro o el conector de la placa, incluso el flex del propio display (pero eso ya en último lugar).
De todas formas paso a paso, si te cambian la placa mejor, cuando puedas volver a probar se verá a ver que pasa.
@yuragalo No hay nada que disculpar, pasa que la Advance Clásica es más popular y casi todo se basa en ella.

Preferí la SP porque la tuve en el 2003 y la vendí al año siguiente, es el módelo que tuve y no me molesta el diseño para jugar.

Creo con total seguridad que es el potenciómetro más que nada porque ese problema también lo tuve en la AGS 001 y después de que un compañero me lo dijera, cosa que ignoraba totalmente, lo puede regular hasta que la imagen se ve nítida.

Me tocará abrir disputa casi con certeza, ya iré contando.

Otra cosa a ver si lo sabes, la pantalla que me enviaron lleva un protector de plástico que se quita pero creo que lleva otro más pequeño pegado encima, estoy equivocado?

Saludos
En la época las que tuve fue GB y GBC, GBA SP ha sido ya en la adultez cuando la pillé y si bien me gusta mucho el diseño de la SP, mis manos son más bien tirando a grandes y voy notando con el paso del tiempo que me cuesta cada vez más estar cómodo periodos largos de tiempo, sobre todo hormigueos, se me quedan como dormidas (por ello con el tiempo haré la AGB, también por el tema de pilas recargables que se encuentran mucho mejor y con mayor capacidad de carga y durabilidad).
Hablando ya del otro tema (y si no me equivoco) supongo que el potenciómetro lo que hace es regular el voltaje y/o la corriente que pasa por el display (no el de la iluminación, esa regulación creo que va por otro lado), por ello las variaciones que pueda haber de contrastes, colores y demás parafernalias, si está tocado me hace pensar que puede ser el culpable.
yuragalo escribió:En la época las que tuve fue GB y GBC, GBA SP ha sido ya en la adultez cuando la pillé y si bien me gusta mucho el diseño de la SP, mis manos son más bien tirando a grandes y voy notando con el paso del tiempo que me cuesta cada vez más estar cómodo periodos largos de tiempo, sobre todo hormigueos, se me quedan como dormidas (por ello con el tiempo haré la AGB, también por el tema de pilas recargables que se encuentran mucho mejor y con mayor capacidad de carga y durabilidad).
Hablando ya del otro tema (y si no me equivoco) supongo que el potenciómetro lo que hace es regular el voltaje al que trabaja el display (no el de la iluminación, esa regulación creo que va por otro lado), por ello las variaciones que pueda haber de contrastes, colores y demás parafernalias, si está tocado me hace pensar que puede ser el culpable.


A mi también se me duermen un poco las manos al jugar bastante rato pero cuando vi la carcasa N.E.S Classic Edition no me puede resistir XD una pena que las carcasas de la clásica no sean tan variadas

La pena es que a la réplica le falta bastante calidad respecto a una carcasa auténtica Nintendo.

Si me sale finalmente bien lo de la SP y la logro hacer ir bien algo más adelante me montaría una Advance Clásica con la pantalla retroiluminada para jugar y conservarla ya hasta el fin de los días.

Saludos
Supongo ya viste las capturas que puse para diferenciar los tipos de pantalla, las tripas 101 las tengo metida en una carcasa NES Classic y es que es preciosa la verdad, me encanta y la conservaré seguro (y la 001 le puse en la carcasa rosa 101 [carcajad] ).
yuragalo escribió:Supongo ya viste las capturas que puse para diferenciar los tipos de pantalla, las tripas 101 las tengo metida en una carcasa NES Classic y es que es preciosa la verdad, me encanta y la conservaré seguro (y la 001 le puse en la carcasa rosa 101 [carcajad] ).


Vi las capturas.

Tenía la AGS 001 en la carcasa N.E.S pero cuando me llegó la placa y pantalla AGS 101 hice el intercambio, compré aparte una carcasa negra porque mi idea era vender la 001, no creo que sea bueno tenerla en un cajón pudriéndose años y años pero al ver que no me ofrecian ni 20€ [carcajad] me repensé y prefiero quedármela.

Lo que si noté es que las bisagras no originales no hacen el "click" característico [triston] , tiene más ángulo de apertura y eso no me gusta, en la SP N.E.S conservo las bisagras originales de la 001 original que tenía pero en la otra las compré nuevas.
TOCman escribió:Buenas, he pillado un ez4 de los de micro SD y para probarlo todo he cargado el mother 3 en la nor y no me pasa del logo de Game player. La ROM la he probado limpia y con parche de traducción. El caso es que después he probado el kingdom Hearts que tb son 32 MB y va bien. Le pasa a alguien más? Es un fallo del ez?

Ya se que me he demorado mucho en responder, pero mejor tarde que nunca [+risas], bueno, volviendo al tema, eso es exactamente lo mismo que me pasa a mi, leí por ahí que es probable que el Kingdom Hearts debería terminar crasheando en algún momento, debido a que la NOR está corrupta, tienes una revisión de la ez flash que tiene la NOR fallada
Nuevo Kernel v2.04 pero sin mejoras aparentes exceptuando el soporte para el nuevo cartucho (de dimensiones reducidas y con "portapilas" para cr1220) EZ-Flash Reform.

La única ventaja que le veo a ésto es que siga la compatibilidad unida de todas las versiones del EZ 4 y Reform con el mismo Kernel con todo lo que ello conlleva (que sigamos teniendo soporte de actualizaciones hasta los poseedores del cartucho más veterano [oki] ).
Buenas @yuragalo, sabes si al nuevo EZ-FLASH Reform le valdrían las pilas recargables VL2020?

EDIT: Me autocito a mi mismo, he visto fotos de la PCB y al ser más pequeña, obviamente la pila también lo es, así que sólo les valdrían las CR1220 [+risas]

Saludos! [bye]
CloudStrife7 escribió:Buenas @yuragalo, sabes si al nuevo EZ-FLASH Reform le valdrían las pilas recargables VL2020?

EDIT: Me autocito a mi mismo, he visto fotos de la PCB y al ser más pequeña, obviamente la pila también lo es, así que sólo les valdrían las CR1220 [+risas]

Saludos! [bye]

Como dices es más grande, el equivalente de la CR 2020, en este caso creo que el equivalente sería la VL1220 (la numeración no es una coincidencia, es más bien una norma o estándar del diámetro de la pila y su grosor en mm si no recuerdo mal).
(mensaje borrado)
(mensaje borrado)
Buenas

estaba haciendo un poco de modding de consolas y tras hacerme una AGS 101 , he desmpolvado mis ezflash IV....he leido por ahi que las antiguas con mini SD se podian actualizar a versiones superiores a 2.00, y asi poder utilizar con adaptadores tarjetas de mayor capacidad (tengo las de 4 GB de 3DS esperando dueño)

por lo que he leido en la web del fabricante , con una tarjeta en fat de como mucho 2 gb se podria hacer...pero la ultima vez que lo intente tuve que hacerle el proceso de recovery , porque la tarjeta se quedo tostada

Podeis confirmarme que se podria?

Un saludo
Han lanzado el nuevo kernel 2.05, no han dado muchos más detalles aparte de que trae mejoras de compatibilidad.
el_ssbb_boy escribió:Han lanzado el nuevo kernel 2.05, no han dado muchos más detalles aparte de que trae mejoras de compatibilidad.

Gracias compi por el aviso, pruebo y actualizo hilo [beer] .

hellionz escribió:Buenas

estaba haciendo un poco de modding de consolas y tras hacerme una AGS 101 , he desmpolvado mis ezflash IV....he leido por ahi que las antiguas con mini SD se podian actualizar a versiones superiores a 2.00, y asi poder utilizar con adaptadores tarjetas de mayor capacidad (tengo las de 4 GB de 3DS esperando dueño)

por lo que he leido en la web del fabricante , con una tarjeta en fat de como mucho 2 gb se podria hacer...pero la ultima vez que lo intente tuve que hacerle el proceso de recovery , porque la tarjeta se quedo tostada

Podeis confirmarme que se podria?

Un saludo

En mi caso actualizo con una que tengo de 1GB Kingston, exclusivo para ello, con las otras que tengo no he sido capaz de momento (tendré que volver a probar), eso sí algún compi de por aquí dijo que sí a podido actualizar con una microSDHC de alta capacidad, mira ver por el hilo si encuentras el comentario.
Mi recomendación por si acaso y hasta pueda comprobar lo contrario es la misma, máx 2GB en FAT.
@yuragalo me ha cogido la version....pero ahora , al ponerle una tarjeta de 8 GB en fat32 ....me pone constantemente unknown operation


a ver si encuentro la manera de hacerla funcionar

EDIT:vale , uno de los adaptadores de miniSD que tengo parece estar fastidiado. Con otro va perfect....

...maravilloso darle nueva vida a nuestra EZFLASH IV

saudos
Bueno pues probando así un poco el nuevo Kernel decir que no noto diferencias, el Buu's Fury por ejemplo sigue necesitando fix para hacerle funcionar a partir del torneo del Gran Kai, no se por donde vendrán las mejoras de compatibilidad.
435 respuestas
15, 6, 7, 8, 9