No me reconoce la SD2VITA por error, AYUDA!!!

La semana del Black Friday en PcComponentes y Amazon
Buenas!!!, pues el caso es que he ido a instalar el plugin de playstation mobile, y al modificar la carpeta tai de urx0 y reiniciar la consola para seguir el siguiente paso, ya no me reconoce la SD2VITA, y la consola se me ha quedado como si no tubiese el hack, y lo sige teniendo, porque al encenderla sigue saliendo el logo del team molecule, pero sin todo lo demas, me he quedado atrapado, y al intentar comunicar la consola para meter al menos el vitashell en la tarjeta oficial, me pide actualizar la vita todo el rato y ni con el QCMA me deja hacer nada, estoy completamente perdido y en este punto no se que hacer, me he quedado atrapado en ese punto, a ver si me podeis hechar una mano, GRACIAS!!!
mariasno escribió:Buenas!!!, pues el caso es que he ido a instalar el plugin de playstation mobile, y al modificar la carpeta tai de urx0 y reiniciar la consola para seguir el siguiente paso, ya no me reconoce la SD2VITA, y la consola se me ha quedado como si no tubiese el hack, y lo sige teniendo, porque al encenderla sigue saliendo el logo del team molecule, pero sin todo lo demas, me he quedado atrapado, y al intentar comunicar la consola para meter al menos el vitashell en la tarjeta oficial, me pide actualizar la vita todo el rato y ni con el QCMA me deja hacer nada, estoy completamente perdido y en este punto no se que hacer, me he quedado atrapado en ese punto, a ver si me podeis hechar una mano, GRACIAS!!!

Has mirado si en ajustes tienes version spoofin y homebrew inseguro activado
Buenas, y gracias por contestar tan rapido, los ajustes de henkaku me han desaparecido!!!, ahora mismo estoy un poco en shock porque no se por donde tirar, y esque lo unico que he modificado es la carpeta tai de urx0, y claro, asi no reconoce el autoplugin imagino o algo que se me escapa igual de importante, y como estaba redirigido a la SD2VITA, pues me he quedado a 2 velas, no se que hacer.....
mariasno escribió:Buenas, y gracias por contestar tan rapido, los ajustes de henkaku me han desaparecido!!!, ahora mismo estoy un poco en shock porque no se por donde tirar, y esque lo unico que he modificado es la carpeta tai de urx0, y claro, asi no reconoce el autoplugin imagino o algo que se me escapa igual de importante, y como estaba redirigido a la SD2VITA, pues me he quedado a 2 velas, no se que hacer.....

Puedes entrar en vitashell?
Si es asi apretando start puedes acceder al menu y ver si esta en usb device en sd2vita?
Has mirado si tienes un backup de todo?conectandola al pc?
esque ese es el problema, no tengo vitashell, porque esta en la sd2vita, tampoco ajustes de henkaku, y no me deja acceder a la tarjete orijinal que tengo insertada, porque para conectarla al pc, me pide actualizar la consola, estoy atrapado.
mariasno escribió:esque ese es el problema, no tengo vitashell, porque esta en la sd2vita, tampoco ajustes de henkaku, y no me deja acceder a la tarjete orijinal que tengo insertada, porque para conectarla al pc, me pide actualizar la consola, estoy atrapado.


Por ahi he oido que si aprietas los gatillos y la enciendes entra en modo recovery o modo sin plugin buscs informacion pero no formatees tan rapido qie seguramente lo tendras todo ahi?y encender la vita sin la sd2vita?
Pd modo recovery apreta r mas on mas boton ps
No se si funcionara ahi te lo dejo
6 respuestas