No funciona el botón X

Nuevas Hawkers con un 20% de dto.
Kwandao
Adicto
471 mensajes
desde sep 2011
Resulta que jugaba a la psp normal, bueno, de vez en cuando, que generalmente la tenía olvidada, pero no tenía ningún problema. El año pasado tras meses sin cogerla, me salió que configurase la hora y la fecha. Me costó mucho porque el botón X no funcionaba, tuve que apretarlo a mala idea para que la consola lo reconociera. Es una psp 1004 6C ''modificada'' con el programa CFW 6.60. Desde hace un tiempo el botón X funcionaba mal, había que apretar mucho, por lo que pensé que aquello tendría más mierda que el palo de un gallinero. La consola la compré de segunda mano hace unos años, y jamás había sido abierta porque la pegatina que oculta los dos tornillos inferiores donde está la batería estaba intacta. Así fue, los botones tenían bastante suciedad, y en concreto la X tenía mucha, hasta salió un círculo entero de roña de ese botón, madre mía. Limpié todo con alcohol y un bastoncillo y la goma donde van los botones estaba bien puesta. Total, que coloco todo en teoría bien y prendo la consola. Me vuelve a salir lo de configurar la fecha y la hora, pero en esta ocasión la X no funcionaba.

Intenté entrar al menú presionando el botón R, pero como el programa no es permanente (hay que usar el Fast Recovery cada vez que se enciende la consola para poder jugar), no me funcionó. Lo que me ha funcionado es presionar cuadrado, triángulo, home y start para flashearla sin tener la memory metida. Ahora parece que funciona normal, he probado un juego original y perfecto, el problema es ese, que la X no funciona. También sale el menú normal con la memory metida. El círculo y el triángulo sí funcionan, el cuadrado imagino que también. Supongo que será un problema de hardware, pero no sé qué puede ser. El flex o conexión de los botones no creo que esté mal, puesto que el resto de botones funcionan.

He visto que hay un tal vivero 2 que sabe muchísimo, a ver si él o quien pueda me ayuda, le estaría muy agradecido.
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
Kwandao escribió:Resulta que jugaba a la psp normal, bueno, de vez en cuando, que generalmente la tenía olvidada, pero no tenía ningún problema. El año pasado tras meses sin cogerla, me salió que configurase la hora y la fecha. Me costó mucho porque el botón X no funcionaba, tuve que apretarlo a mala idea para que la consola lo reconociera. Es una psp 1004 6C ''modificada'' con el programa CFW 6.60. Desde hace un tiempo el botón X funcionaba mal, había que apretar mucho, por lo que pensé que aquello tendría más mierda que el palo de un gallinero. La consola la compré de segunda mano hace unos años, y jamás había sido abierta porque la pegatina que oculta los dos tornillos inferiores donde está la batería estaba intacta. Así fue, los botones tenían bastante suciedad, y en concreto la X tenía mucha, hasta salió un círculo entero de roña de ese botón, madre mía. Limpié todo con alcohol y un bastoncillo y la goma donde van los botones estaba bien puesta. Total, que coloco todo en teoría bien y prendo la consola. Me vuelve a salir lo de configurar la fecha y la hora, pero en esta ocasión la X no funcionaba.

Intenté entrar al menú presionando el botón R, pero como el programa no es permanente (hay que usar el Fast Recovery cada vez que se enciende la consola para poder jugar), no me funcionó. Lo que me ha funcionado es presionar cuadrado, triángulo, home y start para flashearla sin tener la memory metida. Ahora parece que funciona normal, he probado un juego original y perfecto, el problema es ese, que la X no funciona. También sale el menú normal con la memory metida. El círculo y el triángulo sí funcionan, el cuadrado imagino que también. Supongo que será un problema de hardware, pero no sé qué puede ser. El flex o conexión de los botones no creo que esté mal, puesto que el resto de botones funcionan.

He visto que hay un tal vivero 2 que sabe muchísimo, a ver si él o quien pueda me ayuda, le estaría muy agradecido.

veo que has desarmado la psp y has limpiado y todo sigue igual, el problema no es de sorfware, es problema mecanico es decir de hardware, bien quita la carcasa y coges un poco de papel de aluminio, con la bateria puesta y la psp encendida, con el trocito de aluminio junta la pista del boton X que es el que te falla, si la psp reaciona y pulsa el boton X, debes de cambiar las gomas, ya que el polvillo de grafito que esta impregnado en la goma se ha perdido con el uso, que no te pulsa el boton, hay que mirar los flex o directamente cambiar la pieza
salu2
Kwandao
Adicto
471 mensajes
desde sep 2011
Editado 1 vez. Última: 14/08/2017 - 00:29:30 por Kwandao.
vivero2 escribió:veo que has desarmado la psp y has limpiado y todo sigue igual, el problema no es de sorfware, es problema mecanico es decir de hardware, bien quita la carcasa y coges un poco de papel de aluminio, con la bateria puesta y la psp encendida, con el trocito de aluminio junta la pista del boton X que es el que te falla, si la psp reaciona y pulsa el boton X, debes de cambiar las gomas, ya que el polvillo de grafito que esta impregnado en la goma se ha perdido con el uso, que no te pulsa el boton, hay que mirar los flex o directamente cambiar la pieza
salu2


Sin palabras... [tadoramo] [tadoramo] [tadoramo]

He hecho lo que has dicho, he puesto un trocito de papel plata aplastado entre el contacto y la goma y va como la seda. No sabía que los botones tuviesen como un polvillo de grafito que se va deteriorando. La goma está bien, no está rajada por ninguna parte o dañada, por lo que llegué a pensar que era algo de software, pero casi que lo descartaba porque el resto de botones funcionaban. Vuelve a ir genial. Muchas gracias, eres todo un sabio de la mejor consola portátil de la historia. [oki]

Se me pasó decírtelo, ¿puedo dejar el trocito de papel plata permanentemente, o se puede dañar el flex?. Dices que cambiando la goma se solucionaría, sería la goma donde van colocados los botones, ¿no?.
vivero2
MegaAdicto!!!
7.066 mensajes
desde ene 2011
Kwandao escribió:
vivero2 escribió:veo que has desarmado la psp y has limpiado y todo sigue igual, el problema no es de sorfware, es problema mecanico es decir de hardware, bien quita la carcasa y coges un poco de papel de aluminio, con la bateria puesta y la psp encendida, con el trocito de aluminio junta la pista del boton X que es el que te falla, si la psp reaciona y pulsa el boton X, debes de cambiar las gomas, ya que el polvillo de grafito que esta impregnado en la goma se ha perdido con el uso, que no te pulsa el boton, hay que mirar los flex o directamente cambiar la pieza
salu2


Sin palabras... [tadoramo] [tadoramo] [tadoramo]

He hecho lo que has dicho, he puesto un trocito de papel plata aplastado entre el contacto y la goma y va como la seda. No sabía que los botones tuviesen como un polvillo de grafito que se va deteriorando. La goma está bien, no está rajada por ninguna parte o dañada, por lo que llegué a pensar que era algo de software, pero casi que lo descartaba porque el resto de botones funcionaban. Vuelve a ir genial. Muchas gracias, eres todo un sabio de la mejor consola portátil de la historia. [oki]

Se me pasó decírtelo, ¿puedo dejar el trocito de papel plata permanentemente, o se puede dañar el flex?. Dices que cambiando la goma se solucionaría, sería la goma donde van colocados los botones, ¿no?.


no te pasara nada con el aluminio, el problema seria que se desprendiera y te dejara pulsado el botón, y si la goma va impregnada de grafito, cambiándola te lo solucionaria
si se te desprente pegala con cola de contacto para salir del paso.
salu2 y me alegro que se solucionara