No enciende luz verde de PSP

1, 2
Buenas tardes a todos y a todas,

Tengo una PSP 3004 que tenía la pantalla y la batería estropeadas. Las compré, las puse y se encendía correctamente, hasta ahí todo bien.

Un día después, iba a piratearla y de repente se apago y no se encendía ni la luz verde ni nada. Entonces yo pensé que podría ser que se había acabado la batería, aunque la última vez que lo había mirado tenía 20 y algo por ciento hace 5-10 mins. Pero la puse a cargar y no cargaba, probé con otro cargador y tampoco.

No se que habrá podido pasar. Me he estado informando que podía ser que la placa del botón de encendido se haya estropeado. Aunque el conector de la corriente igual también está estropeado, pero no creo.

Cual podría ser la causa de que se haya apagado así y porque no se enciende más? Alguien me podría dar una solución?

LO AGRADECERÍA MUUUUUCHISIMOOO!!!
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
Jauregi13 escribió:Buenas tardes a todos y a todas,

Tengo una PSP 3004 que tenía la pantalla y la batería estropeadas. Las compré, las puse y se encendía correctamente, hasta ahí todo bien.

Un día después, iba a piratearla y de repente se apago y no se encendía ni la luz verde ni nada. Entonces yo pensé que podría ser que se había acabado la batería, aunque la última vez que lo había mirado tenía 20 y algo por ciento hace 5-10 mins. Pero la puse a cargar y no cargaba, probé con otro cargador y tampoco.

No se que habrá podido pasar. Me he estado informando que podía ser que la placa del botón de encendido se haya estropeado. Aunque el conector de la corriente igual también está estropeado, pero no creo.

Cual podría ser la causa de que se haya apagado así y porque no se enciende más? Alguien me podría dar una solución?

LO AGRADECERÍA MUUUUUCHISIMOOO!!!


¿has probado arrancar la psp sin bateria, solo con el cargador?
Buenas vivero2,

Si he intentado arrancar solo con el cargador, pero tampoco me hace nada, se queda apagado.
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
Jauregi13 escribió:Buenas vivero2,

Si he intentado arrancar solo con el cargador, pero tampoco me hace nada, se queda apagado.


El cargador esta seguro que carga? ¿no llegastes a liberar la psp, verdad?
Jauregi13
Novato
10 mensajes
desde dic 2016
Editado 1 vez. Última: 20/12/2016 - 20:03:06 por Jauregi13.
He intentado con 2 cargadores diferentes: uno con el que me venía la psp cuando la compré y otra que me ha llegado justo hoy nueva. No creo que los 2 cargadores estén estropeados...

Y te respondo a la segunda pregunta: No llegue a liberar no.
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
Jauregi13 escribió:He intentado con 2 cargadores diferentes: uno con el que me venía la psp cuando la compré y otra que me ha llegado justo hoy nueva. No creo que los 2 cargadores estén estropeados...

no conoces a badie que te deje un cargador que sabes seguro que funciona
de los nuevos PIRATAS, es que me fio muy poco, pasa lo mismo que con las baterias, algunas no funcionan ni el primer dia,
Jauregi13
Novato
10 mensajes
desde dic 2016
Editado 1 vez. Última: 20/12/2016 - 20:08:30 por Jauregi13.
No conozco a nadie, pero podría comprobar si funcionan los cargadores con un polímetro no?

Además, el cargador nuevo que he comprado por ebay también es compatible de estos.
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
Jauregi13 escribió:No conozco a nadie, pero podría comprobar si funcionan los cargadores con un polímetro no?

Además, el cargador nuevo que he comprado por ebay también es compatible de estos.


si, comprueba el voltaje y te aseguras
Okey, comprobaré el voltaje del cargador. Y si da bien, cual podría ser el problema sabes?
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
Jauregi13 escribió:Okey, comprobaré el voltaje del cargador. Y si da bien, cual podría ser el problema sabes?


podria ser un fusible general, pero es muy raro que funda, o bien el pin de conexion (ese donde se inserta el jack de alimentacion)
1, 2