No consigo arrancar Winning eleven Original con Umd Loader

Ofertas en PcComponentes: Top Verano y PcCom Days
oskuro está baneado por "Utilizar clones para soltar spoilers salvajes en el hilo del horizon: Zero Dawn"
Hola, alguien que lo tenga comprado, y tenga la 1.50 que pueda arrancarlo??Le doy a start inserted Umd, y se me queda con el fondo nada más, tengo el fastloader V0.7

La única forma con lo que lo consigo es con el Wab Region Changer ese, pero no se quién me dijo que era mejor usar el Umd Loader, y claro, me gustaría saber si vosotros podeis hacerlo o es que soy yo.

Gracias
Prueba la última versión del fastloader ---> 0.8C creo que es, a ver si tienes más suerte.
de donde se descarga uno el fast loader v 8.0c?tienen web o algo? gracias
Buenas!!!

Yo solo lo consigo cargar con Dev Hook 0.22, lo he probado tb con el 0.21 que he leido que va mejor...pero no me funciona.
Con el UMD v8 lo he probado y nada... ya me contareis!!

roosh
Primero, habeis mezclado todos fastloader y umd emulator. Fastloader es 0.7 e inferieres y umd emulator 0.8 y superiores. Con el fastloader el WE no funciona, con el UMD Emulator si pero creo que solo el modo ISO en modo system (prueba por si acaso la última versión la 0.8c haber si funciona).
No pregunteis donde se puede conseguir el UMD Emulator ni el Fastloader que aquí no se puede poner, son las normas. El devhook sois libres de pedirlo y ponerlo [360º].
Saludos [bye]
creo k necesitas un patch, para jugar con backup, con el disco directo no te puedo ayudar, el patch lo saké de ps2nfo, te paso el link LINK PARA EL PATCH

Según dice el juego trae protección y además necesita 2.0, lo tendrás que cargar según dice con el Dev Hook 0.21 [beer]

Suerte ! [bye]
y porque no haces el swap de discos UMD (primero uno que no necesite actu y cuando arranque metes el we9).

Si es original, no se porque necesitan el fastloader ni nada.
role2k escribió:Si es original, no se porque necesitan el fastloader ni nada.

Porque él tiene 1.50 y el juego te pide 2.0 para jugar [+furioso]
Yo usaría el wab version changer, no sé que peligro entraña una vez que ya lo has hecho... [boing]
NO hace falta el patch, yo con el 8.0 y la iso normal funciona a la perfeccion
9 respuestas