Muy novato con problema raro (creo)

Hace unos dias consegui una xbox modificada.funcionaba muy bien.tenia juegos en el disco duro y lector lee perfectamente.los juegos que tenia en el disco duro me parecian una mierda,asi que los borre y empece a meterle juegos desde el dvd ante la imposibilidad de hacerlo con el cable de red.la cosa iba de fabula ya tenia unos 10 juegos en el disco duro y me quedaban unas 20 gigas libres.apago la consola y al dia siguiente cuando la enciendo,ya no estan ni los juegos ni los programas que tiene instalados.solo quedan los emuladores en f:.miro en el explorador de archivos que lleva instalado la consola y veo que f: y g: aparecen como no disponibles.vuelvo al menu y ya no aparecen los emuladores.¿que ha pasado.? observo que hay muchas particiones o unidades,no se que son, y las unicas que aparecen no disponibles son las que tenian los juegos y los programas¿se puede hacer algo para recuparar esas particiones?
Gracias anticipadas y saludos a todos
@hal9000
pues no lo se,solo se que cuando enciendo me sale una pantalla que pone smartxx,donde puedo elegir entrar con la bios original de xbox,luego algo que pone free que no hace nada,otra opcion que pone unknow que es la que uso para entrar en la xbox y luego linux,reboot y no se que mas.cuando le doy a unknow,me sale la intro de xbox,pero con un logo que pone evo x,no puedo decirte mas.gracias

Vale,smartxx es el chip y evox el dashboard¿no? lo que no se que exploit lleva.conozco los de wii,los ps2,ps3,pero en xbox soy muy novato.no se ni lo que es el dashboard
@tanaka69

Chip fisico Smartxx.

Imagen


Chip : PCB soldado en la placa
Exploit : Software que modifica el sistema
Dashboard : Menú visual
Si,ese es el menú que me sale.ahora solo falta saber el exploit¿Como puedo averiguarlo?
Y se puede solucionar lo de las particiones?
Tienes chip, no exploit, lo que no llego a entender es lo que te pasa...
@tanaka69

metele otro dashboard (unleashx - xbmc) por ftp y prueba para ver si te aparecen los juegos.
@hal9000 pues que me han desaparecido dos particiones por la puta cara.en f tenia los juegos y en g,los programas.
me es imposible entrar por ftp,lo probe todo y nada.por lo que sea.
pero no me importa meter los juegos en el disco duro desde el dvd,pero ya no puedo
Ese chip no dispone de varios bancos de bios?, me da que estás arrancando desde alguna bios que no permite ni f ni g.
No tienes a mono ningún disco del BDI?
hal9000 escribió:Ese chip no dispone de varios bancos de bios?, me da que estás arrancando desde alguna bios que no permite ni f ni g.
No tienes a mono ningún disco del BDI?


que yo sepa,no arranco nada raro.enciendo,le doy a unknow como me dijeron y ya esta.van a programas y ahi estaban los juegos y mas cosillas.muy simple y facil.no entiendo por que ha pasado eso.mira que tiene particiones...
he estado mirando eso del bdi,y me salta algunas dudas
¿perdere todas las partidas guardadas?
He visto algo de problemas con resoluciones y cosas por el estilo.Yo estoy usando un televisor crt con el cable rgb¿tendre movidas?
por lo que veo,instala muchisima cosa que no necesito.solo quiero que me lea backups y poder meterlos en el disco duro.nada mas.
Tambien veo que son entornos muy feos,yo quiero algo limpio,como el que tengo ahora.incluso vi uno que era como el kodi.que cosa mas fea
no busco nada del otro mundo.de hecho estoy sorprendido por la poca cantodad de juegos puramente "arcade" que tiene en el catalogo.los 15 o 20 me han gustan los tengo ya en dvd o cd,listos para meterlos en el disco duro.que cortada de rollo
no quiero ni emuladores ni reproductor de video,ni jugar en red.nada.solo tener unos cuantos backups en el disco duro.
gracias por vuestra ayuda y comprension.
A ver, no tienes que instalar nada, en el BDI hay una opción de cargar una BIOS en la RAM, esa BIOS desaparece cuando apagas la consola
Si cargas la BIOS y alehop aparecen las particiones, ahí tienes el problema. En ti caso deberías probar con una que tenga f+g
Ok,¿Y no.me.puedes decir el nombre de una y ya me busco la vida por ahí para encontrarla?
Es que no sé si voy a saber cuáles llevan f y cuáles no.gracias otro vez
Pero eso es solo para hacer pruebas... ese chip cuando arranca tiene varias opciones, no?, Tiene mas bancos de bios?, has probado con otros?
Si tienes a mano un bdi o incluso un bh, no hace falta que estén actualizados. Tienes que ir a:
Avanzado -> Bios -> Cargar Bios en RAM ->Bios Stock -> M8+16 F+G 67 IHDPT
@hal9000 no me preguntes como lo he hecho, pero ahora me salen dos opciones mas para iniciar.pero sigue igual la cosa.
luego me he descargado el bdi,lo he grabado y he probado la opcion que me comentaste,pero tampoco nada.de hecho no aparece g,f si,pero vacia.he intentado instalar un programa en f y me ha dado error.¿si formateo f,servira de algo?
gracias
Me dejas to loco, en el menu de la bios ya te carga las dos primeras bios que es todo en F, con el dbi tampoco has conseguido nada.....
Tienes otro disco ide por ahí tirado, para hacer pruebas?
@hal9000 No tengo ide,tengo un disco duro de 60gb sata y un adaptador de ide a sata que me dió el que pasó la xbox.pero no tengo ni idea de cómo se hace.me dijo algo de abrir la consola y no sé qué más.buf,no se,me da miedo
Pues para empezar con 60Gb no deberías haber partición G, solo F. Si al final no sacas el agua clara te recomendaría iniciar el chip con la primera bios y formatear la F
hal9000 escribió:Pues para empezar con 60Gb no deberías haber partición G, solo F. Si al final no sacas el agua clara te recomendaría iniciar el chip con la primera bios y formatear la F

Pues nada,con el bdi he formateado f y ya he recuperado la participación.con g no hay nada que hacer,formateo pero me da error.en fin,toca volver a meter los backups,que le vamos a hacer.
Muchas gracias por todo.tus consejos me han servido de mucho.saludos
17 respuestas