Mi switch no enciende sólo ejecuta rcm y entra en hekate únicamente.

Hola tengo un problema con una switch, el detalle es que no enciende como debe ser, sólo se le puede inyectar el payload y elecutar hekate si trato de acceder ya sea cfw o ofw la pantalla se apaga y no hace nada, trato de entrar en sx os un ejemplo y se queda la pantalla congelada en el logo de sx os, le cambie la batería de otra consola funcional y da los valores inconsistentes al igual a la bateria de la consola, además si carga tarda dias en cargarse, adjunto foto de los valores del ic fuel gauge, si alguien tiene alguna sugerencia se los agradecería mucho.
Ya lo hice cargar los archivos desde fat32 y no arranca
VIPERGHOST escribió:Ya lo hice cargar los archivos desde fat32 y no arranca

tengo un switch en la misma situacion, ¿ya pudiste reparar el tuyo?, restaure boot y nand y sigue igual
Si has probado una batería que funcionaba correctamente y no va el problema tiene pinta de ser de la placa base. Pueden ser muchas cosas, desde un problema del USB-C hasta alguna conexión de éste con la batería que se ha jodido, o el Battery Charging IC Chip. https://www.ebay.com/itm/Motherboard-Ba ... SwKwpbElev . Esto ha podido pasar por usar un cargador no oficial o simplemente porque has tenido mala suerte.

La verdad es que un problema así es muy difícil de arreglar si no tienes experiencia con soldaduras tan pequeñas.

Esto es solo una idea. No me hago responsable de lo que hagas con tu consola.
la bateria carga y mantiene , pense de que se actualizo el sistema y por eso ni inicia ya actualize atmosphere pero tampoco logra iniciar, pienso que es algo mas de hardware . lamentablemente aca en monterrey mexico no conozco un buen tecnico a quien llevarsela para que la cheque
5 respuestas