LocoRoco 2 no arranca

Buenas,

bueno pues recientemente he vuelto a echar mano de la psp y todo bien hasta que intento jugar al locoroco 2, al ejecutar el juego sale el logo d psp y a partir de ahi pantalla negra y tengo que apagar la consola completamente porque deja de responder, hace muchos años recuerdo que me paso algo similar con el GTA vice city stories y se solucionaba cambiando la velocidad del juego a 366, pero con este lo he intentado a varias velocidades y con todos los driver (m33, inferno y sony np9660) pero no hay manera, alguno tiene idea de cual puede ser el problema? estoy en la 6.20 PRO B6

Un saludo
A mi me pasa lo mismo,aunque me carga algo mas,se bloquea y se apaga, pero con el bust a move. En anteriores versiones me cargaba correctamente pero en la 6.61 ME-2.3 no me carga solo este juego. Tambien he probado con todos los drivers.
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
notass escribió:A mi me pasa lo mismo,aunque me carga algo mas,se bloquea y se apaga, pero con el bust a move. En anteriores versiones me cargaba correctamente pero en la 6.61 ME-2.3 no me carga solo este juego. Tambien he probado con todos los drivers.


¿tienes el ME, para psp con placa BUENA? pon el 6.39 me 10.3 y seguro que te ira todo
salu2
vivero2 escribió:
notass escribió:A mi me pasa lo mismo,aunque me carga algo mas,se bloquea y se apaga, pero con el bust a move. En anteriores versiones me cargaba correctamente pero en la 6.61 ME-2.3 no me carga solo este juego. Tambien he probado con todos los drivers.


¿tienes el ME, para psp con placa BUENA? pon el 6.39 me 10.3 y seguro que te ira todo
salu2

Tengo una fat con placa buena. Y actualice al 6.61 Me-2.3 porque tambien uso juegos del psn+ y con anteriores firms no me iban. Tambien me funcionaria con el 6.39?
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
notass escribió:
vivero2 escribió:
notass escribió:A mi me pasa lo mismo,aunque me carga algo mas,se bloquea y se apaga, pero con el bust a move. En anteriores versiones me cargaba correctamente pero en la 6.61 ME-2.3 no me carga solo este juego. Tambien he probado con todos los drivers.


¿tienes el ME, para psp con placa BUENA? pon el 6.39 me 10.3 y seguro que te ira todo
salu2

Tengo una fat con placa buena. Y actualice al 6.61 Me-2.3 porque tambien uso juegos del psn+ y con anteriores firms no me iban. Tambien me funcionaria con el 6.39?


primero intenta esto
apaga la psp del todo y manten presionado el botón HOME, la psp te arrancara en oficial
después instala el pro c2 como temporal
6.61 pro C2, Las Instrucciones en el interior
http://www.mediafire.com/download/t122g ... ivero2.rar
de esta manera tienes los 2 CFW uno como permanente el ME y otro como temporal el PRO, para pasar de uno a otro
del ME al PRO, ejecutas el fast recovery y pasas de ME al PRO
del PRO al ME, apagas la psp y la enciendes o bien ves al menú VSH y le das a reiniciar
si te sihe sin ir, comenta y probamos com el 6.39 ME 10.3
Salu2
vivero2 escribió:primero intenta esto
apaga la psp del todo y manten presionado el botón HOME, la psp te arrancara en oficial
después instala el pro c2 como temporal
6.61 pro C2, Las Instrucciones en el interior
http://www.mediafire.com/download/t122g ... ivero2.rar
de esta manera tienes los 2 CFW uno como permanente el ME y otro como temporal el PRO, para pasar de uno a otro
del ME al PRO, ejecutas el fast recovery y pasas de ME al PRO
del PRO al ME, apagas la psp y la enciendes o bien ves al menú VSH y le das a reiniciar
si te sihe sin ir, comenta y probamos com el 6.39 ME 10.3
Salu2

Muchas gracias, ahora si que funciona. Pero no hay alguna manera de modificar la iso para que funcione en ME? o algun plugin en ME para que funcione?
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
notass escribió:
vivero2 escribió:primero intenta esto
apaga la psp del todo y manten presionado el botón HOME, la psp te arrancara en oficial
después instala el pro c2 como temporal
6.61 pro C2, Las Instrucciones en el interior
http://www.mediafire.com/download/t122g ... ivero2.rar
de esta manera tienes los 2 CFW uno como permanente el ME y otro como temporal el PRO, para pasar de uno a otro
del ME al PRO, ejecutas el fast recovery y pasas de ME al PRO
del PRO al ME, apagas la psp y la enciendes o bien ves al menú VSH y le das a reiniciar
si te sihe sin ir, comenta y probamos com el 6.39 ME 10.3
Salu2

Muchas gracias, ahora si que funciona. Pero no hay alguna manera de modificar la iso para que funcione en ME? o algun plugin en ME para que funcione?

no te podría decir, ya que algunos juegos son caprichoso, intenta que el juego sea en ISO
salu2
vivero2 escribió:
notass escribió:
vivero2 escribió:primero intenta esto
apaga la psp del todo y manten presionado el botón HOME, la psp te arrancara en oficial
después instala el pro c2 como temporal
6.61 pro C2, Las Instrucciones en el interior
http://www.mediafire.com/download/t122g ... ivero2.rar
de esta manera tienes los 2 CFW uno como permanente el ME y otro como temporal el PRO, para pasar de uno a otro
del ME al PRO, ejecutas el fast recovery y pasas de ME al PRO
del PRO al ME, apagas la psp y la enciendes o bien ves al menú VSH y le das a reiniciar
si te sihe sin ir, comenta y probamos com el 6.39 ME 10.3
Salu2

Muchas gracias, ahora si que funciona. Pero no hay alguna manera de modificar la iso para que funcione en ME? o algun plugin en ME para que funcione?

no te podría decir, ya que algunos juegos son caprichoso, intenta que el juego sea en ISO
salu2

Ok, muchas gracias