Kodi en Series S ???

La semana del Black Friday en PcComponentes y Amazon
Buenas, estoy pensando pillarme una Series S para jugar obviamente pero también para sustituta de la Raspberry pi

Veo por la red que si se puede instalar KODI como en la one, pero no veo ningún hilo aquí. Hay problemas? se puede facilmente? si es así rendimiento?

O que usais como reproductor multimedia?
Yo lo tuve en One S y ahora en Series S también, va perfecto sin problemas.
PCea90 escribió:Yo lo tuve en One S y ahora en Series S también, va perfecto sin problemas.


Gracias por la respuesta :)

Hay alguna guia para retrasados como yo? el samba te rula? que he visto que en el kodi de la series s lo deshabilitaron , o eso he leido
No funcionan los torrents
Quizás sea un poco "off-topic", pero me podeis recomendar alguna web donde explique cómo sacar rendimiento a Kodi? Lo estuve trasteando en una raspberri pero no he acabado de sacarle mucho rendimiento, y ahora que tengo una serie X querría darle otra oportunidad.

Saludos.
Para la One, Youtube. Imagino que será exactamente lo mismo
Me llegó la xbox series S, el instalarlo coño si viene de serie casi ejejej, ni lo sabia

Eso si, lo que me importaba no rula, tiene el Samba desactivado y por uPnP no he tenido cojones de hacer rular el acceso }:/
Me viene genial el hilo, pues no sabía de la existencia de Kodi para series s/x. Qué tiempos aquellos donde era XBMC en la Xbox original (y lo bien que funcionaba a pesar de la limitación de hardware). Lo voy a probar para ver cómo ha evolucionado con los años
He instalado kodi en mi series S pero no me deja cambiar el idioma. Cuando le doy a cambiarlo me salta un mensaje de instalacion fallida. Aguien sabe cual es el motivo? Tengo activado permitir fuentes de origen desconocido.
A mi me pasa igual. Y hay un montón de actualizaciones que también da error al actualizar.
Yo lo llevo usando en la X mucho tiempo sin problemas, con el idioma en español, aunque esto realmente no es que sea crucial. Reproduzco desde mi NAS, funciona tanto samba como nfs.
Funciona bastante bien, salvo que no reproduce HDR, así que para vídeos 4K posiblemente necesites otra solución.
darksch escribió:Yo lo llevo usando en la X mucho tiempo sin problemas, con el idioma en español, aunque esto realmente no es que sea crucial. Reproduzco desde mi NAS, funciona tanto samba como nfs.
Funciona bastante bien, salvo que no reproduce HDR, así que para vídeos 4K posiblemente necesites otra solución.


Como has hecho para que el samba te funcione? está deshabilitado de serie
ditifet escribió:
darksch escribió:Yo lo llevo usando en la X mucho tiempo sin problemas, con el idioma en español, aunque esto realmente no es que sea crucial. Reproduzco desde mi NAS, funciona tanto samba como nfs.
Funciona bastante bien, salvo que no reproduce HDR, así que para vídeos 4K posiblemente necesites otra solución.


Como has hecho para que el samba te funcione? está deshabilitado de serie

La verdad que ya ni me acuerdo. Pero en las opciones cambiad el modo a Avanzado o el que sea que lo muestre todo y por ahí debería estar.
Igual lo han quitado ahora quien sabe, llevo bastante tiempo usándolo por NFS pero en su día lo usé por samba.
Krispin Klander escribió:A mi me pasa igual. Y hay un montón de actualizaciones que también da error al actualizar.

Otro igual por aquí, probado ayer, aunque leí en un hilo de telegram a otra persona que lo lleva intentando toda la semana y igual. Es posible que hayan tumbado las conexiones del programa? Que no deje ni descargar otros idiomas [snif]

EDITO: He estado leyendo en el foro de KODI, se ve que la versión de la store 18.9 LEIA está rota pero Microsoft no la retira (a saber por qué?) Han enviado la nueva versión 19.2 MATRIX pero está pendiente de validación por parte de Microsoft. Imagino que el que la tuviera ya descargada ya actualizada puede seguir utilizándola, pero las nuevas descargas pues nada. Tendremos que esperar a que se apruebe la versión Matrix. Saludos!
Pues entonces ,a esperar toca.
manumedia escribió:
Krispin Klander escribió:A mi me pasa igual. Y hay un montón de actualizaciones que también da error al actualizar.

Otro igual por aquí, probado ayer, aunque leí en un hilo de telegram a otra persona que lo lleva intentando toda la semana y igual. Es posible que hayan tumbado las conexiones del programa? Que no deje ni descargar otros idiomas [snif]

EDITO: He estado leyendo en el foro de KODI, se ve que la versión de la store 18.9 LEIA está rota pero Microsoft no la retira (a saber por qué?) Han enviado la nueva versión 19.2 MATRIX pero está pendiente de validación por parte de Microsoft. Imagino que el que la tuviera ya descargada ya actualizada puede seguir utilizándola, pero las nuevas descargas pues nada. Tendremos que esperar a que se apruebe la versión Matrix. Saludos!

Gracias por la info.
@manumedia muchas gracias por la información,he intentado actualizar todo y me da error.
Estaré al tanto del hilo para trastear con las S que tengo en un cajón.
Gracias
Hoy han puesto la actualizacion de kodi 19.
Hola @Krispin Klander no sale la actualización en la consola,desde donde lo puedo descargar?
No tuve que buscarla, se puso a descargarse en cuanto encendí la Xbox. Pero aún sigue dando error al abrir Alfa u otro addon.
Yo no consigo que abra ningún addon. Revise la información de registro, me dice
alexsalabert escribió:Yo no consigo que abra ningún addon. Revise la información de registro, me dice


Mismo problema tenía al actualizar a la nueva versión, parece que es un problema con la librerías de phyton. Tras mucho buscar encontré la solución en el siguiente enlace:

https://www.matthuisman.nz/2021/10/fix-kodi-xbox-addons.html?m=1

Haciendo eso ya me funciona todo ok. Ya me dirás
Ahora no me da error al iniciar pero el palantir no me funciona. Sigo investigando
Alguien a conseguido iniciar Luar?
Yo, no. Ni alfa ni balandro. A ver cuando lo arreglan...
G_Light escribió:
alexsalabert escribió:Yo no consigo que abra ningún addon. Revise la información de registro, me dice


Mismo problema tenía al actualizar a la nueva versión, parece que es un problema con la librerías de phyton. Tras mucho buscar encontré la solución en el siguiente enlace:

https://www.matthuisman.nz/2021/10/fix-kodi-xbox-addons.html?m=1

Haciendo eso ya me funciona todo ok. Ya me dirás

Te amo, así de claro te lo digo xD
Por fiiiiin! Me iba a volver loco!
G_Light escribió:Mismo problema tenía al actualizar a la nueva versión, parece que es un problema con la librerías de phyton. Tras mucho buscar encontré la solución en el siguiente enlace:

https://www.matthuisman.nz/2021/10/fix-kodi-xbox-addons.html?m=1

Haciendo eso ya me funciona todo ok. Ya me dirás

Gracias a mi también me ha servido... mira que te había leído. Pero como estaba empeñado en poner luar no caí en que en si mismo es un addon
Pues a mí Alfa me ha ido. Palantir y Balandro no.
A mí de repente me ha dejado de leer por NFS. El NAS lo tengo bien configurado, los permisos de invitado (que son los usados por KODI de serie) también bien, probado desde el ordenador y se accede y lee sin problemas. Pero desde KODI cuando le das a reproducir algo, se queda el círculo de carga indefinidamente.

Edit: OK solucionado desinstalando completamente y reinstalando. Incluso ha cambiado la pantalla de carga por lo que parece que algo se había corrompido.
Buenas,

Alguno ha conseguido que palantir funcione en xbox series s?
He conseguido que otras addons como luar, winner, cristal azul, etc. Funcionen pero en cambio con palantir me sale error, revise información de registro.

Gracias de antemano,

Un saludo
yo tuve que seguir un tutorial con fuente incluida en YouTube para poder instalar Alfa, entre otros. Vamos, para que funcionase en mi Xbox Series X. Pero el Palantir aún nada.
buenas os funciona elementum para cristal azul
veo que es un problema general , pues nada , tampoco me quita el sueño porque tengo 20 dispositivos con Kodi, pero queria dejar la series S como dispositivo multimedia en el estudio , y veo que tendra que esperar.

Aun asi esperare a probar el fix del compañero , a ver si kelebek y Luar funcionan bien

Saludos
Buenas.
Pues yo tengo la Series S y he conseguido hacer funcionar Alfa, Balandro, Luar y Kelebek. No me ha ido mal.
El tema es que con alfa para reproducir contenido necesitas el torrest o alguno parecido y esos no me funcionan. En balandro la verdad es que el contenido no se ve mal pero no en 4k. ¿hay alguna opcion de ver contenido 4k sin torrent?
Un saludo.
En Cristal azul algo ponen pero poco.
Tampoco se si será "4k"
Se puede instalar, pero yo no lo hare. Tengo un android box 4k desde hace 3 años y tengo el kodi con "pillantair". Perfecto todo.
Para que desgastar en horas el hardware de la consola?
Si no tienes un android "tv", tienes kodi para movil y puedes emitir contenido a tu tv, por ejemplo.
Buenas a todos,

Ayer me llegó mi Xbox serie S y viendo cómo funciona llegue a la instalación de Kodi a través de la store de Microsoft. Hasta aquí bien el problema es con Palantir que no se me abre y me dice que revise el log (que no se cómo abrirlo ni dónde encontrarlo). Lo instaló mediante Luar y no me da error de instalación. A alguien más le pasa?

Muchas gracias de antemano por la ayuda.

Saludos
@hellkeeper82 Hace tiempo. En el grupo de telwgram decian que no le iban a dar soporte... no se que pasa con la cersion de xbox... pero hay un monyon de cosas que no funcionan... ni samba ni upnp ni torrent...
Cristal azul va bien.
No hay manera tampoco de ver HBO Max a través de kodi? Me da un error , La versión de Kodi Microsoft UWP no soporta la reproducción
Widevine.
Veo que esto es muy parado... [angelito]

A ver...si alguien me soluciona el tema
He instalado desde la Store sin ningún problema la ultima versión de matrix...la 19.4 si no me equivoco...

Instalarlo y ver la películas que tengo en mi pc...sin problema...

El problema vienen cuando quiero instalar algún addon , como Palantir 2 etc...

Hago lo que siempre he hecho en cualquier equipo ( sea PC , MiBox , android etc ) primero voy a añadir fuente...
le pongo la direccion , se me crea la fuente sin problema....
Luego cuando voy a instalar repositorio , me voy a la fuente , pero al entrar no sale nada ni el OK se me marca en blanco como que detecta algo...
También he probado a descargar el zip de repositorio de Palantir ,, y cuando voy a instalar repositorio desde Zip , lo ve , pero no lo detecta y tampoco el OK se pone en blanco para darle.

Porque no me detecta los reposritorios?

Esto es normal en Xbox Series Kodi?

gracias
Hola,tengo instalado el Kodi en la series S y desde hace unos días no puedo ver ningún contenido,me da fallo en todo ....sabéis algo?
44 respuestas