[HO] Yuzu (Emulador de Switch)

Eilex_D escribió:@Mikel24 Se supone que tengo el mod. Es el CutsceneFix, no?


Si.
Han vuelto a actualizar el cutscenefix para 60fps hace unas pocas horas en gbatemp.
A mi el mod dynamic 60fps me limitaba a 20 y pico fps no se porque. Descargue otro mod de 60fps v3 y me va bien aunque a veces tengo ralentizaciones puntuales, creo que al cargar zonas nuevas.
Hay alguna configuración standard de los graficos para jugar a 60fps estables? Tengo una 3080 y un i5 12500
albertron escribió:A mi el mod dynamic 60fps me limitaba a 20 y pico fps no se porque. Descargue otro mod de 60fps v3 y me va bien aunque a veces tengo ralentizaciones puntuales, creo que al cargar zonas nuevas.
Hay alguna configuración standard de los graficos para jugar a 60fps estables? Tengo una 3080 y un i5 12500

Poner precisión normal en gráficos avanzados te mejora algo?

Toqueteando la precisión de la CPU en la configuración de yuzu yo no he conseguido nada.

A parte de eso y tener todo actualizado (yuzu, mods, controladores del sistema operativo, etc.), como con toda emulación, cuanto mas moderna la CPU y mayor cantidad de Hzs en el núcleo mejor.

Habrá también regresiones en el rendimiento con según que actualizaciones y dependiendo de los componentes de hardware, y no convengan. De hecho, ayer después de actualizar todo, ví por primera vez mi CPU rondando los 90% de uso en los cores del yuzu, dando vueltas por Hyrule en campo abierto. Ya me da miedo tocar nada [mad]

Pero vamos, desde que salió el juego he perdido la cuenta del número de versiones early access que han sacado ya, son unos máquinas, y sobre el tema de los 60fps, he visto que va mejorando (5fps en 1 semana [+risas] ) el rendimiento en el benchmark que hago; curiosamente, es al principio del juego, que es donde he visto la peor caida de fps. Es cuestión de esperar a que los desarrolladores hagan su magia.
DarkMessiah escribió:
Mikel24 escribió:Podrías compartir ese Reshade? Esta bien, otros estaban muy oscuros pero este le veo genial


https://anonfiles.com/N2Db8arcz0/Zelda_TOTK_ini

Versión actualizada:

https://anonfiles.com/90N380r4z9/Zelda_TOTK2_ini


Versión actualizada:

https://anonfiles.com/F6Pef0s1zc/Zelda_TOTK3_ini

Imagen

Imagen
Lalilulelu está baneado por "saltarse el ban con un clon"
Buenas.

Dos dudas para ver si empiezo el zelda.

Con un i5 10400F y rtx3070 pensais que me irá a unos fps entre 45/60 a 1440p?

Por otra parte, que emulador pensais que está mas depurado, este o Ryunjix?

Gracias de antemano!
@IRC_ketchUP la verdad que no he tocado casi nada las opciones, tengo que echarle un rato .
Porque se pueden descargar shaders para este juego? Igual así se solucionan los tirones
cambiando un poco de tema del lagrimas, sabéis como hacer funcionar bien desde el emu, este o otro, el Mario + Rabbids Sparks of Hope? lo he probado en Yuzu y tiene unos fallos gráficos bastante notables, vamos que es imposible jugarlo y por pc no es, ya que puedo jugar cualquier juego sin problema alguno en 1440p y 60 fps, pero este juego imposible, tengo la partida empezada desde la propia Switch y ahí funciona ok, pero quisiera jugarlo en el emulador a 1440p ya que el rendimiento desde la consola pffff me cansa la vista la falta de resolución y tengo la partida ahí a medias porque no puedo jugar mas de 1h o así porque incluso me marea (supongo que será cosa mía no se, o la costumbre de jugar a los juegos en 1440p a tope yo que se) a ver si alguien me orienta un poco, por si falta algún mod o algo para poder jugarlo, he probado a jugarlo sin actualización y con actualización y los fallos gráficos son los mismos.
litos89 escribió:cambiando un poco de tema del lagrimas, sabéis como hacer funcionar bien desde el emu, este o otro, el Mario + Rabbids Sparks of Hope? lo he probado en Yuzu y tiene unos fallos gráficos bastante notables, vamos que es imposible jugarlo y por pc no es, ya que puedo jugar cualquier juego sin problema alguno en 1440p y 60 fps, pero este juego imposible, tengo la partida empezada desde la propia Switch y ahí funciona ok, pero quisiera jugarlo en el emulador a 1440p ya que el rendimiento desde la consola pffff me cansa la vista la falta de resolución y tengo la partida ahí a medias porque no puedo jugar mas de 1h o así porque incluso me marea (supongo que será cosa mía no se, o la costumbre de jugar a los juegos en 1440p a tope yo que se) a ver si alguien me orienta un poco, por si falta algún mod o algo para poder jugarlo, he probado a jugarlo sin actualización y con actualización y los fallos gráficos son los mismos.


el juego funciona de lujo, mira un poco los mods, uno de ellos https://gamebanana.com/mods/443105
Mikel24 escribió:
litos89 escribió:cambiando un poco de tema del lagrimas, sabéis como hacer funcionar bien desde el emu, este o otro, el Mario + Rabbids Sparks of Hope? lo he probado en Yuzu y tiene unos fallos gráficos bastante notables, vamos que es imposible jugarlo y por pc no es, ya que puedo jugar cualquier juego sin problema alguno en 1440p y 60 fps, pero este juego imposible, tengo la partida empezada desde la propia Switch y ahí funciona ok, pero quisiera jugarlo en el emulador a 1440p ya que el rendimiento desde la consola pffff me cansa la vista la falta de resolución y tengo la partida ahí a medias porque no puedo jugar mas de 1h o así porque incluso me marea (supongo que será cosa mía no se, o la costumbre de jugar a los juegos en 1440p a tope yo que se) a ver si alguien me orienta un poco, por si falta algún mod o algo para poder jugarlo, he probado a jugarlo sin actualización y con actualización y los fallos gráficos son los mismos.


el juego funciona de lujo, mira un poco los mods, uno de ellos https://gamebanana.com/mods/443105

creo que me has pasado algo de Zelda [jaja] pregunto por el Mario + Rabbids Sparks of Hope, estoy viendo videos en youtube y un video pone que hay que jugarlo en openGL y tengo grafica AMD, probaré por la tarde a ver si consigo hacerlo funcionar [mad]
litos89 escribió:
Mikel24 escribió:
litos89 escribió:cambiando un poco de tema del lagrimas, sabéis como hacer funcionar bien desde el emu, este o otro, el Mario + Rabbids Sparks of Hope? lo he probado en Yuzu y tiene unos fallos gráficos bastante notables, vamos que es imposible jugarlo y por pc no es, ya que puedo jugar cualquier juego sin problema alguno en 1440p y 60 fps, pero este juego imposible, tengo la partida empezada desde la propia Switch y ahí funciona ok, pero quisiera jugarlo en el emulador a 1440p ya que el rendimiento desde la consola pffff me cansa la vista la falta de resolución y tengo la partida ahí a medias porque no puedo jugar mas de 1h o así porque incluso me marea (supongo que será cosa mía no se, o la costumbre de jugar a los juegos en 1440p a tope yo que se) a ver si alguien me orienta un poco, por si falta algún mod o algo para poder jugarlo, he probado a jugarlo sin actualización y con actualización y los fallos gráficos son los mismos.


el juego funciona de lujo, mira un poco los mods, uno de ellos https://gamebanana.com/mods/443105

creo que me has pasado algo de Zelda [jaja] pregunto por el Mario + Rabbids Sparks of Hope, estoy viendo videos en youtube y un video pone que hay que jugarlo en openGL y tengo grafica AMD, probaré por la tarde a ver si consigo hacerlo funcionar [mad]



ups jajaja, estaría medio dormido xD
litos89 escribió:cambiando un poco de tema del lagrimas, sabéis como hacer funcionar bien desde el emu, este o otro, el Mario + Rabbids Sparks of Hope? lo he probado en Yuzu y tiene unos fallos gráficos bastante notables, vamos que es imposible jugarlo y por pc no es, ya que puedo jugar cualquier juego sin problema alguno en 1440p y 60 fps, pero este juego imposible, tengo la partida empezada desde la propia Switch y ahí funciona ok, pero quisiera jugarlo en el emulador a 1440p ya que el rendimiento desde la consola pffff me cansa la vista la falta de resolución y tengo la partida ahí a medias porque no puedo jugar mas de 1h o así porque incluso me marea (supongo que será cosa mía no se, o la costumbre de jugar a los juegos en 1440p a tope yo que se) a ver si alguien me orienta un poco, por si falta algún mod o algo para poder jugarlo, he probado a jugarlo sin actualización y con actualización y los fallos gráficos son los mismos.


Es algo que pasa en Yuzu y Ryujinx. De momento sin solución.
albertron escribió:@IRC_ketchUP la verdad que no he tocado casi nada las opciones, tengo que echarle un rato .
Porque se pueden descargar shaders para este juego? Igual así se solucionan los tirones

Shaders, interesante cuestión. Corregidme si me equivoco.
Lo de compartir shaders quedó obsoleto al tiempo que mejoraban los emuladores. Cuando cemu daba los primeros pasos para emular BOTW de wiiu por ejemplo, era muy popular y necesario, pasado el tiempo y gracias a poder generarlos de forma asíncrona (vulkan) entre otras mejoras de cemu, nuevas CPUs mas potentes en el mercado, etc. ya no eran necesarios*

Lo mismo para yuzu.

* Peeeeero, como dices, ay los dichosos tirones. Hay que saber cuál es la causa, y si fuera la máquina que va justilla en cuanto a potencia, pues los shaders compartidos ayudan y mucho: a fin de cuentas, si el shader ya esta ahí compilado, son ciclos de procesamiento que le estas ahorrando al sistema.
* También hay juegos que van mejor con vulkan, otros mejor con opengl, además con relación directa al hardware que tengas; si la GPU es nvidia o amd, etc.

Saludos.
Los shaders no ayudan en los parones, al menos en mi caso.

Es el único juego con el que me pasa, así que o sacan alguna solución para los que nos pasa ( que no sé si seremos muchos, creo que no ) o desgraciadamente me quedaré sin jugarlo durante mucho tiempo ( switch 2 ). Porque en la lite me niego a jugarlo.

Es una pena la verdad, sobretodo el no saber por qué.
Wksun escribió:Los shaders no ayudan en los parones, al menos en mi caso.

Es el único juego con el que me pasa, así que o sacan alguna solución para los que nos pasa ( que no sé si seremos muchos, creo que no ) o desgraciadamente me quedaré sin jugarlo durante mucho tiempo ( switch 2 ). Porque en la lite me niego a jugarlo.

Es una pena la verdad, sobretodo el no saber por qué.


Hombre, si tienes 16Ram, la 2060 y CPU ni idea, pues todo influye.
DarkMessiah escribió:
Wksun escribió:Los shaders no ayudan en los parones, al menos en mi caso.

Es el único juego con el que me pasa, así que o sacan alguna solución para los que nos pasa ( que no sé si seremos muchos, creo que no ) o desgraciadamente me quedaré sin jugarlo durante mucho tiempo ( switch 2 ). Porque en la lite me niego a jugarlo.

Es una pena la verdad, sobretodo el no saber por qué.


Hombre, si tienes 16Ram, la 2060 y CPU ni idea, pues todo influye.


Sí, tengo 24 de ram, la 2060 y un Ryzen 4800H. No es un gama alta obviamente y no aspiro a jugar a 60 fps, pero que con todo al mínimo no consiga 30 fps estables creo que tampoco es normal. Y sobretodo que esos parones son indiferentes de la resolución que le ponga, a 2k me va exactamente igual que a resolución nativa.

Y además que es con el único juego que me pasa, de ahí lo que digo que no sé el motivo o si se podrá solucionar con algún fix.
Wksun escribió:
DarkMessiah escribió:
Wksun escribió:Los shaders no ayudan en los parones, al menos en mi caso.

Es el único juego con el que me pasa, así que o sacan alguna solución para los que nos pasa ( que no sé si seremos muchos, creo que no ) o desgraciadamente me quedaré sin jugarlo durante mucho tiempo ( switch 2 ). Porque en la lite me niego a jugarlo.

Es una pena la verdad, sobretodo el no saber por qué.


Hombre, si tienes 16Ram, la 2060 y CPU ni idea, pues todo influye.


Sí, tengo 24 de ram, la 2060 y un Ryzen 4800H. No es un gama alta obviamente y no aspiro a jugar a 60 fps, pero que con todo al mínimo no consiga 30 fps estables creo que tampoco es normal. Y sobretodo que esos parones son indiferentes de la resolución que le ponga, a 2k me va exactamente igual que a resolución nativa.

Y además que es con el único juego que me pasa, de ahí lo que digo que no sé el motivo o si se podrá solucionar con algún fix.


También me parece bastante raro tener 24 de ram. Lo suyo es que siempre vaya en módulos par y del mismo tamaño y marca / modelo a ser posible.
DarkMessiah escribió:
Wksun escribió:
DarkMessiah escribió:
Hombre, si tienes 16Ram, la 2060 y CPU ni idea, pues todo influye.


Sí, tengo 24 de ram, la 2060 y un Ryzen 4800H. No es un gama alta obviamente y no aspiro a jugar a 60 fps, pero que con todo al mínimo no consiga 30 fps estables creo que tampoco es normal. Y sobretodo que esos parones son indiferentes de la resolución que le ponga, a 2k me va exactamente igual que a resolución nativa.

Y además que es con el único juego que me pasa, de ahí lo que digo que no sé el motivo o si se podrá solucionar con algún fix.


También me parece bastante raro tener 24 de ram. Lo suyo es que siempre vaya en módulos par y del mismo tamaño y marca / modelo a ser posible.


Tenía 16 y hace dos días cambié uno de los módulos de 8 por uno de 16. Mi idea es próximamente cambiar el otro también. Pero igualmente, dudo que mis problemas con el juego sean por culpa de la ram.

Ya te digo, si me quejara de que no puedo jugar a 60 fps o a 4k en mi equipo pues entiendo que me digas que de qué me quejo, pero no es el caso. Y más teniendo en cuenta que con echar un vistazo por youtube se ven equipos peores que lo mueven sin esos parones constantes que me suceden a mí.
Wksun escribió:
DarkMessiah escribió:
Wksun escribió:
Sí, tengo 24 de ram, la 2060 y un Ryzen 4800H. No es un gama alta obviamente y no aspiro a jugar a 60 fps, pero que con todo al mínimo no consiga 30 fps estables creo que tampoco es normal. Y sobretodo que esos parones son indiferentes de la resolución que le ponga, a 2k me va exactamente igual que a resolución nativa.

Y además que es con el único juego que me pasa, de ahí lo que digo que no sé el motivo o si se podrá solucionar con algún fix.


También me parece bastante raro tener 24 de ram. Lo suyo es que siempre vaya en módulos par y del mismo tamaño y marca / modelo a ser posible.


Tenía 16 y hace dos días cambié uno de los módulos de 8 por uno de 16. Mi idea es próximamente cambiar el otro también. Pero igualmente, dudo que mis problemas con el juego sean por culpa de la ram.

Ya te digo, si me quejara de que no puedo jugar a 60 fps o a 4k en mi equipo pues entiendo que me digas que de qué me quejo, pero no es el caso. Y más teniendo en cuenta que con echar un vistazo por youtube se ven equipos peores que lo mueven sin esos parones constantes que me suceden a mí.


Ya, pero cada PC es un mundo. Esos que has visto en Youtube pueden por ejemplo tener un disco duro M.2 y tu no. Son muchas cosas.
@DarkMessiah

Pero si estamos de acuerdo en eso [carcajad]

Igual que también la emulación es otro mundo. Puede salir un juego de salida, ir horrible en un equipo y al cabo de un par de meses ir perfecto por el avance en las siguientes versiones del emulador y fixes.

Por eso digo que ojalá que con las siguientes versiones del emulador o algún fix se soluciones el problema que tengo de los tirones.
Wksun escribió:@DarkMessiah

Pero si estamos de acuerdo en eso [carcajad]

Igual que también la emulación es otro mundo. Puede salir un juego de salida, ir horrible en un equipo y al cabo de un par de meses ir perfecto por el avance en las siguientes versiones del emulador y fixes.

Por eso digo que ojalá que con las siguientes versiones del emulador o algún fix se soluciones el problema que tengo de los tirones.


A ver si tienes suerte [beer]
Nuevo mod fps++ para zelda TOTK de los devs del ExLaunch, ChucksFeedAndSeed y SomeRandomPeople.

Diponible en gbatemp. Promete mejoras y fps mas estables, además incluye el cutscenes fix (de manera legal :) ), vendría a sustituir a todos los mods de fps que hay, 30, 60, dynamic, etc.
De momento solo recomendado para testear y reportar bugs en
https://bitbucket.org/totk-fpsplusplus/fps/src/master/

Pinta bien, ya veremos.
IRC_ketchUP escribió:
albertron escribió:@IRC_ketchUP la verdad que no he tocado casi nada las opciones, tengo que echarle un rato .
Porque se pueden descargar shaders para este juego? Igual así se solucionan los tirones

Shaders, interesante cuestión. Corregidme si me equivoco.
Lo de compartir shaders quedó obsoleto al tiempo que mejoraban los emuladores. Cuando cemu daba los primeros pasos para emular BOTW de wiiu por ejemplo, era muy popular y necesario, pasado el tiempo y gracias a poder generarlos de forma asíncrona (vulkan) entre otras mejoras de cemu, nuevas CPUs mas potentes en el mercado, etc. ya no eran necesarios*

Lo mismo para yuzu.

* Peeeeero, como dices, ay los dichosos tirones. Hay que saber cuál es la causa, y si fuera la máquina que va justilla en cuanto a potencia, pues los shaders compartidos ayudan y mucho: a fin de cuentas, si el shader ya esta ahí compilado, son ciclos de procesamiento que le estas ahorrando al sistema.
* También hay juegos que van mejor con vulkan, otros mejor con opengl, además con relación directa al hardware que tengas; si la GPU es nvidia o amd, etc.

Saludos.


De equipo yo creo que voy bien, tengo un i5 12500 y una 3080. Va siempre entre 50-60fps pero de vez en cuando pega un bajon a 30 y pico y ahí es cuando pega un tirón o se ralentiza. En general es bastante jugable, pero un poco molesto cuando ocurre eso.

Lo raro es que la gpu no pasa del 70% de uso y la cpu del 20 y pico
Con el pc de la firma, los fps son bastantes instables así que lo tengo capados a 45fps. Aun así de vez en cuando sigue pegando rascadas, sobre todo al usar los poderes y al pegar con el arma. Pero bueno, podría ser peor.
@Eilex_D Como capas los frames, con el panel de nvidia?
Una cosa que me pasa en el Totk es que algunas armas no sale el icono... Tiene solución? Por cierto, el mod de las cinemáticas me sigue sin ir bien con el de 60fps
Buenas tardes:

No hay manera de que me funcione. En vulkan, tras la primera cinematografica de Ganodorf, se cierra el emulador, aunque lo abra con partidas mas adelantadas, no encuentro la configuracion adecuada o no lo entiendo. En open gl, no me pasa de 10fps con muchos fallos graficos, injugable.

Mi equipo es un Intel Core i5-4460 con 16gb de ram y una ASUS VGA STRIX-R9380X-4G-GAMING.

¿Se os ocurre que puede ser?

Gracias.
keygen82 escribió:Buenas tardes:

No hay manera de que me funcione. En vulkan, tras la primera cinematografica de Ganodorf, se cierra el emulador, aunque lo abra con partidas mas adelantadas, no encuentro la configuracion adecuada o no lo entiendo. En open gl, no me pasa de 10fps con muchos fallos graficos, injugable.

Mi equipo es un Intel Core i5-4460 con 16gb de ram y una ASUS VGA STRIX-R9380X-4G-GAMING.

¿Se os ocurre que puede ser?

Gracias.

Usas windows verdad? Con una tarjeta gráfica AMD en yuzu tendrás que usar VULKAN.
windows + yuzu + opengl + tarjeta AMD = horror, y si funciona algo es a base de fuerza bruta, juegos muy antiguos por ejemplo van bien.

A no ser que quieras coquetear con linux, allí opengl sí funciona con las tarjetas AMD.

El tema del crasheo después de la cinemática inicial, es dificil, cuando cargas la partida mas adelantada crashea también al instante? estas usando mods? tienes yuzu y demás (software, drivers) actualizado? te funciona bien algún otro juego de yuzu? estas ejecutando algún otro programa al mismo tiempo que yuzu?

Generalmente el usuario medio de PC, lo mas facil (y tedioso) que puede hacer para empezar a identificar el motivo, es tener TODO (incluido el sistema operativo [bye] ) instalado desde 0, actualizar TODO, y lanzar el TOTK solo con el parche 1.1.0.

Mira este hilo en reddit: TOTK Yuzu BUG Megathread (FIXES to commonly known bugs)
en "crash section"
No pongo el enlace por si acaso, ya me entiendes.

Por cierto! comprobando benchmarks, con esa CPU (esta por debajo de la steamdeck) quizá no vas a conseguir igualar el rendimiento de la switch (20-30FPS), así que, en tu caso mejor no emularlo en PC no? o esperar a una nueva versión de yuzu, si llega. Lo siento.
IRC_ketchUP escribió:
keygen82 escribió:Buenas tardes:

No hay manera de que me funcione. En vulkan, tras la primera cinematografica de Ganodorf, se cierra el emulador, aunque lo abra con partidas mas adelantadas, no encuentro la configuracion adecuada o no lo entiendo. En open gl, no me pasa de 10fps con muchos fallos graficos, injugable.

Mi equipo es un Intel Core i5-4460 con 16gb de ram y una ASUS VGA STRIX-R9380X-4G-GAMING.

¿Se os ocurre que puede ser?

Gracias.

Usas windows verdad? Con una tarjeta gráfica AMD en yuzu tendrás que usar VULKAN.
windows + yuzu + opengl + tarjeta AMD = horror, y si funciona algo es a base de fuerza bruta, juegos muy antiguos por ejemplo van bien.

A no ser que quieras coquetear con linux, allí opengl sí funciona con las tarjetas AMD.

El tema del crasheo después de la cinemática inicial, es dificil, cuando cargas la partida mas adelantada crashea también al instante? estas usando mods? tienes yuzu y demás (software, drivers) actualizado? te funciona bien algún otro juego de yuzu? estas ejecutando algún otro programa al mismo tiempo que yuzu?

Generalmente el usuario medio de PC, lo mas facil (y tedioso) que puede hacer para empezar a identificar el motivo, es tener TODO (incluido el sistema operativo [bye] ) instalado desde 0, actualizar TODO, y lanzar el TOTK solo con el parche 1.1.0.

Mira este hilo en reddit: TOTK Yuzu BUG Megathread (FIXES to commonly known bugs)
en "crash section"
No pongo el enlace enlace por si acaso, ya me entiendes.

Por cierto! comprobando benchmarks, con esa CPU (esta por debajo de la steamdeck) quizá no vas a conseguir igualar el rendimiento de la switch (20-30FPS), así que, en tu caso mejor no emularlo en PC no? o esperar a una nueva versión de yuzu, si llega. Lo siento.


Muchisimas gracias por tu respuesta. Yuzu me funciona a 60fps estables en el resto de juegos, Mario Odisey, Mario Kart 8, etc.

Si cargo la partida mas adelantada pasa lo mismo, se cierra de repente desde la pantalla de carga. Es sumamente raro, por que el juego hasta ese momento, me funciona de maravilla a 45fps mas o menos, pero ahi se cierra y ya no hay nada que hacer.

Uso mods y tengo todo actualizado. No lo ejecuto con nada abierto. Tambien he probado a instalarlo todo de 0 varias veces, pero nada.

No se que puede ser, de verdad.

Gracias.
keygen82 escribió:
IRC_ketchUP escribió:
keygen82 escribió:Buenas tardes:

No hay manera de que me funcione. En vulkan, tras la primera cinematografica de Ganodorf, se cierra el emulador, aunque lo abra con partidas mas adelantadas, no encuentro la configuracion adecuada o no lo entiendo. En open gl, no me pasa de 10fps con muchos fallos graficos, injugable.

Mi equipo es un Intel Core i5-4460 con 16gb de ram y una ASUS VGA STRIX-R9380X-4G-GAMING.

¿Se os ocurre que puede ser?

Gracias.

Usas windows verdad? Con una tarjeta gráfica AMD en yuzu tendrás que usar VULKAN.
windows + yuzu + opengl + tarjeta AMD = horror, y si funciona algo es a base de fuerza bruta, juegos muy antiguos por ejemplo van bien.

A no ser que quieras coquetear con linux, allí opengl sí funciona con las tarjetas AMD.

El tema del crasheo después de la cinemática inicial, es dificil, cuando cargas la partida mas adelantada crashea también al instante? estas usando mods? tienes yuzu y demás (software, drivers) actualizado? te funciona bien algún otro juego de yuzu? estas ejecutando algún otro programa al mismo tiempo que yuzu?

Generalmente el usuario medio de PC, lo mas facil (y tedioso) que puede hacer para empezar a identificar el motivo, es tener TODO (incluido el sistema operativo [bye] ) instalado desde 0, actualizar TODO, y lanzar el TOTK solo con el parche 1.1.0.

Mira este hilo en reddit: TOTK Yuzu BUG Megathread (FIXES to commonly known bugs)
en "crash section"
No pongo el enlace enlace por si acaso, ya me entiendes.

Por cierto! comprobando benchmarks, con esa CPU (esta por debajo de la steamdeck) quizá no vas a conseguir igualar el rendimiento de la switch (20-30FPS), así que, en tu caso mejor no emularlo en PC no? o esperar a una nueva versión de yuzu, si llega. Lo siento.


Muchisimas gracias por tu respuesta. Yuzu me funciona a 60fps estables en el resto de juegos, Mario Odisey, Mario Kart 8, etc.

Si cargo la partida mas adelantada pasa lo mismo, se cierra de repente desde la pantalla de carga. Es sumamente raro, por que el juego hasta ese momento, me funciona de maravilla a 45fps mas o menos, pero ahi se cierra y ya no hay nada que hacer.

Uso mods y tengo todo actualizado. No lo ejecuto con nada abierto. Tambien he probado a instalarlo todo de 0 varias veces, pero nada.

No se que puede ser, de verdad.

Gracias.


Qué tienes, xci?
DarkMessiah escribió:
keygen82 escribió:
IRC_ketchUP escribió:Usas windows verdad? Con una tarjeta gráfica AMD en yuzu tendrás que usar VULKAN.
windows + yuzu + opengl + tarjeta AMD = horror, y si funciona algo es a base de fuerza bruta, juegos muy antiguos por ejemplo van bien.

A no ser que quieras coquetear con linux, allí opengl sí funciona con las tarjetas AMD.

El tema del crasheo después de la cinemática inicial, es dificil, cuando cargas la partida mas adelantada crashea también al instante? estas usando mods? tienes yuzu y demás (software, drivers) actualizado? te funciona bien algún otro juego de yuzu? estas ejecutando algún otro programa al mismo tiempo que yuzu?

Generalmente el usuario medio de PC, lo mas facil (y tedioso) que puede hacer para empezar a identificar el motivo, es tener TODO (incluido el sistema operativo [bye] ) instalado desde 0, actualizar TODO, y lanzar el TOTK solo con el parche 1.1.0.

Mira este hilo en reddit: TOTK Yuzu BUG Megathread (FIXES to commonly known bugs)
en "crash section"
No pongo el enlace enlace por si acaso, ya me entiendes.

Por cierto! comprobando benchmarks, con esa CPU (esta por debajo de la steamdeck) quizá no vas a conseguir igualar el rendimiento de la switch (20-30FPS), así que, en tu caso mejor no emularlo en PC no? o esperar a una nueva versión de yuzu, si llega. Lo siento.


Muchisimas gracias por tu respuesta. Yuzu me funciona a 60fps estables en el resto de juegos, Mario Odisey, Mario Kart 8, etc.

Si cargo la partida mas adelantada pasa lo mismo, se cierra de repente desde la pantalla de carga. Es sumamente raro, por que el juego hasta ese momento, me funciona de maravilla a 45fps mas o menos, pero ahi se cierra y ya no hay nada que hacer.

Uso mods y tengo todo actualizado. No lo ejecuto con nada abierto. Tambien he probado a instalarlo todo de 0 varias veces, pero nada.

No se que puede ser, de verdad.

Gracias.


Qué tienes, xci?


He probado con ambas.
keygen82 escribió:
DarkMessiah escribió:
keygen82 escribió:
Muchisimas gracias por tu respuesta. Yuzu me funciona a 60fps estables en el resto de juegos, Mario Odisey, Mario Kart 8, etc.

Si cargo la partida mas adelantada pasa lo mismo, se cierra de repente desde la pantalla de carga. Es sumamente raro, por que el juego hasta ese momento, me funciona de maravilla a 45fps mas o menos, pero ahi se cierra y ya no hay nada que hacer.

Uso mods y tengo todo actualizado. No lo ejecuto con nada abierto. Tambien he probado a instalarlo todo de 0 varias veces, pero nada.

No se que puede ser, de verdad.

Gracias.


Qué tienes, xci?


He probado con ambas.


Ah pues entonces... ni idea.
Lalilulelu escribió:Buenas.

Dos dudas para ver si empiezo el zelda.

Con un i5 10400F y rtx3070 pensais que me irá a unos fps entre 45/60 a 1440p?

Por otra parte, que emulador pensais que está mas depurado, este o Ryunjix?

Gracias de antemano!

Es cuestión de probar! Yo con ryu ni idea la verdad. Yuzu va bien y creo que da menos problemas con los mods. Por la 3070 ni te preocupes, a 4K ni va a empezar a sudar. [tadoramo]

Eilex_D escribió:Con el pc de la firma, los fps son bastantes instables así que lo tengo capados a 45fps. Aun así de vez en cuando sigue pegando rascadas, sobre todo al usar los poderes y al pegar con el arma. Pero bueno, podría ser peor.

Eilex_D escribió:@eL EsE Con el RivaTurner

@Eilex_D Según entiendo, si quieres 45FPS tienes que capar con el propio yuzu, velocidad de emulación a 75%. Si no vas a crear mas tirones o rascadas.
Con los mods dynamic de chuck y 60fps de randompeople.
Luego no está de más si por otro motivo quieres usar el rivatuner.

@keygen82 Quizá lo mas sencillo, por evidente se nos ha pasado, no lo sé, a ver, tema crasheos, estabilidad... has probado con el yuzu mainline? (no el early access de pineapple) y sin ningún mod, y ya puestos, incluso sin la update 1.1.0? De perdidos, al río!
Suerte
IRC_ketchUP escribió:@keygen82 Quizá lo mas sencillo, por evidente se nos ha pasado, no lo sé, a ver, tema crasheos, estabilidad... has probado con el yuzu mainline? (no el early access de pineapple) y sin ningún mod, y ya puestos, incluso sin la update 1.1.0? De perdidos, al río!
Suerte

Voy a intentarlo, gracias
Por fin me está funcionando este emu. Parece ser que era tema de las librerías de C++. Ha sido actualizarlas, actualizar la versión del propio Yuzu y ahora ya sí me tira.

Ahora toca probar ambos emus, a ver cuál me va mejor. :D Eso sí, no lo estoy probando con el último juego, sino con uno mucho anterior.

Gracias a @gordon81 por su ayuda.
keygen82 escribió:
IRC_ketchUP escribió:@keygen82 Quizá lo mas sencillo, por evidente se nos ha pasado, no lo sé, a ver, tema crasheos, estabilidad... has probado con el yuzu mainline? (no el early access de pineapple) y sin ningún mod, y ya puestos, incluso sin la update 1.1.0? De perdidos, al río!
Suerte

Voy a intentarlo, gracias


Nada, sigue sin funcionar.
Comento un poco lo que estoy utilizando yo y que de momento no me ha dado fallos (algún tironcillo de vez en cuando cuando paso a zonas nuevas de momento pero nada mas) por si le sirve a alguien, he probado (lo pongo en spoiler pero creo que a estas alturas ya se sabe que tipos de escenarios hay)

Islas flotantes, tierra firme y subsuelo


Estoy con Yuzu 3599, con la configuración de serie sin marcar las dos opciones ASTC y resolución x2 y estos mods:

60fps_stable_static_totk
60fpsBlackScreenFix
60fpsCutscenesv2
Totk_1.1.1_DynamicFPSv1.42
VisualFixes_ShadowResolution_totk
xbox_ui_mod_v6

Mi equipo es un i7 12700K con 32 de ram y una Nvidia 3080
Hay algún mod para solucionar las sobras raras estas de las islas del cielo?

Imagen
eL EsE escribió:Comento un poco lo que estoy utilizando yo y que de momento no me ha dado fallos (algún tironcillo de vez en cuando cuando paso a zonas nuevas de momento pero nada mas) por si le sirve a alguien, he probado (lo pongo en spoiler pero creo que a estas alturas ya se sabe que tipos de escenarios hay)

Islas flotantes, tierra firme y subsuelo


Estoy con Yuzu 3599, con la configuración de serie sin marcar las dos opciones ASTC y resolución x2 y estos mods:

60fps_stable_static_totk
60fpsBlackScreenFix
60fpsCutscenesv2
Totk_1.1.1_DynamicFPSv1.42
VisualFixes_ShadowResolution_totk
xbox_ui_mod_v6

Mi equipo es un i7 12700K con 32 de ram y una Nvidia 3080

No tienes bajones a 30-40 fps y te pega algun tiron? Tengo casi el mismo equipo que tu. Otra cosa, que porcentaje de uso tienes en GPU y CPU?
@albertron a la noche mirare el tema de los frames y lo pondré por aquí.
Imagino que me pasa eso que dices pero ya que como experiencia jugable y visualmente no he notado molestias ni me he fijado en los números.
Mi única aspiración era que fuera jugable y que no estuviera dando tirones a cada giro de cámara que hiciese, cosa que de momento cumple.
Mamadú está baneado por "Troll"
Buenas, a alguno le pasa que se le cierra el emu de forma aleatoria?
Tengo una gtx 970 y un i7 6700k
@Mamadú

Usas vulkan?? Tienes el ultimo driver de NVIDIA??
Menudo drama se ha liao en reddit entre ChucksFeedAndSeed y SomeRandomPeople0

Eilex_D escribió:Hay algún mod para solucionar las sobras raras estas de las islas del cielo?

Imagen

Ha resolución x1 no salen (yuzu 1439, yuzu ea 3600). Jugando un poco con los filtros se suaviza un poco, bajando nitidez de dureza FSR (si lo estas usando) también, quizá con un filtro reshade se arreglaría del todo? Es curioso, hasta que los has dicho no lo había notado [carcajad]
En el subsuelo me va fatal se cuelga cada dos por tres con el Yuzu 3600 y otras versiones también pasa, usando vulkan y la configuración recomendada en hilo de Reddit. En las otras zonas va bien.
He encontrado este hilo en reddit sobre la config de yuzu, me ha parecido mu interesante:
Some notes on given advice with guides on proper scaling filters and adding VRR support

El único pero que le veo es que cuando habla del VSYNC y las pantallas VRR no especifica lo siguiente (pienso que es lo correcto):
*yuzu \ Configuración \ Gráficos \ VSYNC Mode : Immediate (VSYNC off)
*Panel de control tarjeta gráfica = VSYNC on

Aprovecho para poner enlaces a los mods del TOTK (directamente de los devs) creo no me suena haberlos visto por aquí.
LOZ: Tears of the Kingdom fps++, static fps, and visual fixes patch collection
ChucksFeedAndSeed reddit

El de chuck como sabeis es el dynamic, el pack de randompeople incluye el dynamic de chuck pero puede que a partir de ahora ya no, ni idea, además parece que no van a colaborar. Por cierto theboy181 (uno de los mejores modders, pero de pago) parece lo ha dejado, hubo filtraciones de su trabajo y ataques en discord, cosas de internet...

Si teneis alguna duda de que hace cada mod o como hacerlos funcionar, en el enlace de gbatemp está explicado (en inglés), y si no, preguntad!
Creo que ahí están todos los mods esenciales ahora mismo, salvo el del fix de pantalla negra con menú selección (<-/->) que de momento, infringe copyright compartirlo.

Por lo demás comentar, que ahora mismo con yuzu (1439 / ea 3600) y los mods la emulación del TTOK 1.10 va casi perfecta a 60FPS, algún tirón sí que pega [360º] Imagen También claro mejorar y pulir la optimización para que funcione mejor en máquinas mas modestas, algún pequeño bug visual como el que ha mostrado @Eilex_D.
@albertron según he estado mirando con una sesioncilla de tres horas esta noche, la carga de la cpu se queda en unos 20 - 20 y pico por cien, y los fps me van desde 53 a 60 y como tu dices, con algún bajón puntual, por ejemplo
manejando globos,

pero de momento no me ha jodido la experiencia.
una pregunta TONTA se pueden pasar los sabes del yuzu a la consola y volver luego a yuzu ¿

estoy jugando al primer Zelda y en las zonas donde hay que usar el sensor de movimiento se me complican
la verdad es que podría jugarlo en consola pero se ve mucho mejor en yuzu
otra opción seria comprar un adaptador bluetood y conectar el mando pro al pc y jugar con el
zarcelo_2 escribió:una pregunta TONTA se pueden pasar los sabes del yuzu a la consola y volver luego a yuzu ¿

estoy jugando al primer Zelda y en las zonas donde hay que usar el sensor de movimiento se me complican
la verdad es que podría jugarlo en consola pero se ve mucho mejor en yuzu
otra opción seria comprar un adaptador bluetood y conectar el mando pro al pc y jugar con el


Estás jugando a BOTW con Yuzu??

Los save games creo que se puede, pero si tienes la switch con custom Fw etc

BOTW se juega en Cemu.
1420 respuestas