[HILO OFICIAL] RGB-PI

@PoetOfTheFall La solucion es muy sencilla, cambia la rom que te falla de fba a advmame, te e contestado tambien por el Discord.

Aprovecho para anunciar que el grupo de Telegram está accesible publicamente t.me/RGB_Pi se han eliminado todos los baneos, mis disculpas al que se haya visto afectado sin motivo.
PoetOfTheFall escribió:Buenas,
recurro a este hilo a ver si con suerte algún usuario con mi mismo problema ha podido dar con la solución.

Tengo el cable RGB-Pi y estoy usando su distribución oficial que me descargué de la misma página. Llevo haciendo testeándolo todo desde principios de Enero, con mi TV CRT Sony Trinitron KV-25FX30E, afectada por el famoso "fix" que sufren varios modelos de TV´s Trinitron, tal y como indican aquí: http://www.mortaca.com/rgb-pi/wiki/inde ... initronFix aunque mi TV es del mismo chasis que ahí se especifica, no tiene la misma versión, pero igualmente, para conseguir ver los colores correctamente, tengo que aplicar el Trinitron Fix que incluye el S.O.

Y es a partir de aquí donde han empezado los problemas.
Al aplicar el fix, en los menús de la interfaz del S.O. obtengo temblores en la imagen. Según me han indicado en el Discord del soporte, esto es debido a una deformación, y la solución está en ir cambiando los timings tal y como se indica en el último párrafo de este enlace: http://www.mortaca.com/rgb-pi/wiki/inde ... ormaciones

He ido cambiando los timings uno por uno, sin obtener resultados positivos. La verdad es que ya lo he dejado estar.

El problema real, y el que más me afecta, es que también estoy teniendo problemas de visualización en varios juegos, con saltos en la imagen que los hacen completamente injugables. En el Discord me indicaron que debía ir ajustando también los valores de timing en cada línea de configuración de cada juego individual, lo cual suena lógico, porque no todos los juegos se me ven mal (aunque confieso que ya me da un poco de miedo ir probando...). Tampoco he obtenido ningún resultado positivo. La verdad es que está siendo bastante frustrante y agotador, y como las pruebas son múltiples, he de ir repitiéndolas día tras día, y muchos días me falta tiempo.

En el Discord también me han indicado que otra de las opciones pasa por comprar un Bandridge ( https://www.amazon.es/Bandridge-SVB7733 ... 438&sr=8-1 ) y probar a ver qué pasa. Aún así, al parecer esto no soluciona el problema al 100%, y yo preferiría no tener que hacer inversiones adicionales.

http://www.mortaca.com/rgb-pi/wiki/index.php?title=TrinitronFix
se ha comprobado que si bien existe una mejora importante del efecto, no lo corrige al 100%, aunque para el 90% del público general ya no será perceptible.


Empiezo a pensar que mi televisión es totalmente incompatible o bien con el cable, o bien con el sistema, o bien con la combinación de ambos. El "consuelo" que me queda, por llamarlo de alguna manera, es que no parece ser un problema individual de mi televisor en concreto, sino un problema que afecta a más usuarios con estos modelos de Trinitron (también comprobado en el Discord).
Es una pena, porque veo que a mucha gente este sistema les está dando buenos resultados y realmente cumple con el modo "plug & play" que buscamos muchos como yo (a los cuales lo técnico se nos escapa y nos falta tiempo para andar haciendo tantos ajustes) pero no está siendo mi caso y me empieza a poder la desesperación.

Por eso me gustaría pedir ayuda también por aqui, ¿Hay algún usuario del cable como yo que esté teniendo estos problemas con el modelo de televisión Sony Trinitron KV-25FX30e y que haya podido solucionar algo? ¿o a alguien más se le ocurre qué más puedo mirar por mi parte?

de antemano gracias.


Diría que por Discord está el tema más activo y te responden inmediatamente. Un saludo
@PoetOfTheFall

A mi me pasa lo mismo que a tí con el mismo modelo de TV, al final quité el fix, ya que da mas problemas que soluciones. Al final me acostrumbré a lo del color.
Hay un bandridge en Amazon que compro gente para múltiples scart que soluciona el problema de las trinitron en un 80% de los casos.

Yo ahora tengo Philips y muy bien, sino creo que lo hubiera comprado para eso, alargar el cable y tener más entradas.
Para lo del color de las Sony, con un potenciometro de 2K se arregla, al menos en las 2 que yo tengo.
@KKnot ¿quieres decir una resistencia variable de 2k en el pin de sincronia? ¿O dónde?
yusay escribió:@KKnot ¿quieres decir una resistencia variable de 2k en el pin de sincronia? ¿O dónde?

Eso es. A mi me ha servido...de esta forma no hace falta el fix. Con algo menos también serviría...pero en otros foros lo único que quedaba claro es que con uno de 2k te asegurabas el funcionamiento
Buenas, el hilo está un poco muerto, pero vamos a probar a ver jeje

El tema es que me he instalado el RGB PI OS, venía del anterior sistema, el que empezaba con la intro cañera.
El caso es que aunque este sistema es más minimalista, creo que, o le faltan opciones o yo no las sé encontrar. En fin ahí va mi duda.

He configurado los botones y todo eso, pero no me da la opción para configurar la Hotkey, con lo que ahora no sé como entrar en el menú de configuración dentro del juego, alguien me podría echar un cable con esto?

EDITO: Ya lo he visto, lo pone bien claro antes de iniciar el juego xD
Sino, si tienes más dudas me consta que tienen Telegram y Discord muy activos.
Un saludo a disfrutar del cable durante el encierro :)
2758 respuestas
152, 53, 54, 55, 56