Gateway 3DS está basado en un exploit

Hasta el 40% de dto en la Semana del Portátil
Gateway 3DS está basado en un exploit, inaugurado el periodo de reserva.

Imagen


El primer flashcard para Nintendo 3DS, Gateway 3DS está basado en un exploit y por lo tanto solo será posible utilizarlo en firmwares 4.5 o inferior.
El dispositivo constara de dos tarjetas, la primera roja para cargar los backups y la segunda azul para actualizar el flashcard y realizar backups de los saves.
Ademas hoy mismo se han abierto las reservas para adquirirlo, esta previsto su lanzamiento en unos 15 días.

Este es el comunicado oficial del Gateway 3DS Team:

Gateway 3DS Team escribió:¡Se inaugura oficialmente el periodo de reserva!
Gateway 3DS se complace de anunciar el comienzo de la fabricación y la apertura de las reservas. Esperamos que las primeras unidades estén en los comercios en los próximos 15 días. Presten atención a la siguiente información sobre la fase actual de desarrollo del software:

1) Si, el flashcard está basado en un exploit (¡¿Hurra?!) y por eso depende de la versión de firmware de la consola: Nuestro próximo objetivo es el de liberar una versión para el firmware 4.5 sin dejar de trabajar en una solución para el 6.XX después del lanzamiento. (Consultar nota debajo).

2) Gateway sera puesto a la venta con 2 cartuchos, el rojo mostrado en el vídeo, para cargar las copias de seguridad de 3DS, y un cartucho azul de DS que se utilizara para preparar la consola. (Próximamente mostraremos vídeos de demostración de como se utiliza el respaldo de partidas guardadas, así como la procedimiento para configurarlo).

3) Tu consola debe estar en un firmware 4.5 antes del lanzado en Marzo de 2013. Por favor comprueba que tienes una versión de firmware compatible antes de reservarlo!

Nota:
Actualmente la forma de entrar en el modo Gateway 3DS es muy simple para el usuario, para firmwares 6.XX todavía esta en fase de prueba y esperamos poder liberarlo pronto después del lanzamiento. ¡Recomendamos encarecidamente no actualizar la consola! (La compatibilidad con 6.XX esta actualmente en desarrollo, como se indica en el punto (1) el flashcard solo es compatible con firmware 4.5).


Fuente.
Ahora falta ver cuanto se aprovecha para scene o si sólo será para ejecutar "backups" y a ver a que precio sale.

Veremos pronto los clones?
1 respuesta