FAQ bricks en Switch por nsp

14, 5, 6, 7, 8
@simkin_belinelli Ah, ya lo hicieron con el Brickachu. Simplemente fastidió la emunand.
hola compis, a dia de hoy, y en resumen, que juego no deberiamos instalar en la consola?
habia oido algo de que el "lets go", brickeaba la consola, esto es cierto?

gracias !
@wiinfo Tecnicamente cualquier juego lo podría tener ya que han liberado el brick code.
Asi que ten cuidado por donde los descargues.
Saludos!
[facepalm] en serio? vaya..entonces la cosa se pone un pelin complicada....
si me llega algun privi con alguna web..seria de gran ayuda..... gracias
Alguien sabe si el nuevo super Smash Bros puede llegar a romper tu consola? Gracias
Edito: Si alguien también puede decir si hay alguna manera de comprobar si el archivo nsp tiene el código malicioso de Pokemon sería de gran ayuda.
Y por último me gustaría saber si los que tienen el código malicioso de Pokemon solo es el Pikachu. también lo tiene el Pokemon lets go Eevee?
Gracias
@Roberto2098 A tus preguntas 1 y 3:
GamerDeCorazon1 escribió:@wiinfo Tecnicamente cualquier juego lo podría tener ya que han liberado el brick code.
Asi que ten cuidado por donde los descargues.
Saludos!

Y a tu pregunta 2:
pantxo escribió:- ¿Que medidas de precaución debemos tomar?

COPIA DE LA NAND
Fuentes de confianza
Esperar a los comentarios acerca de la descarga
Aún así, pasar ambos archivos por XCI Explorer

Saludos!
Gracias por contestar
Supongo que sí lo paso por XCI Loader y me detecta el juego normal es que el juego está bien. Pero si me sale en blanco es que el juego está mal no? Y yo puedo meter un NSP para que me lo lea o tendría que utilizar otro programa, ya que creo que leí que el XCI Loader también lee NSP. Es eso cierto? Perdón por preguntar tanto, es que soy nuevo en esto
@Roberto2098 No. SX OS está teniendo problemas para leer elarchivo control de ciertos nuevos juegos o actualizaciones y no muestra la imagen en el cargador. Además puedes mostrar la imagen que quieras en el cargador o directamente en cualquier juego, es muy fácil de hacer. Así hice en su día el icono de mi Metal Slug Collection, el cuál en este caso es independiente del que muestran los juegos al cargar:
Imagen

Y bueno el método de lectura de XCI-Explorer para ciertas cosas deja bastante que desear.
Usando la emunand de SOSX, si el juego lleva codigo brick se fastidia la emunand, solo la tienes que borrar y crearla de nuevo, salvándote la consola de un jodido brick.
Gracias por contestar
Edito: alguien me recomienda alguna página para juegos de switch? Gracias
@-StraKe- SIENTO CURIOSIDAD, que pasó al final con tu switch brickeada??
Roberto2098 escribió:Gracias por contestar
Edito: alguien me recomienda alguna página para juegos de switch? Gracias

www.nintendo.es
[+risas]
Gman87 escribió:@-StraKe- SIENTO CURIOSIDAD, que pasó al final con tu switch brickeada??


Arreglada en garantía. Cambio de placa mariko
@-StraKe- me alegro , esperemos que xecuter saque pronto algo para las mariko
Se sabe el tamaño de ese NSP ?? O la web o algo ... Para estar prevenidos ....
Buenas alguien sabe los md5 del super mario bros ultimate validos libres de brick? No se si hay mas de una release
¿Se ha reportado algún caso más que el del Pokémon?
@VarelaPet Si creo que el super smash bros
igusi2000 escribió:@VarelaPet Si creo que el super smash bros


Rayos. ¿Ningún reporte del Zelda: Breath of the Wild?
@VarelaPet Creo que no, pero vamos cfw atmosphere ya protege de esos nsp
igusi2000 escribió:@VarelaPet Creo que no, pero vamos cfw atmosphere ya protege de esos nsp


Yo tengo Atmosphère en 7.0.1. ¿Me puedes explicar cómo hace para proteger la consola? ¿Hay que hacer algo desde el propio CFW?
Saludos.
@VarelaPet La consola cada vez que arranca el cfw creo que crea en autobackup un backup de prodinfo, una buena opcion es tener ese archivo a recaudo en el pc por si pasa algo se podria recuperar, igualmemte creo que los nsp esos ya no pueden infectar por que se cerro el acceso el acceso pero no estoy seguro, igualmente por seguriidad mejor siempre tener backup del prodinfo..
igusi2000 escribió:@VarelaPet La consola cada vez que arranca el cfw creo que crea en autobackup un backup de prodinfo, una buena opcion es tener ese archivo a recaudo en el pc por si pasa algo se podria recuperar, igualmemte creo que los nsp esos ya no pueden infectar por que se cerro el acceso el acceso pero no estoy seguro, igualmente por seguriidad mejor siempre tener backup del prodinfo..


Ahora que mencionas el tema del backup, yo no tengo ese archivo llamado "prodinfo". Lo que yo tengo guardado es una carpeta llamada "backup", en cuyo interior hay otra carpeta con letras y números y, en su interior, tres archivos llamados BOOT0, BOOT1 y rawnand.bin, junto con una carpeta llamada "restore". ¿Debería estar ahí ese tal "prodinfo"?
Saludos.
@VarelaPet El prodinfo esta en el rawnand, teniendo un backup de la nand es una tonteria preocuparse de bricks ya que la podras recuperar de cualquiera.

Saludos
@VarelaPet Logicamente lo suyo es tener backup nand lonque yo soy paranoico y tambien guarde respaldo prod.info pero ya es cosa del nivel de paranoia de cada uno jajajjajjaj tambien es verdad que no me cuesta nada guardarlo
Una pregunta, estos brick por nsp también afectan en que la consola no carga?
Me vendieron una de segunda mando muy barata pero no me dijeron nada, se queda en el logo de switch (sabia del problema). Pero la consola jamás cargo con el cargador, tiene el autorcm desactivado pero ni apagada carga nada.
Por eso quería saber si en casos de nsp deja de cargar, porque me inclino a que sea el chip M92T36 el culpable
TacodePastorcillo escribió:Una pregunta, estos brick por nsp también afectan en que la consola no carga?
Me vendieron una de segunda mando muy barata pero no me dijeron nada, se queda en el logo de switch (sabia del problema). Pero la consola jamás cargo con el cargador, tiene el autorcm desactivado pero ni apagada carga nada.
Por eso quería saber si en casos de nsp deja de cargar, porque me inclino a que sea el chip M92T36 el culpable


Prueba a dejarla cargando en el dock, te lo digo porque me pasaba lo mismo en una que compre y parecia que conectada a la corriente no cargaba, pero con el dock desde el primer momento y puesta en la tele me dejaba usarla :P
wikipi27 escribió:
TacodePastorcillo escribió:Una pregunta, estos brick por nsp también afectan en que la consola no carga?
Me vendieron una de segunda mando muy barata pero no me dijeron nada, se queda en el logo de switch (sabia del problema). Pero la consola jamás cargo con el cargador, tiene el autorcm desactivado pero ni apagada carga nada.
Por eso quería saber si en casos de nsp deja de cargar, porque me inclino a que sea el chip M92T36 el culpable


Prueba a dejarla cargando en el dock, te lo digo porque me pasaba lo mismo en una que compre y parecia que conectada a la corriente no cargaba, pero con el dock desde el primer momento y puesta en la tele me dejaba usarla :P

Hola amigo, ya la deje en el dock, de hecho si la pongo el botón verde de la base comienza a parpadear y así se quedas hasta que la desconecte. Probé dejarla por más de 5 horas con 3 cargadores distintos.
@igusi2000 si no recuerdo mal, creo que en las últimas versiones de atmosphere la parte del prodinfo se carga en modo lectura para evitar que sea modificado por eso el homebrew incógnito no funciona directamente en atmosphere. Aún así, como dices bien dices, es mejor tener copia por si las moscas
TacodePastorcillo escribió:
wikipi27 escribió:
TacodePastorcillo escribió:Una pregunta, estos brick por nsp también afectan en que la consola no carga?
Me vendieron una de segunda mando muy barata pero no me dijeron nada, se queda en el logo de switch (sabia del problema). Pero la consola jamás cargo con el cargador, tiene el autorcm desactivado pero ni apagada carga nada.
Por eso quería saber si en casos de nsp deja de cargar, porque me inclino a que sea el chip M92T36 el culpable


Prueba a dejarla cargando en el dock, te lo digo porque me pasaba lo mismo en una que compre y parecia que conectada a la corriente no cargaba, pero con el dock desde el primer momento y puesta en la tele me dejaba usarla :P

Hola amigo, ya la deje en el dock, de hecho si la pongo el botón verde de la base comienza a parpadear y así se quedas hasta que la desconecte. Probé dejarla por más de 5 horas con 3 cargadores distintos.


Una pena, ojala con eso lo hubieras resuelto, a ver si alguien que sepa mas te puede echar un cable !
Hola a todos, ayer tuve que restaurar mi Nand de mi NSW y ahora cuando se ha acabado, la he vuelto a iniciar y se me queda en la pantalla azul.... La he restaurado con hekate pero solo el rawnand.bin y siempre que he tenido que actualizar lo he echo de manera offline. La tenia en la 6.2.0...

Os pido que me ayudeis...

un saludo.
Sin boot0 y boot1 nada.

Vuelve a meter tu versión anterior...
@TheMegaLol21

Como la inicias? en Ofw o Cfw ..
La pantalla azul tiene pinta a que no cuadran las versiones de ambos firmwares.

edito... lo que dice @josete2k , sin los Boot, no haces nada.. pero podrias sacarlos de la rawnand sin problemas.
Lazlow escribió:@TheMegaLol21

Como la inicias? en Ofw o Cfw ..
La pantalla azul tiene pinta a que no cuadran las versiones de ambos firmwares.

edito... lo que dice @josete2k , sin los Boot, no haces nada.. pero podrias sacarlos de la rawnand sin problemas.


La rawnand va a continuación de los boot.

Desconozco si se pueden generar boot para 5.1.0 a partir de los actuales que tiene instalados 6.2.0.
@josete2k

Si no me equivoco, creo que es posible sacarlos a partir del backupo de la rawnand que ya tiene..

edito.. vale, fallo mio, sorry .. acabo de buscar la app para abrir la nand, y efectivamente, los boot no estan dentro.
Mil disculpas, pero estaba convencido de que si....
@josete2k Tras hacer el Downgrade de 6.2.0 con el Rawnand ahora la tengo en 5.0.2. El pantallazo azul me lo lanza al lanzar el OFW... Puedo acceder a CTCaer para intentar recuperarla...

Este es el manual que he visto para intentar reconstruir los boot00/01. Ya tengo las keys guardadas.

https://gbatemp.net/threads/how-to-inst ... es.507461/

espero poder repararla porque no puedo enviarla al SAT ya que se la compre a 1 particular nueva el año pasado pero no tenia factura... La compre en Mayo del 2018 y el chico que se la compro me dijo que la compro ese mes...

un saludo.
Buenas amigos, me ayudarían tengo la consola con un brick, se queda en el logo de nintendo.

Tengo el backup de prodinfo que atmosphere genero.

Nota. no tengo copia de la nand
@DavidPal Si solo se ha corrompido el prodinfo se puede arreglar mientras tengas el backup que hace atmosphere lo que me extraña es que te haya podido corromper el prodinfo usando atmosphere ya que lo protege. En cualquier caso para poder restaurar el prodinfo necesitas obtener las biskeys de la consola ya que el prodinfo que extrae atmosphere esta descifrado y en la nand esta cifrado. Una vez tengas las biskeys debes usar la key 0 junto con memloader y hacdiskmount para restaurar el backup del prodinfo que tienes.

Saludos
@Raugo El prodinfo que tengo copia fue antes de instalar el nsp que corrompió la consola.
@DavidPal Pero es que al final no entiendo nada, no dijistes que el nsp que en teoria brickeo tu consola fue usado en otra consola y esa consola funciona? Por que si es asi entonces no seria un brickeo entiendo por nsp, quizas seria algun fallo de software que nada tenga que ver
@igusi2000 Que pena es que no domino mucho el tema pero si el nsp a la otra consola que lo tiene instalado no le paso nada, igualmente se queda en el logo y no avanza.
@DavidPal Pero si el nsp en teoria infectado lo instalasteis en otra switch y esa consola va bien y el juego funciona entonces no puede ser brickeo por el nsp infectado, en todo caso quizas sera otro fallo de software
@igusi2000 Que podría ser o que puedo descartar? estoy haciendo copia de la nand pero no se que tan útil sea en estos momentos.
@Raugo Ya te contesto a la solucion en caso que sea brickeo por nsp infectado aun que parece raro por que usando atmosphere deberia protegerte como te dicen, ademas si ese nsp se instalo en otra consola y en esa esta funcionando sin problemas entonces no seria brickeo por nsp infectado

Quizas ya seria algo de software de la switch en el arranque
Ademasd e que al usar atmosphere es imposible que se corrompa el prodinfo, yo tambien descarto que sea problema del nsp. ¿No hiciste nada mas con esa consola?

Saludos
@Raugo Supongo que instalo el nsp en la sd pero no puede ser que lo instalara en la sysnand y que le causara algun error? Tambien es muy raro que instales un nsp y justo se te joda la consola, pero quizas fue casualidad y no tiene nada que ver con el nsp
@igusi2000 Solo se le instalo ese nsp, pero al ejecutar el juego no apago la consola, después de unos minutos la apagamos y pumba se queda en el logo. Pero fue lo único que se le instalo.
@igusi2000 Aunque se instale en la nand se instala en la partición user y eso no afecta al arranque de la consola.

@DavidPal ¿Has probado a entrar al recovery y formatearla?

Saludos
@Raugo No entra a modo recovery se queda en el primer logo de nintendo y pantalla negra.
DavidPal escribió:@Raugo No entra a modo recovery se queda en el primer logo de nintendo y pantalla negra.


Que es lo que haces para intentar acceder al modo recovery?
389 respuestas
14, 5, 6, 7, 8