Fallo al actualizar Dashlaunch

tetecohete
Novato
12 mensajes
desde feb 2019
Editado 1 vez. Última: 8/02/2019 - 15:45:41 por tetecohete.
Hola a todos, a todos hace unoos días retomé la consola qque tenía un poco abandonada, como tenía un dashboard antigüo lo actualize al nuevo 17526 sin problemas siguiendo el
TUTO : Actualizar a RGH 17526 desde USB S360NF / XELL de Eruil, sin ningún problema, avatares, etc., pero no caí en actualizar antes el dashlaunch, tengo el 3.13 (567) y aunque todo funciona bien con el FSD 3.775, ahora no me deja actualizar el dashlaunch a la versión 3.19, si lo intento abriendo el default xex del mismo, este se ejecuta pero no me da la opción de instalar o ejecutar, así que hasta ahí llego. Creo que por la misma razón, si intento ejecutar el nuevo Aurora (quería probarlo para valorar cambiarlo por el FSD) este no se ejecuta, quedando la pantalla en negro, tanto desde usb como copiándolo al hdd interno y ejecutándolo desde el xex menu y la consola (sin abrir FSD). la consola el una FAT con placa JasperBB y rgh1. Agradecería cualquier ayuda
Eruil
Antediluviano de EOL
2.067 mensajes
desde oct 2015
en Puebla,México
Editado 3 veces. Última: 8/02/2019 - 17:57:06 por Eruil.
@tetecohete

Colega.... Cuando se COMPILA la nand se INYECTA DASHLAUNCH 3.19 (launch.xex que se añade al arranque de la consola) y eso si ocupaste los softwares que comparto., YA viene INCLUIDO. El DEFAULT.XEX sirve SOLAMENTE para AJUSTAR OPCIONES en Dashlaunch (3.19 aparece en la consola con el número 3.589 )

Si vas a preguntar HAZLO EN MI HILO ó en el oficial de DASHLAUNCH, ya que una de las normas más importantes es la de "usar el buscador ANTES de ABRIR un HILO. Pregúntale a @kite acerca de eso. Saludos
tetecohete
Novato
12 mensajes
desde feb 2019
Editado 3 veces. Última: 8/02/2019 - 22:13:46 por tetecohete.
Antes que nada pedir perdon por postear en el sitio equivocado, y dar las gracias por tu interes, comentarte que seguí tu tutorial al pie de la letra, ¿como comprobar la versión de dashlaunch que tiene la consola en la actualidad?, perdón pero soy un poco torpe en todo esto, pero creo que algo no está bien porque al tratar de arrancar aurora para probarlo, la pantalla queda en negro y la consola no hace nada.Por cierto si considerais oportuno mover el hilo o lo que sea, sin problema, no quiero malos rollos, solo ayuda y molestar lo menos posible. Gracias. Por cierto para realizar el tuto use 360 simple nand flasher 1.4 beta y Jrunner BenMitnick descargados de la web por no encontrar links de descarga en esta web.
Eruil
Antediluviano de EOL
2.067 mensajes
desde oct 2015
en Puebla,México
@tetecohete

Los links se te proporcionan en mi hilo "nandbuilders 17526". Si lees todo ese post ahí en primera página especifíca: "los links se mandan por mensaje privado y se piden en el hilo , empezando por un porfavor y terminando con un gracias" . Y no es por mal rollo como dices pero si eres muyyy novato te sugiero que te pongas a leer. Aquí está toda la información repetida muchísimas veces para su fácil comprensión