Error de red: descargas desde Chrome/Opera/Brave/Edge - Windows 10

Buenas, Hace ya un largo rato que estoy teniendo problemas únicamente en mi pc principal al querer descargar archivos "grandes" (+100MB) desde cualquier navegador. Intenté con todos los que puse en el título. Sea el archivo que sea, se descarga un poco y al rato aparece "Error: Error de red", aunque internet esté funcionando correctamente.
Probé cambiando la ubicación de las descargas, borrando caché de los navegadores, desinstalando y reinstalando drivers de red, desactivando el Defender e incluso esta última vez restauré la PC desde cero, y el problema sigue.

Alguna idea de cuál podría ser el problema? Estoy en Windows 10 21H1, sin aplicaciones corriendo de fondo ni nada. Literalmente está como cuando recién se instala el SO.
Muchas gracias! [ok]

(hilo_error-de-red-descargas-desde-chrome-opera-brave-edge_2425791)
@lautarocatelli
Modelo de la tarjeta de red?

Muchas veces es por el driver, un saludo.
Si es por cable , prueba con otro cable .
O incluso otra toma en el router por descartar.
luciferfran escribió:@lautarocatelli
Modelo de la tarjeta de red?

Muchas veces es por el driver, un saludo.

@luciferfran TL-WN7200ND

undertaker00 escribió:Si es por cable , prueba con otro cable .
O incluso otra toma en el router por descartar.

@undertaker00 Pruebo, pero en las demás descargas como en Steam, Epic Games, Windows Update no hay ningún problema.
@lautarocatelli

Pasale el adwcleaner al equipo a ver si te encuentra basura.
Es muy posible que tengas alguna mier** en el navegador que te interfiera ( tipo adware que te meta un proxy para navegar o asi ).
undertaker00 escribió:@lautarocatelli

Pasale el adwcleaner al equipo a ver si te encuentra basura.
Es muy posible que tengas alguna mier** en el navegador que te interfiera ( tipo adware que te meta un proxy para navegar o asi ).

@undertaker00 lo pasé y a la primera saltó un tal "PUP.Optional.Legacy". Aún así ya lo eliminé y el problema sigue. Instalé Ubuntu para probar desde ahí y descartar algún tipo de problema de la antena por ej, y descarga sin problemas. Parece que Windows es el problema..
@lautarocatelli

No se si habrá algún driver más nuevo pero los de la página oficial son antiguos, parece ser que no han dado soporte a Windows 10 -> https://www.tp-link.com/es/support/down ... -wn7200nd/

En esta página dicen tener para windows 10.... quizás sería cuestión de probarlos: https://www.nodevice.es/drivers/network ... l-wn7200nd


Un saludo
Igual acabas antes reinstalando el sistema en vez de restaurar.
@luciferfran probé con otra antena (TL-WN8200ND) y los drivers de Windows 10 pero pasa lo mismo.
Esta última vez que instalé Windows pude descargar dos .iso de 4GB sin problemas, pero quise probar una tercera vez y antes de terminar apareció el error.
8 respuestas