Error 21 Raro

Ofertas en PcComponentes: Top Verano y PcCom Days
Buenas, tengo una xbox 1.4 que venía con un aladdin clónico muerto(No inyectaba BIOS de ninguna forma ni daba señal con un osciloscopio, manteniendo pulsado), en principio se quedaba pillada en el logo de xbox encendiendo con la BIOS stock, así que decidí desbloquear el disco extrayendo la EEPROM y dejando el disco stock, la ultima version del dash 5690 me da error 21 al arrancar(los archivos están bien puestos en su sitio con xboxhdm) solo he conseguido que me arranque la 4920 pero al entrar al live me salta error 21, estuve consultando por el discord de modding y nadie sabia que puede ser, el exploit de rocky5s para softmod depende de xboxonline.xbe pero este me crashea la xbox al igual que la 5690 así que no se que hacer, es una situación bastante rara, alguien sabe que le puede pasar?
Yo pienso que no tienes los archivos correctos.

El chip/tsop arrancan un determinado archivo (Ej. evox.xbe) y las consolas sin modificar arrancan otro archivo (Ej. msdashboard.xbe, por poner un nombre ya que no recuerdo exactamente cual es). Si bien tu instalas un Dash de fabrica y tienes chip/tsop no se encontrara evox.xbe; o si instalas una versión modificada donde tienes evox.xbe pero en lugar de msdashboard.xbe tienes originaldashboard.xbe y no tienes chip/tsop no encontrara msdashboard.xbe

Por lo que mencionas tienes acceso al HDD, puedes usar algún autoinstaller, no es obligatorio que lo ejecutes en el xbox, puedes extraer los archivos y meterlos directamente en el HDD.
Nada nada lo he probado todo la xbox arranca con la BIOS de fabrica pq le quite el modchip y ni siquiera tiene puenteado el tsop asi que descartadl y me arranca el dash original 4920. Sospecho que tiene algo que ver con lo del live pq en ese dash que me funciona me crashea con el 21 al ejecutarlo desde el menú, cómo el xploit de rocky5 es el de las font y se ejecuta cargando el live renombrado a xboxdash.xbe probé a usar el update.xbe como leí por aquí que es el updater del live con el mismo setup de sus fonts. El updater renombrado me arranca pero al usarlo en combinación con el xploit de las fonts se me queda stuck en el logo.

He probado a puentear el d0 a ground pero el modchip esta muerto del todo así que lo retiré. El disco de hexxen no me arranca por tanto tengo que xploitear de alguna manera.

Intenté probar xploits del dashboard con el que si me arranca como el del audio corrupto que conseguí que me arrancase el PBL. Pero se me glitchea la imagen y no he conseguido cargar la BIOS de ninguna manera.

Mi intención es conseguir arrancar un softmod y hacerle un tsop a ver si tiene algo corrupto en la BIOS original pero no se por donde tirar.
Yo te lo digo a mis posibilidades.
En la PC preparo como debe quedar C y E (con archivos extraídos de algún autoinstaller).
Posteriormente copio de la PC al HDD del xbox y todo listo, el sistema esta como tiene que quedar.
3 respuestas