¿emulationstation de PC versión light?

1, 2, 3
cqv
MegaAdicto!!!
1.161 mensajes
desde nov 2008
en Valencia
Hola.
He descargado el emulationstation station de la página oficial para Windows, lo he configurado para que aparezcan los juegos, etc y ya lo tengo funcionando.
Lo que no entiendo es que parece una versión recortada del emulationstation de la Raspberry Pi. Le faltan opciones, no puedo cambiar el idioma a español, en el "scraper" tiene menos opciones, etc, etc.
¿Me falta instalar algo más o es así? Me gustaría por lo menos cambiar el idioma a español.
Saludos.
Wenas cqv, lo que pasa es que el emulatio station que descargaste es la ver "original", la que viene en la Raspberry pi es un fork de esa (Fork vendría a ser que al ser código abierto se clona el proyecto y se empieza a desarrollar aparte del proyecto original). El emulationstation original fue abandonado por los creadores hace 2 años mas o menos. Lo que podrías hacer es intentar compilar el fork de emulationstation de retropie o buscar una versión ya compilada.

aquí tienes la guía de repropie para compilarlo: https://retropie.org.uk/forum/topic/520 ... on-windows

cualquier duda estaré atento al hilo.

Saludos.
cqv
MegaAdicto!!!
1.161 mensajes
desde nov 2008
en Valencia
@Cosarh, muchas gracias por responder.
Lo de compilarlo yo va a estar complicado XD , intentaré buscar una versión compilada para Windows.
Saludos.
taservec
MegaAdicto!!!
717 mensajes
desde sep 2012
Acabo de descubrir hace unos dias Emulationstation y no hay de manera de hacerlo funcionar, estoy en un pc con win 7 64 bits y siempre que ejecuto el exe no ejecuta y sale error no se puede iniciar.
He instalado todas las librerias , etc.
Lo unico que he podido hacer funcionar es un ejecutable antiguo que lleva instalador.
Alguna sugerencia?
Cosarh
Novato
23 mensajes
desde nov 2017
en Chile, Region V
Editado 1 vez. Última: 15/12/2017 - 17:19:37 por Cosarh.
Hola taservec, no se si lo mejor seria abrir otro hilo pero igualmente te respondo.

podrías postear el log de lo que te dice se haría haci

1) tecla de windows, buscar cmd y ejecutarlo como administrador.
2) busca donde tienes emulationstation y copia la dirección (ej: C:\Program Files\Emulationstation\)
3) en la cmd pon "cd " y luego aprieta click derecho para que se pegue la dirección después apreta enter
4) ejecuta emulationstation haci (emulationstation.exe --debug --windowed --resolution 800 600)
5) espera a que te crashee o lo cierres
6) ve a tu carpeta .emulationstation (por defecto en "C:\Users\$NombreDeUsuario\.emulationstation")
7) debiera haber un archivo llamado es_log.txt ese archivo subelo a pastebin u otra pagina y pega el link aquí para ayudarte

Saludos.

edit:
que error te dice al intentar abrirlo?
taservec
MegaAdicto!!!
717 mensajes
desde sep 2012
Cosarh escribió:Hola taservec, no se si lo mejor seria abrir otro hilo pero igualmente te respondo.

podrías postear el log de lo que te dice se haría haci

1) tecla de windows, buscar cmd y ejecutarlo como administrador.
2) busca donde tienes emulationstation y copia la dirección (ej: C:\Program Files\Emulationstation\)
3) en la cmd pon "cd " y luego aprieta click derecho para que se pegue la dirección después apreta enter
4) ejecuta emulationstation haci (emulationstation.exe --debug --windowed --resolution 800 600)
5) espera a que te crashee o lo cierres
6) ve a tu carpeta .emulationstation (por defecto en "C:\Users\$NombreDeUsuario\.emulationstation")
7) debiera haber un archivo llamado es_log.txt ese archivo subelo a pastebin u otra pagina y pega el link aquí para ayudarte

Saludos.

edit:
que error te dice al intentar abrirlo?

Muchas gracias por responder,

Te lo pongo por aqui a ver si vemos solucion:

lvl2: EmulationStation - v2.0.1a, built Mar 8 2015 - 16:10:39
lvl2: Creating surface...
lvl2: Created window successfully.
lvl2: Checking available OpenGL extensions...
lvl2: ARB_texture_non_power_of_two: ok
lvl2: Loading system config file C:/Users/NOX/.emulationstation/es_systems.cfg...
lvl2: Parsing XML file "C:/Users/NOX/.emulationstation/gamelists/espsoft/gamelist.xml"...
lvl2: Parsing XML file "C:/Users/NOX/.emulationstation/gamelists/mojontwins/gamelist.xml"...
lvl1: File ""C:/Users/NOX/winScriptScene/roms/mojontwins\coverTape2B.bat"" does not exist! Ignoring.
lvl2: Parsing XML file "C:/Users/NOX/.emulationstation/gamelists/errazking/gamelist.xml"...
lvl2: Parsing XML file "C:/Users/NOX/.emulationstation/gamelists/homebrew/gamelist.xml"...
lvl2: EmulationStation cleanly shutting down.

El error que sale es
Emulationstation.exe Error de la Aplicacion
La aplicacion no se pudo iniciar correctamiente(0xc000007b)

Gracias por la ayuda.
Bueno taservec lo que puede ser ese error es con la librebreria .net o visual c haci que intenta reinstalar visual c aqui te dejo links a la pagina de Microsoft

Visual c: https://www.microsoft.com/en-us/downloa ... x?id=14632

.net: https://www.microsoft.com/net/download/thank-you/net471

Si eso no funciona podrias poner los dll en la carpeta de emustatation.

Saludos estare atento.
taservec
MegaAdicto!!!
717 mensajes
desde sep 2012
Este fin de semana probare y te digo.
Tambien quiero probarlo en otro pc para ver si se soluciona, solo me funciona el Emulationstation si lleva instalador.

Gracias por la ayuda.
taservec
MegaAdicto!!!
717 mensajes
desde sep 2012
Al final pude probarlo en otro pc y funciona perfectamente , supongo que sera problema de mi windows que le falta algun Dirext o algo.
Gracias por la ayuda.
1, 2, 3