El personaje se mueve sólo sin el pad conectado

Buenas, creo que la vida de mi psp ha finalizado definitivamente, pero por si las moscas.... Tengo psp fat, cuando arranco un juego el personaje siempre se mueve en la misma dirección sin tocar el pad, di por hecho que era el fallo del pad así que compré otro, cuando lo cambié seguía sucediendo exactamente lo mismo, es más, si la enciendo sin la carcasa y por tanto sin el pad conectado se sigue moviendo en la misma dirección.

Además de retirar el pad también quité la goma con los 4 hilos conductores que la acompaña, pero más de lo mismo. Alguna sugerencia ?
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
RC_2000 escribió:Buenas, creo que la vida de mi psp ha finalizado definitivamente, pero por si las moscas.... Tengo psp fat, cuando arranco un juego el personaje siempre se mueve en la misma dirección sin tocar el pad, di por hecho que era el fallo del pad así que compré otro, cuando lo cambié seguía sucediendo exactamente lo mismo, es más, si la enciendo sin la carcasa y por tanto sin el pad conectado se sigue moviendo en la misma dirección.

Además de retirar el pad también quité la goma con los 4 hilos conductores que la acompaña, pero más de lo mismo. Alguna sugerencia ?

pasale el botón tester, por si tienes un botón apretado
Button Checker-Firmado (PARA OFICIAL) gracias a gdljjrod
http://www.mediafire.com/?823zszp72xwi74n
@vivero2 gracias por tu ayuda pero no he sido capaz de saber que hacer con el eboot, aún así has colaborado en 'repararla' juas juas juas. Llevo ya un par de semanas con la consola abierta y no he conseguido avanzar nada, no he visto ninguna otra pieza móvil a la que atribuirle el fallo, cuando me has aconsejado testear los botones he pillado la consola a ver si sabía/podía ejecutar el programa (la piratee hace siglos y llevo años sin usarla) y trasteando con la frustración le he pegado un par de apretones más fuertes de la cuenta y el personaje en vez de moverse corriendo en una dirección se ha puesto a andar en otra, así que me he envalentonado y le he dado unos meneitos en direcciones contrarias (agarrando la consola normalmente sin la carcasa y haciendo fuerza como cuando escurres una toalla, cada mano en un sentido) con la idea de que se movieran un poco las piezas y ahora va bien !!!

De ahí que diga 'repararla' [carcajad] , no sabemos cuanto durará ni donde está el fallo, pero está funcionando de forma correcta. La probaré estos días, pero mucho me temo que cuando vuelva a fallar no voy a poder hacer nada por arreglarla, hay algo que está mal y esto ha sido un apaño con mucha fortuna.
vivero2
MegaAdicto!!!
7.487 mensajes
desde ene 2011
RC_2000 escribió:@vivero2 gracias por tu ayuda pero no he sido capaz de saber que hacer con el eboot, aún así has colaborado en 'repararla' juas juas juas. Llevo ya un par de semanas con la consola abierta y no he conseguido avanzar nada, no he visto ninguna otra pieza móvil a la que atribuirle el fallo, cuando me has aconsejado testear los botones he pillado la consola a ver si sabía/podía ejecutar el programa (la piratee hace siglos y llevo años sin usarla) y trasteando con la frustración le he pegado un par de apretones más fuertes de la cuenta y el personaje en vez de moverse corriendo en una dirección se ha puesto a andar en otra, así que me he envalentonado y le he dado unos meneitos en direcciones contrarias (agarrando la consola normalmente sin la carcasa y haciendo fuerza como cuando escurres una toalla, cada mano en un sentido) con la idea de que se movieran un poco las piezas y ahora va bien !!!

De ahí que diga 'repararla' [carcajad] , no sabemos cuanto durará ni donde está el fallo, pero está funcionando de forma correcta. La probaré estos días, pero mucho me temo que cuando vuelva a fallar no voy a poder hacer nada por arreglarla, hay algo que está mal y esto ha sido un apaño con mucha fortuna.


para testear los botones, coges la carpeta que has descomprimido y la metes dentro de la carpeta GAME y te debe de salir en juegos memory stick la aplicacion

generalmente el fallo es del analogico y es porque no hace buen contacto el joystick con la placa, si se pasa otra ves, apreta Y CON CUIDADO la placa que esta encima de los contactos, veras como si esta apretado el joystick funciona
una solucion muy buena es coger la goma que trae algunas calculadora
Imagen
y cambiar por la que trae la psp CLARO ajustando el largo y dejando algo mas de ancho, para que aptrete placa con joystick
@vivero2 pero tu eres todo un profesional !!

Esta noche pruebo el eboot a ver que me dice y desde luego me quedo con el truquito de la calculadora que posiblemente tenga que hacer dentro de poco. Pensé que mi error era atípico y que poco se podía hacer, me has dado una alegría :) gracias !