Duda sobre editar etiquetas BBCode en un artículo ya hecho

[Jun]
Ginny
3.530 mensajes
desde feb 2015
Hola buenas, leyendo artículos de la Wiki, he observado que unas pocas imagenes parecen tener problemas con la etiqueta [/img] dentro del artículo Mi Placa recreativa consolizada MVS, pero cuando he entrado en modo edición no he visto nada que corregir..

Imagen


Imagen


Me pregunto si realmente falla algo o estoy confundido..

Gracias, Un saludo.
melado adm
 

Staff
Administrador
13.845 mensajes
desde ago 2001
Editado 1 vez. Última: 4/04/2016 - 12:53:25 por melado.
El problema es que no puedes copipegar la sintaxis del foro al wiki. Mira a ver si esto te aclara algo ;)
[Jun]
Ginny
3.530 mensajes
desde feb 2015
Hola Melado, gracias por la info, estoy tratando de comprenderlo. Quieres decir con sintaxis, que en lugar de utilizar [img]:Ejemplo.jpg[/img], como en el foro, en la Wiki se tendría que escribir [[Imagen:Ejemplo.jpg]].

Soy muy tollino para estas cosas, por eso no colaboro nunca.. :p



Saludos
melado adm
 

Staff
Administrador
13.845 mensajes
desde ago 2001
Sí, es tal y como dices, pero para hacer eso las imágenes deben estar subidas al wiki, no enlazadas externamente como ahora. Para ello puedes utilizar la opción "Subir archivo" que verás en el menú de la izquierda. Debes tener en cuenta, además del enlace que te he puesto, algún que otro consejo adicional, especialmente el de categorizado y nombrado de archivos: wiki/ElOtroLado:Uso_de_im%C3%A1genes

Si tienes alguna duda más, pregunta, y no olvides utilizar frecuentemente el botón de "mostrar previsualización" para que no queden registros de las pruebas que vayas haciendo :P
[Jun]
Ginny
3.530 mensajes
desde feb 2015
Hola,

melado escribió:Si tienes alguna duda más, pregunta, y no olvides utilizar frecuentemente el botón de "mostrar previsualización" para que no queden registros de las pruebas que vayas haciendo


que es justo lo que he hecho por no haber leido tu mensaje hasta ahora... [decaio]

Sí, creo que el sistema de subir archivos lo he comprendido, tambien he visto que tres comillas ''' sustituyen a la negrita [/b] del foro.

wiki/Especial:SubirArchivo

aunque no lo he tenido en cuenta hasta hace un momento, las dos imagenes que he añadido no estan subidas a través de el, sino enlazadas directamente (copiar/pegar la dirección con la imagen), comprendo que el problema de hacerlo así (a lo vago) es que las imagenes no estarán clasificadas ni nombradas, al no figurar como tal internamente en la Wiki. Falta entre otras cosas subir dos imagenes más para completar las bases MVS y buscar varios manuales, procuraré ir haciéndolo con calma para no romper nada :)


Gracias Melado.


Saludos