Duda con RL a elegir

diy3dbuilders escribió:@stn666stn

No se puede meter aluminio con el resto de piezas en cobre porque que con el tiempo hay corrosión galvánica por mucho que existan líquidos que lo retarde.

Así que no, no es buena idea.

Gracias, lo tendré muy en cuenta.
Entiendo que los fabricantes de AIO (bloque de cobre/radiador de aluminio) no esperan que duren mucho sus RL por, al menos, este motivo.

Y ya por preguntar, esa corrosión ¿a que afecta, al radiador, bloque cpu o ambos?
@stn666stn

A todo el circuito, porque el "liquido" lo conduce y genera la electrólisis entre materiales de diferente nobleza.
Que deposito/bomba me recomendais de amazon (o paginas conocidas con garantia). Que la que iba a pedir no esta en stock [decaio]
Actualizo y comento que ya tengo todo a excepción del radiador, que está pendiente de llegarme.
Una duda que me surge....La bomba/deposito tiene dos conexiones: Molex y conector de 4 pines. El molex es para instalarla (y que coja electricidad de la fuente cuando estamos rellenandola) y despues ya la conecto por el conector de 4 pines? O hay que dejar ambos conectados?
El fin de semana que viene la monto si me llega el radiador esta semana!
KindapearHD escribió:Actualizo y comento que ya tengo todo a excepción del radiador, que está pendiente de llegarme.
Una duda que me surge....La bomba/deposito tiene dos conexiones: Molex y conector de 4 pines. El molex es para instalarla (y que coja electricidad de la fuente cuando estamos rellenandola) y despues ya la conecto por el conector de 4 pines? O hay que dejar ambos conectados?
El fin de semana que viene la monto si me llega el radiador esta semana!

No se te ocurrirá la brillante idea de rellenar y probar el circuito con el hardware encendido, no? xD

Cuando montes todo desconecta todo de la fuente que tengas alimentando la placa u otros para únicamente alimentar la bomba con el molex en este caso y haces el puente en el conector de 24 pines.

Ah, y nunca jamás enciendas la bomba en vacío, tiene que haber algo de líquido si o si o te la cargas.

Cuando acabes el circuito, esté purgado y allan pasado horas testeado, entonces ya conectas el pwm de la bomba a la placa
diy3dbuilders escribió:
KindapearHD escribió:Actualizo y comento que ya tengo todo a excepción del radiador, que está pendiente de llegarme.
Una duda que me surge....La bomba/deposito tiene dos conexiones: Molex y conector de 4 pines. El molex es para instalarla (y que coja electricidad de la fuente cuando estamos rellenandola) y despues ya la conecto por el conector de 4 pines? O hay que dejar ambos conectados?
El fin de semana que viene la monto si me llega el radiador esta semana!

No se te ocurrirá la brillante idea de rellenar y probar el circuito con el hardware encendido, no? xD

Cuando montes todo desconecta todo de la fuente que tengas alimentando la placa u otros para únicamente alimentar la bomba con el molex en este caso y haces el puente en el conector de 24 pines.

Ah, y nunca jamás enciendas la bomba en vacío, tiene que haber algo de líquido si o si o te la cargas.

Cuando acabes el circuito, esté purgado y allan pasado horas testeado, entonces ya conectas el pwm de la bomba a la placa



No no, si por eso comentaba lo del molex. Si lo uso simplemente para purgar el circuito (y que el hardware esté apagado a excepción de la RL)
A lo que me refiero es si tras la instalación completa y testear todo bien, el molex lo puedo quitar y simplemente dejar el pwn conectado.
KindapearHD escribió:
diy3dbuilders escribió:
KindapearHD escribió:Actualizo y comento que ya tengo todo a excepción del radiador, que está pendiente de llegarme.
Una duda que me surge....La bomba/deposito tiene dos conexiones: Molex y conector de 4 pines. El molex es para instalarla (y que coja electricidad de la fuente cuando estamos rellenandola) y despues ya la conecto por el conector de 4 pines? O hay que dejar ambos conectados?
El fin de semana que viene la monto si me llega el radiador esta semana!

No se te ocurrirá la brillante idea de rellenar y probar el circuito con el hardware encendido, no? xD

Cuando montes todo desconecta todo de la fuente que tengas alimentando la placa u otros para únicamente alimentar la bomba con el molex en este caso y haces el puente en el conector de 24 pines.

Ah, y nunca jamás enciendas la bomba en vacío, tiene que haber algo de líquido si o si o te la cargas.

Cuando acabes el circuito, esté purgado y allan pasado horas testeado, entonces ya conectas el pwm de la bomba a la placa



No no, si por eso comentaba lo del molex. Si lo uso simplemente para purgar el circuito (y que el hardware esté apagado a excepción de la RL)
A lo que me refiero es si tras la instalación completa y testear todo bien, el molex lo puedo quitar y simplemente dejar el pwn conectado.

Ese PWM tiene los 4 cables o únicamente dos? Pasa link que le eche un ojo. Pero sería muy raro que se puede alimentar de ambas maneras, ya que si alguien por error deje el molex y el pwm pega una pedazo de ostia increíble.
diy3dbuilders escribió:
KindapearHD escribió:
diy3dbuilders escribió:No se te ocurrirá la brillante idea de rellenar y probar el circuito con el hardware encendido, no? xD

Cuando montes todo desconecta todo de la fuente que tengas alimentando la placa u otros para únicamente alimentar la bomba con el molex en este caso y haces el puente en el conector de 24 pines.

Ah, y nunca jamás enciendas la bomba en vacío, tiene que haber algo de líquido si o si o te la cargas.

Cuando acabes el circuito, esté purgado y allan pasado horas testeado, entonces ya conectas el pwm de la bomba a la placa



No no, si por eso comentaba lo del molex. Si lo uso simplemente para purgar el circuito (y que el hardware esté apagado a excepción de la RL)
A lo que me refiero es si tras la instalación completa y testear todo bien, el molex lo puedo quitar y simplemente dejar el pwn conectado.

Ese PWM tiene los 4 cables o únicamente dos? Pasa link que le eche un ojo. Pero sería muy raro que se puede alimentar de ambas maneras, ya que si alguien por error deje el molex y el pwm pega una pedazo de ostia increíble.


El PWM tiene dos cables solamente (otros dos el molex)
Es esta:
https://www.amazon.es/gp/product/B07H7J82KG/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1
KindapearHD escribió:
diy3dbuilders escribió:
KindapearHD escribió:

No no, si por eso comentaba lo del molex. Si lo uso simplemente para purgar el circuito (y que el hardware esté apagado a excepción de la RL)
A lo que me refiero es si tras la instalación completa y testear todo bien, el molex lo puedo quitar y simplemente dejar el pwn conectado.

Ese PWM tiene los 4 cables o únicamente dos? Pasa link que le eche un ojo. Pero sería muy raro que se puede alimentar de ambas maneras, ya que si alguien por error deje el molex y el pwm pega una pedazo de ostia increíble.


El PWM tiene dos cables solamente (otros dos el molex)
Es esta:
https://www.amazon.es/gp/product/B07H7J82KG/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1

Lo que imaginaba, tiene dos porque lee y muestra las rpm's y manda los pulsos para regular la velocidad.

Sin molex no se va a alimentar. Piensa que por PWM no se puede alimentar porque de media la placas dan 1.5 amperios por conector y la bomba consume alrededor de 2. No es una bomba de juguete como la de los AIO, así que consume un poco más.

Así que cada cable tiene su utilidad.
diy3dbuilders escribió:
KindapearHD escribió:
diy3dbuilders escribió:Ese PWM tiene los 4 cables o únicamente dos? Pasa link que le eche un ojo. Pero sería muy raro que se puede alimentar de ambas maneras, ya que si alguien por error deje el molex y el pwm pega una pedazo de ostia increíble.


El PWM tiene dos cables solamente (otros dos el molex)
Es esta:
https://www.amazon.es/gp/product/B07H7J82KG/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1

Lo que imaginaba, tiene dos porque lee y muestra las rpm's y manda los pulsos para regular la velocidad.

Sin molex no se va a alimentar. Piensa que por PWM no se puede alimentar porque de media la placas dan 1.5 amperios por conector y la bomba consume alrededor de 2. No es una bomba de juguete como la de los AIO, así que consume un poco más.

Así que cada cable tiene su utilidad.



Gracias pues conectaré ambos!
Por cierto, para poner la llave de paso para cuando quiera vaciar el depósito, me vale esta T?
https://www.amazon.es/gp/product/B07DX3 ... UTF8&psc=1
KindapearHD escribió:
diy3dbuilders escribió:
KindapearHD escribió:
El PWM tiene dos cables solamente (otros dos el molex)
Es esta:
https://www.amazon.es/gp/product/B07H7J82KG/ref=ppx_yo_dt_b_asin_title_o04_s00?ie=UTF8&psc=1

Lo que imaginaba, tiene dos porque lee y muestra las rpm's y manda los pulsos para regular la velocidad.

Sin molex no se va a alimentar. Piensa que por PWM no se puede alimentar porque de media la placas dan 1.5 amperios por conector y la bomba consume alrededor de 2. No es una bomba de juguete como la de los AIO, así que consume un poco más.

Así que cada cable tiene su utilidad.



Gracias pues conectaré ambos!
Por cierto, para poner la llave de paso para cuando quiera vaciar el depósito, me vale esta T?
https://www.amazon.es/gp/product/B07DX3 ... UTF8&psc=1

Faltaría un doble macho ya que es hembra todo, y por valer vale si le pones un tapón, pero no veo cómodo eso, prefiero una válvula de llave.
diy3dbuilders escribió:
KindapearHD escribió:
diy3dbuilders escribió:Lo que imaginaba, tiene dos porque lee y muestra las rpm's y manda los pulsos para regular la velocidad.

Sin molex no se va a alimentar. Piensa que por PWM no se puede alimentar porque de media la placas dan 1.5 amperios por conector y la bomba consume alrededor de 2. No es una bomba de juguete como la de los AIO, así que consume un poco más.

Así que cada cable tiene su utilidad.



Gracias pues conectaré ambos!
Por cierto, para poner la llave de paso para cuando quiera vaciar el depósito, me vale esta T?
https://www.amazon.es/gp/product/B07DX3 ... UTF8&psc=1

Faltaría un doble macho ya que es hembra todo, y por valer vale si le pones un tapón, pero no veo cómodo eso, prefiero una válvula de llave.


Mi idea es: Macho-llave T-para un lado hacia la cpu y para el otro, junto con otro macho, valvula de llave.
KindapearHD escribió:
diy3dbuilders escribió:
KindapearHD escribió:

Gracias pues conectaré ambos!
Por cierto, para poner la llave de paso para cuando quiera vaciar el depósito, me vale esta T?
https://www.amazon.es/gp/product/B07DX3 ... UTF8&psc=1

Faltaría un doble macho ya que es hembra todo, y por valer vale si le pones un tapón, pero no veo cómodo eso, prefiero una válvula de llave.


Mi idea es: Macho-llave T-para un lado hacia la cpu y para el otro, junto con otro macho, valvula de llave.

Como veas pero un poco más y haces un sifón :Ð
diy3dbuilders escribió:
KindapearHD escribió:
diy3dbuilders escribió:Faltaría un doble macho ya que es hembra todo, y por valer vale si le pones un tapón, pero no veo cómodo eso, prefiero una válvula de llave.


Mi idea es: Macho-llave T-para un lado hacia la cpu y para el otro, junto con otro macho, valvula de llave.

Como veas pero un poco más y haces un sifón :Ð


Es que lo suyo es poner la valvula con la llave en la salida de mas abajo de la bomba, no? xD
Esta bomba tiene dos tomas en lo mas alto y otra, la OUT abajo.
KindapearHD escribió:
diy3dbuilders escribió:
KindapearHD escribió:
Mi idea es: Macho-llave T-para un lado hacia la cpu y para el otro, junto con otro macho, valvula de llave.

Como veas pero un poco más y haces un sifón :Ð


Es que lo suyo es poner la valvula con la llave en la salida de mas abajo de la bomba, no? xD
Esta bomba tiene dos tomas en lo mas alto y otra, la OUT abajo.

Lo suyo es ponerlo en la parte más baja del circuito realmente, porque si hay algo por debajo el resto del líquido no saldrá xD.

Cuando lo vayas a montar indicas ni que sea con un cutrepaint donde va todo y te digo donde iría mejor.

Y esa bomba como cualquier DDC tiene dos posibles IN por el sistema de rotación del impeller (lo que empuja el agua,vamos) y un único OUT por donde salir con fuerza, aunque el in según como vale de OUT para sacar el líquido porque estás vaciando por gravedad, no empujando.
diy3dbuilders escribió:
KindapearHD escribió:
diy3dbuilders escribió:Como veas pero un poco más y haces un sifón :Ð


Es que lo suyo es poner la valvula con la llave en la salida de mas abajo de la bomba, no? xD
Esta bomba tiene dos tomas en lo mas alto y otra, la OUT abajo.

Lo suyo es ponerlo en la parte más baja del circuito realmente, porque si hay algo por debajo el resto del líquido no saldrá xD.

Cuando lo vayas a montar indicas ni que sea con un cutrepaint donde va todo y te digo donde iría mejor.

Y esa bomba como cualquier DDC tiene dos posibles IN por el sistema de rotación del impeller (lo que empuja el agua,vamos) y un único OUT por donde salir con fuerza, aunque el in según como vale de OUT para sacar el líquido porque estás vaciando por gravedad, no empujando.



Este es el dibujo que tengo pensado (Caja lian li pc011 Dynamic)

Imagen

Como lo ves?
KindapearHD escribió:
diy3dbuilders escribió:
KindapearHD escribió:
Es que lo suyo es poner la valvula con la llave en la salida de mas abajo de la bomba, no? xD
Esta bomba tiene dos tomas en lo mas alto y otra, la OUT abajo.

Lo suyo es ponerlo en la parte más baja del circuito realmente, porque si hay algo por debajo el resto del líquido no saldrá xD.

Cuando lo vayas a montar indicas ni que sea con un cutrepaint donde va todo y te digo donde iría mejor.

Y esa bomba como cualquier DDC tiene dos posibles IN por el sistema de rotación del impeller (lo que empuja el agua,vamos) y un único OUT por donde salir con fuerza, aunque el in según como vale de OUT para sacar el líquido porque estás vaciando por gravedad, no empujando.



Este es el dibujo que tengo pensado (Caja lian li pc011 Dynamic)

Imagen

Como lo ves?

Entonces sí, ponlo en un IN de la bomba y a correr.
diy3dbuilders escribió:
KindapearHD escribió:
diy3dbuilders escribió:Lo suyo es ponerlo en la parte más baja del circuito realmente, porque si hay algo por debajo el resto del líquido no saldrá xD.

Cuando lo vayas a montar indicas ni que sea con un cutrepaint donde va todo y te digo donde iría mejor.

Y esa bomba como cualquier DDC tiene dos posibles IN por el sistema de rotación del impeller (lo que empuja el agua,vamos) y un único OUT por donde salir con fuerza, aunque el in según como vale de OUT para sacar el líquido porque estás vaciando por gravedad, no empujando.



Este es el dibujo que tengo pensado (Caja lian li pc011 Dynamic)

Imagen

Como lo ves?

Entonces sí, ponlo en un IN de la bomba y a correr.


Perfecto. Muchas gracias.

Ya pondré todo cuando lo tenga montado!

Edito con una duda:
El radiador en el frontal (que es donde lo voy a poner finalmente con los tubos hacia abajo o hacía arriba?
Me han dicho que los ponga con los tubos hacia abajo, así si hay alguna burbuja de aire, se quedará en la parte superior del radiador y no irá moviendose por todo el circuito. Mejor así entonces?
Así quedaría
Imagen
KindapearHD escribió:
diy3dbuilders escribió:
KindapearHD escribió:

Este es el dibujo que tengo pensado (Caja lian li pc011 Dynamic)

Imagen

Como lo ves?

Entonces sí, ponlo en un IN de la bomba y a correr.


Perfecto. Muchas gracias.

Ya pondré todo cuando lo tenga montado!

Edito con una duda:
El radiador en el frontal (que es donde lo voy a poner finalmente con los tubos hacia abajo o hacía arriba?
Me han dicho que los ponga con los tubos hacia abajo, así si hay alguna burbuja de aire, se quedará en la parte superior del radiador y no irá moviendose por todo el circuito. Mejor así entonces?
Así quedaría
Imagen

Eso es, quién te ha dicho eso es correcto.
@apalizadorx

Qué tal es esa bomba de Amazon Eboxer?

Y qué os parece este bloque?: https://www.amazon.es/dp/B07QLWYD3D/?co ... _lig_dp_it
Todas esas cosas son remarcadas, las originales son freezemod.

Y la temperatura que da la pantalla es la del líquido, una soberana chorrada...

Y todo eso que venden en Amazon vale un dineral en comparación con el fabricante original que vende en su web y aliexpress
diy3dbuilders escribió:Todas esas cosas son remarcadas, las originales son freezemod.

Y la temperatura que da la pantalla es la del líquido, una soberana chorrada...

Y todo eso que venden en Amazon vale un dineral en comparación con el fabricante original que vende en su web y aliexpress


Tan cara te parece esta bomba?: https://www.amazon.es/dp/B07H7J82KG/?co ... _lig_dp_it
vrdboy26 escribió:
diy3dbuilders escribió:Todas esas cosas son remarcadas, las originales son freezemod.

Y la temperatura que da la pantalla es la del líquido, una soberana chorrada...

Y todo eso que venden en Amazon vale un dineral en comparación con el fabricante original que vende en su web y aliexpress


Tan cara te parece esta bomba?: https://www.amazon.es/dp/B07H7J82KG/?co ... _lig_dp_it

Primero que no es una bomba, es un depósito con una bomba ddc clon. Y no he dicho que me parezca cara, he dicho que eso fuera de Amazon es mucho más barato.

Bueno, la bomba y cualquier otra cosa. Estáis comprando a un chino random, si esperáis garantía....

Ese tipo de cosas se compran en AliExpress, comprarlo en Amazon es tirar el dinero.

Eso o se compra cosas de marcas Europeas.
El dinero del pobre anda dos veces el camino... Mejor poned una buena bomba d5 desde el principio y os olvidais.
vrdboy26 escribió:
diy3dbuilders escribió:Todas esas cosas son remarcadas, las originales son freezemod.

Y la temperatura que da la pantalla es la del líquido, una soberana chorrada...

Y todo eso que venden en Amazon vale un dineral en comparación con el fabricante original que vende en su web y aliexpress


Tan cara te parece esta bomba?: https://www.amazon.es/dp/B07H7J82KG/?co ... _lig_dp_it



Yo compré esta misma porque está gestionada por amazon. Si me falla a los 3 meses, se que no voy a tener problema.
De hecho, como te han dicho es de freemod, porque en la mía pone directamente FREEZEMOD.

Y porque no quería esperar mas del día que me tardó cuando la pedí en amazon.

-------------------------------------

Ya tengo la RL montada y está ahí funcionando con la placa apagada, esperando a ver que no haya fugas.

Para quitar las burbujas del circuito, simplemente lo dejo ahí funcionando unas horas, con el tapón quitado?
KindapearHD escribió:
vrdboy26 escribió:
diy3dbuilders escribió:Todas esas cosas son remarcadas, las originales son freezemod.

Y la temperatura que da la pantalla es la del líquido, una soberana chorrada...

Y todo eso que venden en Amazon vale un dineral en comparación con el fabricante original que vende en su web y aliexpress


Tan cara te parece esta bomba?: https://www.amazon.es/dp/B07H7J82KG/?co ... _lig_dp_it



Yo compré esta misma porque está gestionada por amazon. Si me falla a los 3 meses, se que no voy a tener problema.
De hecho, como te han dicho es de freemod, porque en la mía pone directamente FREEZEMOD.

Y porque no quería esperar mas del día que me tardó cuando la pedí en amazon.

-------------------------------------

Ya tengo la RL montada y está ahí funcionando con la placa apagada, esperando a ver que no haya fugas.

Para quitar las burbujas del circuito, simplemente lo dejo ahí funcionando unas horas, con el tapón quitado?


Los racores los compraste también en Amazon?

@ jopasaps

Recomiéndame alguna para que no me ocurra eso...
vrdboy26 escribió:
KindapearHD escribió:
vrdboy26 escribió:
Tan cara te parece esta bomba?: https://www.amazon.es/dp/B07H7J82KG/?co ... _lig_dp_it



Yo compré esta misma porque está gestionada por amazon. Si me falla a los 3 meses, se que no voy a tener problema.
De hecho, como te han dicho es de freemod, porque en la mía pone directamente FREEZEMOD.

Y porque no quería esperar mas del día que me tardó cuando la pedí en amazon.

-------------------------------------

Ya tengo la RL montada y está ahí funcionando con la placa apagada, esperando a ver que no haya fugas.

Para quitar las burbujas del circuito, simplemente lo dejo ahí funcionando unas horas, con el tapón quitado?


Los racores los compraste también en Amazon?

@ jopasaps

Recomiéndame alguna para que no me ocurra eso...



No, todo en aliexpress excepto la bomba, que como digo, si se me jode al pongo, se que tengo el respaldo de amazon.


Alguna foto:

Imagen
@KindapearHD

Te ha quedado muy guapa!!, ¿qué líquido refrigerante has puesto?
vrdboy26 escribió:@KindapearHD

Te ha quedado muy guapa!!, ¿qué líquido refrigerante has puesto?


Muchas gracias.
He puesto el EK Cryofuel navy blue

dejo un par de fotos mas ya con el equipo en funcionamiento
Imagen

Imagen


Cero problemas a la hora de la instalacion. Lo único complicado fue agarrar el radiador, ya que los agujeros de los tornillos son muy pequeños y fue complicado engancharlo y a la vez enganchar los ventiladores.

También la "lié" por no fijarme en el color de los racore que compraba (error de principiante, imagino) y compré la mayoría plateados, pero un par de angulos blancos y la llave de la valvula en negro. Pero bueno, ya lo se para la próxima jaja. Y quizás cuando cambie de GPU, si es de triple ventilador, esté complicado ponerla en vertical , ya que podría molestar el tubo. Pero bueno, lo iré viendo.

Puse la bomba al 85% de potencia en la bios y a funcionar.
@KindapearHD

Está guay tío. Te sobró mucho de la botella de un litro?
vrdboy26 escribió:@KindapearHD

Está guay tío. Te sobró mucho de la botella de un litro?



Si, creo que una media botella.
KindapearHD escribió:.

Que tal las temperaturas?
apalizadorx escribió:
KindapearHD escribió:.

Que tal las temperaturas?



En iddle, con la curva de ventilacion de los ventiladores corsair, lo tengo sobre los 25-30 grados. En comparacion con el disipador de stock que estuve montando anteriormente unos meses, me ha bajado unos 10-12 grados (con el disipador al 100% que lo tenía) con el ryzen de stock (sube automaticamente a los 3,9ghz cuando lo necesita).
Jugando (al COD MW) he visto subir hasta los 40 grados, manteniendose la mayoria del tiempo en 37-38. Con el de stock, 55-60ºC. Igual, a los 3,9ghz. Actualizaré temps cuando lo suba para probar, a los 4,3ghz que lo he llegado a tener estable.
Cero ruidos con la confi actual.
Que guapa te ha quedado compañero


PD: Por cierto tienes la misma caja que yo XD
Colorful35 escribió:Que guapa te ha quedado compañero


PD: Por cierto tienes la misma caja que yo XD


Muchas gracias!

Es una pedazo de caja, lo que pasa es que para mi equipo, es demasiado caja xD
El próximo upgrade será mejor un Ryzen 9 y comprar un bloque completo de los que hay para esta caja y meter otro radiador. Así estará mejor aprovechada [+risas] [+risas]
@KindapearHD

Una duda compañero.. esa bomba funciona únicamente con el conector PWM de cuatro pines?, O lleva algún molex aparte?

Gracias!!
vrdboy26 escribió:@KindapearHD

Una duda compañero.. esa bomba funciona únicamente con el conector PWM de cuatro pines?, O lleva algún molex aparte?

Gracias!!


Lleva molex tb!
@KindapearHD

Y como los conectaste para probar el circuito primero antes de conectar la placa base?
vrdboy26 escribió:@KindapearHD

Y como los conectaste para probar el circuito primero antes de conectar la placa base?


Solo el molex. El conector de 4 pines es para regular las revoluciones de la bomba.
@KindapearHD

Perfecto Bro, muchas gracias!!
vrdboy26 escribió:@KindapearHD

Perfecto Bro, muchas gracias!!


De nada tío! [beer]
90 respuestas
1, 2