Duda con Chip e interferencias.

Buenas chicos, no estoy muy puesto en chips, y tengo una Xbox que cuando la inicio con el chip, no reconoce la partición F, si la inicio sin chip, Sin problemas. Sabéis cual puede ser el problema?

Otra pregunta de paso por si acaso tuvieseis idea..Si a la caja de plástico donde va el disco duro le falta un trozo.. ¿puede ser causa de interferencias en la imagen? (por componentes), ¿o no suele ser una causa?.

Saludos y como siempre, GRACIAS!
XEstebanEdgeX
Eines Tages
2.840 mensajes
desde jun 2012
en Salah eh Dinn 13-45
A ese chip seguramente le falta una bios con F.

Y dudo que esa rotura afecte algo,debe ser problema del cable.
El cable probado en una 1.6 va de lujo... La de las interferencias es una 1.2. No se si es que estos modelos son más "delicadas".
Con respecto a lo del chip y la partición F, lo miraré rgb cuanto llegue, alguna BIOS recomendada?

Muchas gracias @XEstebanEdgeX
hal9000
Eurogitano
24.310 mensajes
y 2 fotos
desde dic 2003
Editado 3 veces. Última: 6/12/2017 - 19:51:47 por hal9000.
@gabbers
Me imagino que tienes Borg-OS?, ya que cuando arrancas sin chip , tienes F (actua el exploit) y cuando inicia con chip, no tienes F
Es raro, porque normalmente ninguna bios lleva la F capada así por las buenas. Si usas BDI entra en FlashBios y mira:
Suponiendo que tengas un Aladdin Advance (256k)
Si es una v1.0 a una v1.5, la 2.2 o la 2.13
Si es una v1.6x, la 3.2

Cuidadin no vayas a equivocarte con las bios.

Lo de las interferencias es el cable, y si dependiendo de la versión de placa, hace mas o hace menos interferencias con los cables chusqueros. Personalmente, lo tengo mas que requeteprobado
hal9000 escribió:@gabbers
Me imagino que tienes Borg-OS?, ya que cuando arrancas sin chip , tienes F (actua el exploit) y cuando inicia con chip, no tienes F
Es raro, porque normalmente ninguna bios lleva la F capada así por las buenas. Si usas BDI entra en FlashBios y mira:
Suponiendo que tengas un Aladdin Advance (256k)
Si es una v1.0 a una v1.5, la 2.2 o la 2.13
Si es una v1.6x, la 3.2

Cuidadin no vayas a equivocarte con las bios.

Lo de las interferencias es el cable, y si dependiendo de la versión de placa, hace mas o hace menos interferencias con los cables chusqueros. Personalmente, lo tengo mas que requeteprobado


Mil gracias @Hal9000, todo correcto al final, después de corregir ese fallo (la del chip, que es una 1.2) coloqué de nuevo la 1.6, que por componentes/hdmi, se me ve lujo xDD. Solo uso la chipeada para corregir fallos de las otras xDDD.
Por cierto, mil gracias por tu vídeo de editar y copiar la eeprom al vuelo, es un gustazo poder intercambiar los discos duros sin andar desbloqueando y volviendo a bloquear con la eeprom de la siguiente xDDD

SALUDOS Y GRACIAS!