Desbloquear Xbox clásica

Hasta el 40% de dto en la Semana del Portátil
Hola buenas. Tengo un problema con una Xbox clásica con la distribución Dragon de 2tb. Resulta que no puedo añadirle ROMs tanto de juegos originales como de emuladores. Parece ser que el que me la modificó la ha bloqueado para no poder modificarla. Sí que puedo acceder a las diversas particiones pero no deja grabar. Aún más extraño es que a veces si deje grabar una ROM y en cambio otras no. ¿Cómo puedo solucionarlo? Gracias.
verifica el largo del titulo en los archivos
Gracias por responder y disculpa la demora. No me ha funcionado. Gracias.
Alucard2020 escribió:Gracias por responder y disculpa la demora. No me ha funcionado. Gracias.



Pues quita el Dragon ponte otro y tambien prueba con otro programa para FTP
Gracias. Hace cosas muy raras. Todo parece indicar que el que me modificó la consola la bloqueó. Él me dijo que fuera a su casa si quería modificar o poner más ROMs. Se le metió en la cabeza que quería hacerle la competencia.
Alucard2020 escribió:Gracias. Hace cosas muy raras. Todo parece indicar que el que me modificó la consola la bloqueó. Él me dijo que fuera a su casa si quería modificar o poner más ROMs. Se le metió en la cabeza que quería hacerle la competencia.


Mas bien, te metiste en la cabeza que te la bloquearon (lo llevas repitiendo).

¿Para ti que es? "no deja grabar"
Porque una cosa es copiar los archivos al HDD y otra que no te aparezcan en el listado del menú.

Si no puedes copiar hay que verificar:
- El cable de red
- El router o switch
- Caracteres especiales en los nombres de los archivos (No recuerdo si afecta, pero no esta de más :P Ej. Yoshi's Island si lo copia pero no lo corre zSnexBox)
- Longitud de los nombres de los archivos
- El cliente FTP que usas.
- Firewalls o Antivirus.

Si copias pero al reiniciar desaparecen
- Puede ser que no este formateado con XBpartitioner

- Si con todo lo anterior no logras nada, en lo particular dudaría del estado de salud del HDD.
Muchas gracias por responder. Disculpa la tardanza en contestar porque hace tiempo que no me metía. Estudiaré pormenorizadamente lo que me comentas. Es lo que tiene no conocer el sistema. Pero tengo que reconocer que cosas raras hace ya sea con el Filezilla o con otro programa. Además también está el tema de cambiar de formato la ISO en los juegos de Xbox clásica para que lo reconozca. No sé... muchas cosas. En fin...a estudiarlo. No sé si me podrías facilitar una especie de guía para la distribución Dragon. Muchas gracias.
Hola, Todo un offtopic pero no quería crear un tema para esto y a ver si hay suerte.
Hace un tiempo me compré una xbox clásica modificada con disco duro de 120 Gb, rooms y emuladores. Funcionaba bien en lo poco que pude ver; estaba de viaje en otra ciudad y no me dio tiempo de probarla mucho.
Volví por tierra a mi casa y al tratar de encerderla ya no pasó del logo de Xbox, sí prende y todo pero nada más. Como vivo en una ciudad pequeña, poco se sabe de la xbox y mucho menos encontrar un especialista. Me animé a abrirla para ver si se había desconectado un cable pero nada. Todo está en su sitio (lo único que logré fue arreglar la bandeja del disco que estaba atorada).
Alguien sabe qué puede haber pasado o algún método que pueda probar? Gracias y perdón de nuevo.
frenzypix escribió:Hola, Todo un offtopic pero no quería crear un tema para esto y a ver si hay suerte.
Hace un tiempo me compré una xbox clásica modificada con disco duro de 120 Gb, rooms y emuladores. Funcionaba bien en lo poco que pude ver; estaba de viaje en otra ciudad y no me dio tiempo de probarla mucho.
Volví por tierra a mi casa y al tratar de encerderla ya no pasó del logo de Xbox, sí prende y todo pero nada más. Como vivo en una ciudad pequeña, poco se sabe de la xbox y mucho menos encontrar un especialista. Me animé a abrirla para ver si se había desconectado un cable pero nada. Todo está en su sitio (lo único que logré fue arreglar la bandeja del disco que estaba atorada).
Alguien sabe qué puede haber pasado o algún método que pueda probar? Gracias y perdón de nuevo.



Casi seguro que es el HDD.
Prueba a dejarla encendida durante un buen rato y luego te dará el error.
Así me paso a mí la deje como 15 minutos, en lo que buscaba por Internet que podría ser, y luego vi el error probé otro HDD y todo bien. No te fíes, aunque lo formatees y parezca que funciona en la PC, los discos así ya no sirven ni para la PC.
8 respuestas