Definitivo! No mas miedo a juegos con Update

Más de 1000 ofertas en los PcDays de PcComponentes
This was just released seconds ago:

Yoshihiro, of WAB, has released a PSP Version Changer:

What this program does, is trick games that require firmware version 1.52 to run on your 1.50 PSP.

The implications are huge. You won't have to run the updates that are required by new UMD games, simply load this EBOOT, and it makes the system run the game anyways.

As an extra benefit, if you try to run the 1.52 updater on your 1.5 PSP using this EBOOT, it won't update. Think of it as a sort of 1.5 firmware update protector. No more accidently flashing your firmware.

From the .nfo file:

Yoshihiro and WAB are proud to bring you The First Firmware Trickz for Gamez that need Firmware 1.52 to run on your PSP and Cant Run UPDATER 1.52. The System think it's a PSP v1.52 even if its a v1.5.

Good job Yoshihiro and WAB. Keep up the good work!



Breve traduccion: Esta aplicacion engaña a la psp y carga los juegos q rekieren 1.52 en Psp 1.50, y segun dice aunque le des a actualizar accidentalmente el programa lo impide [oki]
A ver si alguien puede probarlo
wuu wuuuuuu wuuuuuuuuuuuuuuuuuu TOS LOS PAYOS ESTOS SON UNOS WAPETONES
tengo el programa pero no tengo ningun juego k me obligue a actualizar....joer...
hard.d escribió:tengo el programa pero no tengo ningun juego k me obligue a actualizar....joer...


idem :Ð
Como ahi dice, si intentais poner el Firm 1.52 (bajado de algun lao, no hace falta ke sea del juego) no lo instala, pero cualkiera se arriesga xd
yo igual no tengo ningun juego k rekiera actualizar, pero bueno guardamos el programa pues fijo que llegará el día que tengamos un juego k lo rekiera .....No nos pongamos nervisoso, keda solo 1 semana (por fin), psp llega a ESpañaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa y con ese virtua tennis que ganas le tengo.
Habra q ver en q tyermina todo esto, esperemos q no sea como el v3 de la discordia jiji

Ya lo has probado PaWsTick??? [toctoc] [toctoc] [toctoc]
[qmparto] [qmparto] [qmparto] [qmparto] [qmparto]
Salu2!!!!
Yo no flasheo nada de mi psp hasta q esté más q testeado [angelito]


De todos modos lo unico q parece hacer es cambiar el numero del firmware, así q pasará como con todo, q funciona con los juegos q no utilicen funciones de las librerias de las nuevas versiones... esperad a q salga un juego para 2.0 a ver q pasa...
entonces este programa lo q ace es parchear la memoria para engañar a la psp como si realmente tuvieramos la version 1.52??
entonces es asombroso!
lo ideal seria poder acerlo al contrario, pero desde 2.0 a 1.5 [toctoc]
Debo estar muy tonto, pero lo que veo en el video es a un tipo cargando el Nester en una 1.52.

Qué tiene que ver con eso de lanzar juegos originales que obligan a actualizar?

Quizás es un programa que cambia el identificador del firmware unicamente? De forma que aunque aparece escrito 1.52, realmente seguímos con la 1.50... saltándose la protección?

En fin.
Mr.Threepwood escribió:Quizás es un programa que cambia el identificador del firmware unicamente? De forma que aunque aparece escrito 1.52, realmente seguímos con la 1.50... saltándose la protección?



Pos eso, claro ¿Creiais q cambiaba todo el firm pero q podiamos seguir cargando codigo sin firmar? XD


Q no le confunda a nadie el video, no es una 1.52 ejecutando homebrew, es una 1.50 con los datos del firmware cambiados, como si quereis ponerle 3.0...
Lo mas raro es que la fecha de la PSP del video es 27 de Julio Oooh ... tiene mal la fecha porque si, o hace casi un mes que lo saben?...
El video lo ha hecho Pikoro (webmaster de psphacks) hace apenas 1 hora, la tiene mal puesta.
tzare está baneado por "utilizar clon para saltarse baneo"
prefiero arrancar con fastloader 0.7 ke parchear la bios. Vete a saber si puede pasar algo.
PD: las librerias kuando actualizas firm, estan en la bios? o en en el umd?
Ante todo hola es la primera vez que posteo por aki despues de haberme registrao ya hace.

He provado el programa parece que funciona bien y que es fiable te pone varias funciones depende el boton que pulses
ponerlo en 1.0 1.5 1.52 y 2.0

Yo lo he provado porque tengo una pelicula en UMD que importe de japon y la maldita me decia que el sistema debia actualizarse a 1.52.

Pues bien he puesto el programa lo he puesto en 2.0 y ahora me dice que el umd no se puede reproducir ( seguro por las librerias que utiliza el UMD para reproducirse y los codecs) pero almenos ahora no me pide que actualice.

Antes de que nadie diga lo del fast loader decir que si que lo he provado lanzar desde ai, pero se ve que al ser un UMD video el fast loader no me sirve ( y estamos en las mismas necesitara algun tipo de librerias).

Salu2

PD: volvere a dejar el sitema en 1.5
Un Umd de video que obliga a actualizar? Ahora me entero... O_o Estos de sony nos van a meter actualizaciones hasta en las etiquetas [mad]
Yo tambien alucine cuando meti la peli y me dijo que actualizara..
dije joer asta en las pelis nos echan el actualizar..
Lo que ahora saldrán fakes de cargar homebrew en 2.0 a punta pala... [qmparto][qmparto][qmparto][qmparto][qmparto][qmparto]
desde mi bendita ignorancia os pregunto una duda.....soy unos de los pokos k resiste con una psp1.00 y keria preguntaros si con este programa podria jugar a juegos k se me resisten a mi firmware como el dead to rights o el coded arms......
jijijijij a por el Medievil! :D
Alguien la a probado realmente y funciona??? con los videos ya hemos visto que no funcionan, pero con juegos???? yo es que todavia no tengo ningun UMD que me pida actualizar, ahora el 1 de septiembre posiblemente me compre alguno, pero por ahora me gustariua saber si es fiable.
Yo como Pensador18 tengo la 1.0 (me resisto a actualizar XDXDXDXD) y NO, he probado el Medievil EUR, y NO funciona (auqnue lo carga y ya no me pide actualizar(. Por lo que este juego unicamente viene a servir, con los juegos que piden 1.52 o 1.51 y se tenga una 1.5. Por el uso de librerías.
Cuando los juegos pidan actualización a 2.0 y hagan uso de sus librerías, este programa no servirá de nada.
26 respuestas