Chip DuoX 2 gs, error 13

Hola a todos.

Tengo un problemilla....


Mi Xbox V. 1.4 marcaba un ERROR 07 despues de intentar meter un xploit.

El disco duro se rompio. Decidi cambiar el disco duro y ponerle un

chip, concretamente el DUOX 2 gs, comprado en Divineo.

OK, coloco el chip y el nuevo disco un Seagate Modelo: ST38410A de 8,4

Gbytes, pongo el jumper en modo "cable select", tiene el formato que

tenia cunado estaba conectado al pc.



1.- Enciendo la consola con el boton "power" sale el logo de la xbox en

color azul, debajo de este logo no sale ningun texto, despues obtengo

un ERROR 13.

2.- Enciendo la consola con el boton del "lector" sale el logo de la

xbox en verde, debajo de este logo no sale ningun texto, despues

obtengo un ERROR 13.

3.- Si arranco con el DVD Zxbinstaller 3.0, obtengo el mismo resultado,

ERROR 13.

4.- Si arranco con un DVD o CD-RW grabado con una iso que tiene la

bios para programar el chip obtengo ERROR 13.

Esta es la iso utilizada de eurasia:

Evox M8plus 512kb ISO
Description: Evox M8+ BIOS (512kb) in "ready to burn" Cromwell

(bios.bin) ISO 9660 format. For modchips that comes with flash BIOS

based on Cromwell. A 50mb dummy file is included. Burn on DVD-R (CD-RW

ok in some xboxes). Make sure you use the correct ISO/disc for your

xbox version or the xbox can be permanently damaged due to overheat.
Author: modrobert Version: 20050731 Filesize: 519985 bytes



A) ¿Como soluciono el error 13?

Se supone que deberia solucionar formateando el Disco duro desde el

Zxbinstaller por ejemplo, pero no me lee nada de nada.

B) ¿Tengo que programar el chip, que bios debo utilizar y cual es el

proceso?


Lo extraño es que no me lea ningun tipo de CD o DVD, por eso no puedo

programar el chip, supongo que Divineo vende este chip en blanco. En el chip parpadea una luz roja y cuando enciendo la consola la bandeja no se abre sola para que metas un CD (creo que esto deberia pasar, no?).


Saludos y mil gracias por vuestra ayuda.
el chip duo x 2 kreo ke viene con el cromwell nomas he visto uno,
pero si no te detecta el hdd prueba poniendolo en master en ninguna de mis instalaciones me ha fallado asi. [toctoc]
el error 13 es un error de Kernel, vamos que no lo encuentra.

y aunque lo encontrase otro problema que vas a tener es el formato del HDD

Deberías formatear en bajo nivel el HDD, si no sabes como entra en http://www.seagate.com y descargate el "seagate disk wizard" es una utilidad para formateo de HDD seagatebastante buena y rapiday hazle un FORMATEO EN BAJO NIVEL o LLENADO DE CEROStarda unas pocas horas.

Una vez hecho esto necesitas un disco de instalación bien grabado, y el que tu tienes o no esta bien grabado, o no lo has metio con el chip activo (logo azul). Yo he utilizado siempre el SLAYER 2.5, y por ahi anda la 2.6.

conesto formateas el HDD y le instalas lo que kieras, pero como minimo un dashboard pa poder hacer algo

otra cosa seguramente tendrás que reiniciar la consola cuando le metas el DVD, ya que tarda mas en arrancar el DVD que en darte el error13

Mete el DVD, apaga y enciende con el boton POWER. debe de ir bien

PD: a lo mejor es la marca o tipo de DVD que usasyo lo grabe en DVD-r Vervatim y no ma dao problemas en ninguna X
El error del disco duro te sale por que no lo tienes bloqueado.

Cuando consigas que te arranque el chip. metele el zxbinstaller.

Con la utilidad config magic que viene, bloquea el disco duro luego formateas el disco duro y le instalas la opcion de dejarlo como viene de fábrica.

Posteriormente metele el dash que quieras y veras como al arrancar con el chip desactivado no te saldrá el error
3 respuestas