Carga UMD de Medievil con Emulator 0.8 C ???

Ofertas en PcComponentes: Top Verano y PcCom Days
Pues eso EOLeros, q no consigo cargar el UMD de Medievil con el Emulator 0.8C ( tampoco con el 0.8 xDD ), quiero cargarlo con el emulator para no tener q actualizar a 1.52.
Alguna idea ?
[bye]
Ni idea yo tb estoy jugando al medievil en umd y me pasa lo mismo jajaja así ke para jugar a este uso el Fastloader kon la opcion de lanzar el umd insertado :P y el umd emulator para los backups :D
Muchas gracias por responder, yo tb estoy usando de nuevo el fastloader 0.7 de nuevo pq vamos ni de coña actualizo, pero me parece raro q desde emulator 0.8 o 0.8 c no se puedan cargar los umds
con el 0.8c no va el medievil kon el 0.8 si iba [noop]
En proximas versiones supongo ke añadiran la opcion de lanzar el umd insertado en la konsola ;) de momento a usar el fastloader y yasta

Por cierto ya me pasao el game 100% [looco] [looco] [looco]
4 respuestas